Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Engine, Trans, F/I & Tuning

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 07-05-2012, 05:50 PM   Thread Starter #1
Premier Member
my6thgen.org Profile Info.
 
silvermax06's Avatar
 
Join Date: May 2011
Official Member #: 2470
Last Online: 06-03-2018 02:53 PM
Location: Virginia
Posts: 1,173

Reputation Level: 11
silvermax06 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Something Wierd With Clutch

Well it has been hot here all day. We are talking 100+ temps. Me an my girl drove to the grocery store. An on the way back my clutch pedal went limp..lol.. It hardly had any pressure behind it. So i put it a nuetral a pumped the clutch a few times an the pressure came back. What the hell is going on?
silvermax06 is offline   Send a private message to silvermax06 Find more posts by silvermax06 Add silvermax06 to Your Friends list Reply With Quote top
Old 07-05-2012, 06:14 PM   #2
Senior Moderator
The Capital's 6th Gen
my6thgen.org Profile Info.
 
officerfrasher's Avatar
 
Join Date: Feb 2011
Official Member #: 1765
Last Online: 06-01-2018 10:32 AM
Location: Frankfort, KY 40601
Posts: 13,375

Reputation Level: 58
officerfrasher has a spectacular aura aboutofficerfrasher has a spectacular aura aboutofficerfrasher has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Member of the Month (M.O.T.M)  


/ Point Value: 10

Supporting Family Member  


/ Point Value: 10

Official Ride  


/ Point Value: 10

Spotlight Ride Of The Month  


/ Point Value: 5

Default Re: Something Wierd With Clutch

I've had this before. I hear talk about an issue with the slave cylinder. I think @Danski6MT has more info on it.
Likes: (1)
BurntOrangeAppeal (07-05-2012)
officerfrasher is offline   Send a private message to officerfrasher Find more posts by officerfrasher Add officerfrasher to Your Friends list Reply With Quote top
Old 07-05-2012, 06:15 PM   #3
Executive Member
my6thgen.org Profile Info.
 
Latinmaxima's Avatar
 
Join Date: Mar 2011
Official Member #: 1924
Last Online: 05-05-2016 04:32 PM
Location: Richmond, KY
Posts: 5,588

Reputation Level: 24
Latinmaxima is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Visit Latinmaxima's Facebook Visit Latinmaxima's PS3 Profile Visit Latinmaxima's YouTube Visit Latinmaxima's Xbox Gamercard
Default Re: Something Wierd With Clutch

Definitely sounds like a slave cylinder issue. Possible seal issue or leak in the line. Definitely get it checked out.

Posted Via Tapatalk 2
__________________
2004 Nissan Maxima SE<(^_^<)Samsung Galaxy Nexus(>^_^)> Motorola Xoom
Click the image to open in full size.
Latinmaxima is offline   Send a private message to Latinmaxima Find more posts by Latinmaxima Add Latinmaxima to Your Friends list Reply With Quote top
Old 07-05-2012, 06:48 PM   #4
Moderator
Burnt Orange
my6thgen.org Profile Info.
 
BurntOrangeAppeal's Avatar
 
Join Date: Aug 2011
Official Member #: 2887
Last Online: 12-04-2014 04:56 PM
Location: Under the Bridge
Posts: 2,816

Reputation Level: 34
BurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Something Wierd With Clutch

As stated above, its probably your slave cylinder if you can not see any visible leaks. The slave seal is expending due to the heat you've been experiencing lately and is either seeping internally and taking in small amounts of air.

If you are handy,You can R/R the slave yourself. Its held on with two bolts.

When it comes time to bleeding it though, this is where you might run into problems.

You will need a helper to keep pumping the pedal till they can't feel their right foot

I have a few tricks I use that go against most manufacturer recommendation but it has worked for me for a long time. (I use a speed/vacuum operated bleeder) the trick to using a vacuum bleeder is to wrap the nipple breeders in teflon tape so you are not applying vacuum and pulling it from around the nipple but rather sucking it from the lines. Plus making sure you have no more air bubbles visible and keeping a keen eye on the little reservoir that you don't run out of fluid while vacuum bleeding or you will have to restart the procedure all over again.

1. Bleed the slave cylinder first.
2. Bleed the nipple next to your maf(its a small square that has a bleed Niple on top. When the pedal feels nice and stiff, go for a drive. If its still soft, repeat bleeding procedure.

Make sure you use new banjo bolt copper washers as they should not be reused.

Oh, and you will need to pickup DOT3 brake fluid.
__________________
'04 SE 6MT, Elite.
'01 SE Anniversary.
'97 GXE.
Click the image to open in full size.
Click the image to open in full size.
-=My Build Tread=-

Last edited by BurntOrangeAppeal; 07-05-2012 at 06:53 PM.
BurntOrangeAppeal is offline   Send a private message to BurntOrangeAppeal Find more posts by BurntOrangeAppeal Add BurntOrangeAppeal to Your Friends list Reply With Quote top
Old 07-05-2012, 08:35 PM   Thread Starter #5
Premier Member
my6thgen.org Profile Info.
 
silvermax06's Avatar
 
Join Date: May 2011
Official Member #: 2470
Last Online: 06-03-2018 02:53 PM
Location: Virginia
Posts: 1,173

Reputation Level: 11
silvermax06 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Something Wierd With Clutch

Im gonna keep an eye on it. This is the first time it has ever happend.
silvermax06 is offline   Send a private message to silvermax06 Find more posts by silvermax06 Add silvermax06 to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 05:56 AM.