Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Engine, Trans, F/I & Tuning

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 03-11-2012, 09:51 AM   Thread Starter #1
Premier Member
my6thgen.org Profile Info.
 
silvermax06's Avatar
 
Join Date: May 2011
Official Member #: 2470
Last Online: 06-03-2018 02:53 PM
Location: Virginia
Posts: 1,173

Reputation Level: 11
silvermax06 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Problem With Aftermarket Clutch

Well about 1200 miles ago i had an exedy stage 1 clutch put it. Everything was good till about a week or two ago. Seem's i get a loud humming sound from it when i move slow in forward an back. Doesn't happen all the time though.. Does anybody else with an aftermarket clutch ever hear any noises.. i was expecting s little clutch chatter but never got that.. Just seem's to make a humming noise atleast that is what is sounds like to me.. Took it to the dealer an of course it didn't want to make the sound...lol... Any thoughts Oh an the clutch pedal has been squeaky as hell here lately too. Tried to spray some wd-40 on it but no dice....

Last edited by silvermax06; 03-11-2012 at 09:55 AM.
silvermax06 is offline   Send a private message to silvermax06 Find more posts by silvermax06 Add silvermax06 to Your Friends list Reply With Quote top
Old 03-13-2012, 12:03 AM   #2
Official Member
my6thgen.org Profile Info.
 
Mr3xclusiv3's Avatar
 
Join Date: Feb 2010
Official Member #: 38
Last Online: 02-02-2018 03:47 AM
Location: Queens
Posts: 124

Reputation Level: 10
Mr3xclusiv3 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Problem With Aftermarket Clutch

I just installed the OEM Exedy clutch and I get squeaking when depressing the clutch, very annoying.
Mr3xclusiv3 is offline   Send a private message to Mr3xclusiv3 Find more posts by Mr3xclusiv3 Add Mr3xclusiv3 to Your Friends list Reply With Quote top
Old 03-14-2012, 04:56 AM   Thread Starter #3
Premier Member
my6thgen.org Profile Info.
 
silvermax06's Avatar
 
Join Date: May 2011
Official Member #: 2470
Last Online: 06-03-2018 02:53 PM
Location: Virginia
Posts: 1,173

Reputation Level: 11
silvermax06 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Problem With Aftermarket Clutch

Originally Posted by Mr3xclusiv3 View Post
I just installed the OEM Exedy clutch and I get squeaking when depressing the clutch, very annoying.
I love the response of the stage 1 but im kinda wishing i should have bought the oem nissan clutch...
silvermax06 is offline   Send a private message to silvermax06 Find more posts by silvermax06 Add silvermax06 to Your Friends list Reply With Quote top
Old 03-14-2012, 08:38 AM   #4
Official Member
my6thgen.org Profile Info.
 
Lulzz's Avatar
 
Join Date: May 2011
Official Member #: 2459
Last Online: 02-04-2017 04:45 PM
Posts: 478

Reputation Level: 12
Lulzz is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Problem With Aftermarket Clutch

Did u get a new throw out bearing when changing the clutch? Ive heard of similar Symptoms with a bad throwout bearing.
__________________
05 Srt-6
04 Maxima 6 speed: Daily.
Lulzz is offline   Send a private message to Lulzz Find more posts by Lulzz Add Lulzz to Your Friends list Reply With Quote top
Old 03-15-2012, 06:27 PM   #5
Official Member
my6thgen.org Profile Info.
 
Mr3xclusiv3's Avatar
 
Join Date: Feb 2010
Official Member #: 38
Last Online: 02-02-2018 03:47 AM
Location: Queens
Posts: 124

Reputation Level: 10
Mr3xclusiv3 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Problem With Aftermarket Clutch

Originally Posted by silvermax06 View Post
I love the response of the stage 1 but im kinda wishing i should have bought the oem nissan clutch...
Same here sad to say....
Mr3xclusiv3 is offline   Send a private message to Mr3xclusiv3 Find more posts by Mr3xclusiv3 Add Mr3xclusiv3 to Your Friends list Reply With Quote top
Old 03-15-2012, 06:33 PM   #6
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: Problem With Aftermarket Clutch

sounds like the thrust bearing , did you replace with a OEM or an aftermarket from Autozone ?
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Old 04-16-2012, 11:20 AM   Thread Starter #7
Premier Member
my6thgen.org Profile Info.
 
silvermax06's Avatar
 
Join Date: May 2011
Official Member #: 2470
Last Online: 06-03-2018 02:53 PM
Location: Virginia
Posts: 1,173

Reputation Level: 11
silvermax06 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Problem With Aftermarket Clutch

Originally Posted by NiZMo1o1 View Post
sounds like the thrust bearing , did you replace with a OEM or an aftermarket from Autozone ?
The parts that come with the exedy are oem... Stage 1 clutch comes with the oem throw out bearing...
silvermax06 is offline   Send a private message to silvermax06 Find more posts by silvermax06 Add silvermax06 to Your Friends list Reply With Quote top
Old 04-16-2012, 11:25 AM   Thread Starter #8
Premier Member
my6thgen.org Profile Info.
 
silvermax06's Avatar
 
Join Date: May 2011
Official Member #: 2470
Last Online: 06-03-2018 02:53 PM
Location: Virginia
Posts: 1,173

Reputation Level: 11
silvermax06 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Problem With Aftermarket Clutch

Friend of mind told me it could be the new pressure plate. Since it only makes the sound at a certain point when pushing in the clutch in forward or reverse.. when i here the noise if i push the clutch pedal down further it goes away. It's wierd.. I get to next tax season an i getting another clutch. I here good things about southbend. So i was thinking of getting the southbend stage 1 to go along with the jim wolf or fidanza fly wheel... Need to find out where this burning smell from my engine is coming from first...
silvermax06 is offline   Send a private message to silvermax06 Find more posts by silvermax06 Add silvermax06 to Your Friends list Reply With Quote top
Old 04-16-2012, 12:05 PM   #9
Moderator
Burnt Orange
my6thgen.org Profile Info.
 
BurntOrangeAppeal's Avatar
 
Join Date: Aug 2011
Official Member #: 2887
Last Online: 12-04-2014 04:56 PM
Location: Under the Bridge
Posts: 2,816

Reputation Level: 34
BurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Problem With Aftermarket Clutch

I have the fidanza with exedy combo and OEM Throw out bearing. No issues....when you take it apart make sure you install an new flywheel PIlot bearing as Nismo101 stated
Part# 14658 @ autozone. Also, make sure everything is well lubed with high temp pink "ceramic lube" be generous on the face of throw out bearing/spines as well as PIlot bearing..
On a side note, is the smell like burning friction material...or are you quite certain its oil....it might be clutch friction disc burning up....if oil was burning it would be visually easily spotted by inspecting the entire exhaust area.
__________________
'04 SE 6MT, Elite.
'01 SE Anniversary.
'97 GXE.
Click the image to open in full size.
Click the image to open in full size.
-=My Build Tread=-
BurntOrangeAppeal is offline   Send a private message to BurntOrangeAppeal Find more posts by BurntOrangeAppeal Add BurntOrangeAppeal to Your Friends list Reply With Quote top
Old 04-16-2012, 12:21 PM   Thread Starter #10
Premier Member
my6thgen.org Profile Info.
 
silvermax06's Avatar
 
Join Date: May 2011
Official Member #: 2470
Last Online: 06-03-2018 02:53 PM
Location: Virginia
Posts: 1,173

Reputation Level: 11
silvermax06 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Problem With Aftermarket Clutch

Originally Posted by Danski6MT View Post
I have the fidanza with exedy combo and OEM Throw out bearing. No issues....when you take it apart make sure you install an new flywheel PIlot bearing as Nismo101 stated
Part# 14658 @ autozone. Also, make sure everything is well lubed with high temp pink "ceramic lube" be generous on the face of throw out bearing/spines as well as PIlot bearing..
On a side note, is the smell like burning friction material...or are you quite certain its oil....it might be clutch friction disc burning up....if oil was burning it would be visually easily spotted by inspecting the entire exhaust area.
Smell only come's from driver side.. The best i can describe is it smells like something burning kinda like a rubber burning smell.. An it's strong. I hope it's not the clutch burning it's only been in for about 2000 miles.. it seem to have happened right after i had my right cv axle replaced. Or i just finally noticed it about 2 weeks ago.
silvermax06 is offline   Send a private message to silvermax06 Find more posts by silvermax06 Add silvermax06 to Your Friends list Reply With Quote top
Old 04-16-2012, 12:25 PM   Thread Starter #11
Premier Member
my6thgen.org Profile Info.
 
silvermax06's Avatar
 
Join Date: May 2011
Official Member #: 2470
Last Online: 06-03-2018 02:53 PM
Location: Virginia
Posts: 1,173

Reputation Level: 11
silvermax06 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Problem With Aftermarket Clutch

im gonna do the old cardboard trick when i get home tonight. Let it sit over night an check in the morn.. If not i will take it to the dealership an have it looked at... Before it become's a bigger issue..
silvermax06 is offline   Send a private message to silvermax06 Find more posts by silvermax06 Add silvermax06 to Your Friends list Reply With Quote top
Old 04-16-2012, 06:13 PM   #12
Official Member
my6thgen.org Profile Info.
 
Lulzz's Avatar
 
Join Date: May 2011
Official Member #: 2459
Last Online: 02-04-2017 04:45 PM
Posts: 478

Reputation Level: 12
Lulzz is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Problem With Aftermarket Clutch

Originally Posted by Danski6MT View Post
I have the fidanza with exedy combo and OEM Throw out bearing. No issues....when you take it apart make sure you install an new flywheel PIlot bearing as Nismo101 stated
Part# 14658 @ autozone. Also, make sure everything is well lubed with high temp pink "ceramic lube" be generous on the face of throw out bearing/spines as well as PIlot bearing..
On a side note, is the smell like burning friction material...or are you quite certain its oil....it might be clutch friction disc burning up....if oil was burning it would be visually easily spotted by inspecting the entire exhaust area.
Do you have the organic stage 1 or Oem replacement?
__________________
05 Srt-6
04 Maxima 6 speed: Daily.
Lulzz is offline   Send a private message to Lulzz Find more posts by Lulzz Add Lulzz to Your Friends list Reply With Quote top
Old 04-16-2012, 08:37 PM   #13
Moderator
Burnt Orange
my6thgen.org Profile Info.
 
BurntOrangeAppeal's Avatar
 
Join Date: Aug 2011
Official Member #: 2887
Last Online: 12-04-2014 04:56 PM
Location: Under the Bridge
Posts: 2,816

Reputation Level: 34
BurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Problem With Aftermarket Clutch

Originally Posted by Lulzz View Post
Do you have the organic stage 1 or Oem replacement?
I have the Oem replacement.
__________________
'04 SE 6MT, Elite.
'01 SE Anniversary.
'97 GXE.
Click the image to open in full size.
Click the image to open in full size.
-=My Build Tread=-
BurntOrangeAppeal is offline   Send a private message to BurntOrangeAppeal Find more posts by BurntOrangeAppeal Add BurntOrangeAppeal to Your Friends list Reply With Quote top
Old 04-18-2012, 08:04 PM   Thread Starter #14
Premier Member
my6thgen.org Profile Info.
 
silvermax06's Avatar
 
Join Date: May 2011
Official Member #: 2470
Last Online: 06-03-2018 02:53 PM
Location: Virginia
Posts: 1,173

Reputation Level: 11
silvermax06 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Problem With Aftermarket Clutch

Originally Posted by Lulzz View Post
Do you have the organic stage 1 or Oem replacement?
I have the exedy stage 1 organic.. After having the stage 1 i really don't want to go back to the oem clutch..
silvermax06 is offline   Send a private message to silvermax06 Find more posts by silvermax06 Add silvermax06 to Your Friends list Reply With Quote top
Old 05-17-2012, 08:08 PM   #15
Official Member
my6thgen.org Profile Info.
 
Lulzz's Avatar
 
Join Date: May 2011
Official Member #: 2459
Last Online: 02-04-2017 04:45 PM
Posts: 478

Reputation Level: 12
Lulzz is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Problem With Aftermarket Clutch

Originally Posted by silvermax06 View Post
I have the exedy stage 1 organic.. After having the stage 1 i really don't want to go back to the oem clutch..
I hear the oem replacement holds very well and should be enough for a bolt on car. It's an upgrade over oem. You could say its a stage .5 or some shit like that. I went with it even though I really wanted a stage 1. But the price point was on point.
__________________
05 Srt-6
04 Maxima 6 speed: Daily.
Lulzz is offline   Send a private message to Lulzz Find more posts by Lulzz Add Lulzz to Your Friends list Reply With Quote top
Old 07-21-2012, 02:42 PM   Thread Starter #16
Premier Member
my6thgen.org Profile Info.
 
silvermax06's Avatar
 
Join Date: May 2011
Official Member #: 2470
Last Online: 06-03-2018 02:53 PM
Location: Virginia
Posts: 1,173

Reputation Level: 11
silvermax06 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Problem With Aftermarket Clutch

Originally Posted by Danski6MT View Post
I have the fidanza with exedy combo and OEM Throw out bearing. No issues....when you take it apart make sure you install an new flywheel PIlot bearing as Nismo101 stated
Part# 14658 @ autozone. Also, make sure everything is well lubed with high temp pink "ceramic lube" be generous on the face of throw out bearing/spines as well as PIlot bearing..
On a side note, is the smell like burning friction material...or are you quite certain its oil....it might be clutch friction disc burning up....if oil was burning it would be visually easily spotted by inspecting the entire exhaust area.
Im not doing the work my self. But the lube that comes with the clutch should be good right. An how is the oem exedy doing for ya. I might switch to that. When the time come's. But you can't use a aftermarket flywheel with it can you. Im still getting a annoying hum coming from it when i reverse or move forward slowly. Really annoying. But when i step on it an take off love the grabbing it has...
silvermax06 is offline   Send a private message to silvermax06 Find more posts by silvermax06 Add silvermax06 to Your Friends list Reply With Quote top
Old 07-21-2012, 03:06 PM   Thread Starter #17
Premier Member
my6thgen.org Profile Info.
 
silvermax06's Avatar
 
Join Date: May 2011
Official Member #: 2470
Last Online: 06-03-2018 02:53 PM
Location: Virginia
Posts: 1,173

Reputation Level: 11
silvermax06 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Problem With Aftermarket Clutch

Actually i read that you can use an aftermarket flywheel. With the oem exedy because the exedy is a sprung clutch. So im thinking the exedy oem clutch an fidanza flywheel.. What ya think.. Stage 1 kills my leg in traffic...lol. Never mind they had the wrong pic up it's not sprung. Dang it.

Last edited by silvermax06; 07-21-2012 at 03:27 PM.
silvermax06 is offline   Send a private message to silvermax06 Find more posts by silvermax06 Add silvermax06 to Your Friends list Reply With Quote top
Old 07-21-2012, 03:31 PM   Thread Starter #18
Premier Member
my6thgen.org Profile Info.
 
silvermax06's Avatar
 
Join Date: May 2011
Official Member #: 2470
Last Online: 06-03-2018 02:53 PM
Location: Virginia
Posts: 1,173

Reputation Level: 11
silvermax06 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Problem With Aftermarket Clutch

So if anything i guess i will buy the exedy stag1 clutch again. An the fidanza flywheel. An get the factory throw out bearing. An buy some of this grease you are talking about. Do you have a link.. I think my clutch my be defective or maybe the bearing was bad that came with it. I like the way it feel's so i might as well stay with it. All work will be done at nissan. Anything else i need to know thnaks. This time im gonna get it right...
silvermax06 is offline   Send a private message to silvermax06 Find more posts by silvermax06 Add silvermax06 to Your Friends list Reply With Quote top
Old 07-21-2012, 03:35 PM   #19
Moderator
Burnt Orange
my6thgen.org Profile Info.
 
BurntOrangeAppeal's Avatar
 
Join Date: Aug 2011
Official Member #: 2887
Last Online: 12-04-2014 04:56 PM
Location: Under the Bridge
Posts: 2,816

Reputation Level: 34
BurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Problem With Aftermarket Clutch

Originally Posted by silvermax06 View Post
Im not doing the work my self. But the lube that comes with the clutch should be good right. An how is the oem exedy doing for ya. I might switch to that. When the time come's. But you can't use a aftermarket flywheel with it can you. Im still getting a annoying hum coming from it when i reverse or move forward slowly. Really annoying. But when i step on it an take off love the grabbing it has...
I'm not having any issues. A little chatter but nothing that bothers me at all. Great engagement and pedal feel is good.

As far as your humming noise, I'm unsure. I would have a tranny shop tech take it for a drive. You could try to post a video if its really audible.
__________________
'04 SE 6MT, Elite.
'01 SE Anniversary.
'97 GXE.
Click the image to open in full size.
Click the image to open in full size.
-=My Build Tread=-
BurntOrangeAppeal is offline   Send a private message to BurntOrangeAppeal Find more posts by BurntOrangeAppeal Add BurntOrangeAppeal to Your Friends list Reply With Quote top
Old 07-21-2012, 03:44 PM   Thread Starter #20
Premier Member
my6thgen.org Profile Info.
 
silvermax06's Avatar
 
Join Date: May 2011
Official Member #: 2470
Last Online: 06-03-2018 02:53 PM
Location: Virginia
Posts: 1,173

Reputation Level: 11
silvermax06 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Problem With Aftermarket Clutch

Originally Posted by Danski6MT View Post
I'm not having any issues. A little chatter but nothing that bothers me at all. Great engagement and pedal feel is good.

As far as your humming noise, I'm unsure. I would have a tranny shop tech take it for a drive. You could try to post a video if its really audible.
When it's in neutral. I got a light chirpin noise. im guessing that is the chatter. When i push in the clutch pedal it goes away. Im confused on what to do. I don't race but i would like to have the extra hp of the clutch flywheel combo..
silvermax06 is offline   Send a private message to silvermax06 Find more posts by silvermax06 Add silvermax06 to Your Friends list Reply With Quote top
Old 07-21-2012, 03:56 PM   #21
Moderator
Burnt Orange
my6thgen.org Profile Info.
 
BurntOrangeAppeal's Avatar
 
Join Date: Aug 2011
Official Member #: 2887
Last Online: 12-04-2014 04:56 PM
Location: Under the Bridge
Posts: 2,816

Reputation Level: 34
BurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Problem With Aftermarket Clutch

Originally Posted by silvermax06 View Post
When it's in neutral. I got a light chirpin noise. im guessing that is the chatter. When i push in the clutch pedal it goes away. Im confused on what to do. I don't race but i would like to have the extra hp of the clutch flywheel combo..
When you are in neutral and you have a chirping noise that goes away when clutch is engaged then its your throwout bearing.
__________________
'04 SE 6MT, Elite.
'01 SE Anniversary.
'97 GXE.
Click the image to open in full size.
Click the image to open in full size.
-=My Build Tread=-
BurntOrangeAppeal is offline   Send a private message to BurntOrangeAppeal Find more posts by BurntOrangeAppeal Add BurntOrangeAppeal to Your Friends list Reply With Quote top
Old 07-21-2012, 04:05 PM   Thread Starter #22
Premier Member
my6thgen.org Profile Info.
 
silvermax06's Avatar
 
Join Date: May 2011
Official Member #: 2470
Last Online: 06-03-2018 02:53 PM
Location: Virginia
Posts: 1,173

Reputation Level: 11
silvermax06 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Problem With Aftermarket Clutch

Originally Posted by Danski6MT View Post
When you are in neutral and you have a chirping noise that goes away when clutch is engaged then its your throwout bearing.
Damn. You serious. So my throw out bearing is bad. Crap. Could that cause a humming noise to? Guess i'll will be replacing the clutch damn. This time i will get the oem one. An throw away the one that comes with it...
silvermax06 is offline   Send a private message to silvermax06 Find more posts by silvermax06 Add silvermax06 to Your Friends list Reply With Quote top
Old 07-21-2012, 04:55 PM   #23
Moderator
Burnt Orange
my6thgen.org Profile Info.
 
BurntOrangeAppeal's Avatar
 
Join Date: Aug 2011
Official Member #: 2887
Last Online: 12-04-2014 04:56 PM
Location: Under the Bridge
Posts: 2,816

Reputation Level: 34
BurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Problem With Aftermarket Clutch

Originally Posted by silvermax06 View Post
Damn. You serious. So my throw out bearing is bad. Crap. Could that cause a humming noise to? Guess i'll will be replacing the clutch damn. This time i will get the oem one. An throw away the one that comes with it...
Yes thas a classic symptom. It could cause the humming as well.
__________________
'04 SE 6MT, Elite.
'01 SE Anniversary.
'97 GXE.
Click the image to open in full size.
Click the image to open in full size.
-=My Build Tread=-
BurntOrangeAppeal is offline   Send a private message to BurntOrangeAppeal Find more posts by BurntOrangeAppeal Add BurntOrangeAppeal to Your Friends list Reply With Quote top
Old 07-21-2012, 06:20 PM   Thread Starter #24
Premier Member
my6thgen.org Profile Info.
 
silvermax06's Avatar
 
Join Date: May 2011
Official Member #: 2470
Last Online: 06-03-2018 02:53 PM
Location: Virginia
Posts: 1,173

Reputation Level: 11
silvermax06 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Problem With Aftermarket Clutch

Oh well. It's flywheel time now...lol... Since it will be down again might as well.
silvermax06 is offline   Send a private message to silvermax06 Find more posts by silvermax06 Add silvermax06 to Your Friends list Reply With Quote top
Old 08-19-2012, 03:44 PM   Thread Starter #25
Premier Member
my6thgen.org Profile Info.
 
silvermax06's Avatar
 
Join Date: May 2011
Official Member #: 2470
Last Online: 06-03-2018 02:53 PM
Location: Virginia
Posts: 1,173

Reputation Level: 11
silvermax06 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Problem With Aftermarket Clutch

Originally Posted by BurntOrangeAppeal View Post
I'm not having any issues. A little chatter but nothing that bothers me at all. Great engagement and pedal feel is good.

As far as your humming noise, I'm unsure. I would have a tranny shop tech take it for a drive. You could try to post a video if its really audible.
Here the chirp noise. Any guess. Notice push clutch in chirp goes away.

silvermax06 is offline   Send a private message to silvermax06 Find more posts by silvermax06 Add silvermax06 to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 05:05 PM.