Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Engine, Trans, F/I & Tuning

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 04-05-2017, 10:34 PM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
04elite's Avatar
 
Join Date: Apr 2017
Official Member #: 18451
Last Online: 08-21-2017 09:34 PM
Posts: 10

Reputation Level: 0
04elite is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Popping/backfire noise from intake/rear engine

So i just bought a new to me max today. its a 2004 se elite with the 6 spd. It has 174000km on it. It starts good (with a boost) and idles good for maybe 10 seconds then it makes a loud pop/backfire noise. it seems to be random, yet constant. If I rev it its fine but once i let it drop back to idle it pops. It had the cam sensor bank 2 code so I bought the cam sensor and threw it in. I thought that might fix the backfire noise but no luck. To me it sounds like not enough back pressure/tinging of a metal stove vent flute. I havent checked the spark plugs on it yet. Anything else that is worth checking out to try and trouble shoot? I will see if I can get a video of it in the next few days. I'm hoping I didnt bite of more then I can chew with this one.

Thanks
04elite is offline   Send a private message to 04elite Find more posts by 04elite Add 04elite to Your Friends list Reply With Quote top
Old 04-06-2017, 04:21 PM   #2
Newbie
my6thgen.org Profile Info.
 
SrRuizolivas's Avatar
 
Join Date: Jun 2012
Official Member #: 5515
Last Online: 12-24-2018 04:34 PM
Location: Ciudad Juarez
Posts: 39

Reputation Level: 0
SrRuizolivas is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Popping/backfire noise from intake/rear engine

Originally Posted by 04elite View Post
So i just bought a new to me max today. its a 2004 se elite with the 6 spd. It has 174000km on it. It starts good (with a boost) and idles good for maybe 10 seconds then it makes a loud pop/backfire noise. it seems to be random, yet constant. If I rev it its fine but once i let it drop back to idle it pops. It had the cam sensor bank 2 code so I bought the cam sensor and threw it in. I thought that might fix the backfire noise but no luck. To me it sounds like not enough back pressure/tinging of a metal stove vent flute. I havent checked the spark plugs on it yet. Anything else that is worth checking out to try and trouble shoot? I will see if I can get a video of it in the next few days. I'm hoping I didnt bite of more then I can chew with this one.

Thanks

Hi, I've heard that the cam sensors have to be replaced in pairs.
__________________
HPS SRI, K&N Air Filter, Grounding Kit, NWP VIAS Block Off Plate, 1 Throttle body spacer, 2.5 cat back, Vibrant mufflers.
SrRuizolivas is offline   Send a private message to SrRuizolivas Find more posts by SrRuizolivas Add SrRuizolivas to Your Friends list Reply With Quote top
Old 04-06-2017, 04:27 PM   Thread Starter #3
Newbie
my6thgen.org Profile Info.
 
04elite's Avatar
 
Join Date: Apr 2017
Official Member #: 18451
Last Online: 08-21-2017 09:34 PM
Posts: 10

Reputation Level: 0
04elite is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Popping/backfire noise from intake/rear engine

Thanks, I'll look into that. Just replaced the expensive one last night so it won't be too bad to try. Tonight I'm going to start tackling the spark plug job. Is there anything other then plugs and manifold gasket that I will need/should look at?
04elite is offline   Send a private message to 04elite Find more posts by 04elite Add 04elite to Your Friends list Reply With Quote top
Old 04-08-2017, 12:08 PM   #4
Official Member
my6thgen.org Profile Info.
 
Travieso's Avatar
 
Join Date: Nov 2014
Official Member #: 15981
Last Online: 10-17-2018 11:08 PM
Location: Toronto Canada
Posts: 361

Reputation Level: 5
Travieso is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Popping/backfire noise from intake/rear engine

need to be a bit more descriptive. seems like an odd case.
Travieso is offline   Send a private message to Travieso Find more posts by Travieso Add Travieso to Your Friends list Reply With Quote top
Old 04-10-2017, 10:29 AM   Thread Starter #5
Newbie
my6thgen.org Profile Info.
 
04elite's Avatar
 
Join Date: Apr 2017
Official Member #: 18451
Last Online: 08-21-2017 09:34 PM
Posts: 10

Reputation Level: 0
04elite is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Popping/backfire noise from intake/rear engine

Update. Tore the top end apart this weekend. Replace the plugs, coils, valve cover gaskets, manifold gasket and cam sensors. Still have the issue. If I'm correct bank 1 is the fire wall side, cylinder 3 spark plug was covered in carbon/black thick mess. Put it back together and it runs, doesn't sound like it has any timing/valve issues.

The sound is still there. It sounds like a popcorn kernel/backfire in the cylinder or manifold. Happens at idle or steady revs. When I throttle up it doesn't happen (had it up to 4k rpms) but when I let off it pops. It threw a multiple misfire code just before and after the tear down. I'm thinking vaccum or exhaust. I should add that it sounds like its coming from cylinder 3/ intake manifold area. Its starting to drive me batty. I really want to take it for a rip. Haven't gotten it out of second gear yet.
04elite is offline   Send a private message to 04elite Find more posts by 04elite Add 04elite to Your Friends list Reply With Quote top
Old 04-10-2017, 11:29 PM   Thread Starter #6
Newbie
my6thgen.org Profile Info.
 
04elite's Avatar
 
Join Date: Apr 2017
Official Member #: 18451
Last Online: 08-21-2017 09:34 PM
Posts: 10

Reputation Level: 0
04elite is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Popping/backfire noise from intake/rear engine

UPDATE : So played with the car today. It has good throttle response but it doesn't want to idle. Have to feather to start and hold the idle to keep running. The popping noise is present almost all the way to 3k rpms but if its held steady at 2250 - 2500 rpms it goes completely away. When its not poping the motor sounds nice and quite no ticks no shudders. Had a neighbour listening to it he says that its the cat. Plugged up just enough to cause back pressure on the motor (he had a van do the same thing). And the sweet spot is just that a sweet spot for the exhaust pressure to over come the resistance. There is no vaccum leaks, but it was noticed that the air intake wasn't sucking in much air. It has the factory exhaust, 12 years of Canadian winters I'm surprised its still complete. Just need to price out a complete exhaust.
04elite is offline   Send a private message to 04elite Find more posts by 04elite Add 04elite to Your Friends list Reply With Quote top
Old 04-11-2017, 07:15 AM   #7
Senior Member
my6thgen.org Profile Info.
 
O.G.Nat-tral's Avatar
 
Join Date: Sep 2012
Official Member #: 6274
Last Online: 03-06-2019 08:33 AM
Location: The B.X.
Posts: 695

Reputation Level: 8
O.G.Nat-tral is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Visit O.G.Nat-tral's PS3 Profile Visit O.G.Nat-tral's Twitter Visit O.G.Nat-tral's YouTube
Default Re: Popping/backfire noise from intake/rear engine

May need that new exhaust
__________________


Abused VQ
O.G.Nat-tral is offline   Send a private message to O.G.Nat-tral Find more posts by O.G.Nat-tral Add O.G.Nat-tral to Your Friends list Reply With Quote top
Old 04-12-2017, 09:20 AM   Thread Starter #8
Newbie
my6thgen.org Profile Info.
 
04elite's Avatar
 
Join Date: Apr 2017
Official Member #: 18451
Last Online: 08-21-2017 09:34 PM
Posts: 10

Reputation Level: 0
04elite is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Popping/backfire noise from intake/rear engine

Yup. I've ruled out almost everything else. Should've done a compression test while I had it apart but it is what it is. Just really hoping I don't spend all that money on an exhaust to not fix it. But on the plus side its not huffing black smoke or recking of fuel.
04elite is offline   Send a private message to 04elite Find more posts by 04elite Add 04elite to Your Friends list Reply With Quote top
Old 04-20-2017, 09:04 PM   Thread Starter #9
Newbie
my6thgen.org Profile Info.
 
04elite's Avatar
 
Join Date: Apr 2017
Official Member #: 18451
Last Online: 08-21-2017 09:34 PM
Posts: 10

Reputation Level: 0
04elite is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Popping/backfire noise from intake/rear engine

I had it running for about 15 minutes at 2250 rpms, where it doesnt pop. I could touch the front manifold, but the intake manifold and the rear manifold got really hot. Could barely touch the intake, and i didnt even touch the rear manifold and i thought i burnt my finger. The rest of the exhaust from just behind the cat to the tips was warm to touch.

So I ended up taking it to an exhaust shop. They wouldn't work on it. Called me the next morning saying that it sounds like a timing issue. Not 100% convinced about a timing issue.

It seems to run good other then the popping. I can get it rolling in first and reverse with very little throttle input (enough to compensate for the popping). It idles, just chokes out with the popping. Taking it to a shop on monday to get it properly diagnosed. Might tinker with it this weekend.

I'm running out of time to get it running but i don't want to sell it. I really like this car. But I need wheels. Its supposed to be replacing a car that got written off.
04elite is offline   Send a private message to 04elite Find more posts by 04elite Add 04elite to Your Friends list Reply With Quote top
Old 04-30-2017, 08:41 PM   #10
Official Member
my6thgen.org Profile Info.
 
Travieso's Avatar
 
Join Date: Nov 2014
Official Member #: 15981
Last Online: 10-17-2018 11:08 PM
Location: Toronto Canada
Posts: 361

Reputation Level: 5
Travieso is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Popping/backfire noise from intake/rear engine

it does truly sound like an exhaust back pressure issue. find other exhaust shops for other opinions.
Travieso is offline   Send a private message to Travieso Find more posts by Travieso Add Travieso to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 02:42 PM.