Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Engine, Trans, F/I & Tuning

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 08-29-2011, 04:31 PM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
tweets04's Avatar
 
Join Date: Jun 2011
Official Member #: 2522
Last Online: 10-14-2011 10:23 AM
Posts: 17

Reputation Level: 0
tweets04 is an unknown quantity at this point

Participation Level: 2%
Activity: 2% Activity: 2% Activity: 2%
Default P011 code And Can't Fix It!

Whats up all. Well I got the P011 code which is over advance timing. Can be camshaft position sensor or the IVT. I have replaced both.... Still throwing the code. Can I test the Position sensor to know if the part is faulty? What else can I do to fix this??
tweets04 is offline   Send a private message to tweets04 Find more posts by tweets04 Add tweets04 to Your Friends list Reply With Quote top
Old 08-29-2011, 05:15 PM   #2
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: P011 code And Can't Fix It!

that code IIRC is the cam position sensor ,

you replace BOTH of them ? did you disconnect the battery while doing this to re-set the ECU ? then let it start up and idle for the ECU to go thru the re-learn phase ?
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Old 10-14-2011, 10:23 AM   Thread Starter #3
Newbie
my6thgen.org Profile Info.
 
tweets04's Avatar
 
Join Date: Jun 2011
Official Member #: 2522
Last Online: 10-14-2011 10:23 AM
Posts: 17

Reputation Level: 0
tweets04 is an unknown quantity at this point

Participation Level: 2%
Activity: 2% Activity: 2% Activity: 2%
Default Re: P011 code And Can't Fix It!

Yes did all the restart stuff. Reset the codes and even used a good scanner on it. The idle will do funny stuff after about 3 minutes of running. Jump up a couple hundred rpms then go back down. The engine was badly neglected though so I have bought a new one and am just gonna replace it.
tweets04 is offline   Send a private message to tweets04 Find more posts by tweets04 Add tweets04 to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 06:19 AM.