Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Engine, Trans, F/I & Tuning

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 03-20-2011, 02:27 PM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
BzJeep's Avatar
 
Join Date: Mar 2011
Official Member #: 2003
Last Online: 04-18-2014 09:52 PM
Location: Utah
Posts: 4

Reputation Level: 0
BzJeep is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default P0011 - Replaced Camshaft Position Sensor... SES Came Back! Help!

My SES has been on for over a month now and I've been driving my car because it shows no symptoms, but I figured I may as well replace the camshaft position sensor and after driving it for nearly an entire day, the light came back on and after taking it to Autozone, it pulled the same P0011 code I had gotten before, so my question is, what should I try next, or should I even worry about it?
__________________
2006 Maxima 3.5 SE | Onyx/Black | 5-Spd Auto | Driver Preferred Pkg. | Sensory Pkg. | Premium Audio Pkg. | Pwr Sunroof | Bluetooth | Tint | USA Spec iPod Integration | Michelin Pilot Sport A/S Plus
BzJeep is offline   Send a private message to BzJeep Find more posts by BzJeep Add BzJeep to Your Friends list Reply With Quote top
Old 06-17-2011, 06:48 PM   #2
Newbie
my6thgen.org Profile Info.
 
tweets04's Avatar
 
Join Date: Jun 2011
Official Member #: 2522
Last Online: 10-14-2011 10:23 AM
Posts: 17

Reputation Level: 0
tweets04 is an unknown quantity at this point

Participation Level: 2%
Activity: 2% Activity: 2% Activity: 2%
Default Re: P0011 - Replaced Camshaft Position Sensor... SES Came Back! Help!

Are you sure thats cam shaft positioner code? There are two oil pressure solenoid ( bank 1 & 2) Right above tensioners with a brass solenoid on the end and when I had that code I replaced them for the fix. Bank 2 is easy bank 1 requires you to pull the intake manifold.
tweets04 is offline   Send a private message to tweets04 Find more posts by tweets04 Add tweets04 to Your Friends list Reply With Quote top
Old 06-18-2011, 11:54 PM   #3
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: P0011 - Replaced Camshaft Position Sensor... SES Came Back! Help!

Did any point in time after the new part , did you re-set the ECU ?

if you did , you may take the advice of tweets
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 11:00 PM.