Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Engine, Trans, F/I & Tuning

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 08-12-2011, 12:27 AM   Thread Starter #1
Senior Member
my6thgen.org Profile Info.
 
conblac's Avatar
 
Join Date: Jun 2010
Official Member #: 296
Last Online: 09-26-2013 03:27 AM
Location: atlanta
Posts: 709

Reputation Level: 11
conblac is an unknown quantity at this point

Participation Level: 16%
Activity: 16% Activity: 16% Activity: 16%
Default Oil Is Present...

So yesterday I jacked up the Max to check out the O2 sensor on bank 1 exhaust after the precat, and noticed a little bit of oil accumulated by the tranny. I'm like, WTF??? Whats next???

Didn't noticed any 'backsplashed' oil residue undercarriage, so that kinda tells me it ain't leaking while I'm driving. Any idea(s) where my 'slow' leakage could be from??

I did do a search, nothing found relating to 6spds. Like the Max, but the problems coming up now are a bit irritating....
__________________
Rude bwoy ride in the making....
Click the image to open in full size.
conblac is offline   Send a private message to conblac Find more posts by conblac Add conblac to Your Friends list Reply With Quote top
Old 08-12-2011, 01:02 AM   #2
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: Oil Is Present...

Its one of two things,

Rear Main Seal, or the Oil plug that's above it.

its leaking between that and dripping between where the tranny mates to the engine.

The other could be the rear valve covers since its bank1 leaking from top ?

Take some pics if you can.
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
Likes: (1)
RAZ76 (08-12-2011)
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Old 08-12-2011, 07:40 AM   #3
my6thgen.org Profile Info.
 
Hmax's Avatar
 
Join Date: Mar 2010
Official Member #: 158
Last Online: 11-12-2019 01:10 PM
Location: Da Bronx, NY
Posts: 5,926

Reputation Level: 32
Hmax will become famous soon enoughHmax will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Most Valuable Poster (MVP)  


/ Point Value: 10

Active Member  


/ Point Value: 5

Default Re: Oil Is Present...

DAMN this guy is good at helping out^^^^^^^^^^^^^^^^^^^^^^^^^^^
__________________
Originally Posted by hero782 View Post
Low & Slow!!! And I stop at potholes lol
Click the image to open in full size.

Want 12HP More?- CLICK HERE
Hmax is offline   Send a private message to Hmax Find more posts by Hmax Add Hmax to Your Friends list Reply With Quote top
Old 08-12-2011, 08:42 AM   Thread Starter #4
Senior Member
my6thgen.org Profile Info.
 
conblac's Avatar
 
Join Date: Jun 2010
Official Member #: 296
Last Online: 09-26-2013 03:27 AM
Location: atlanta
Posts: 709

Reputation Level: 11
conblac is an unknown quantity at this point

Participation Level: 16%
Activity: 16% Activity: 16% Activity: 16%
Default Re: Oil Is Present...

Thanks Nismo1, will try that out.

Boy the max sure does go thru oil and it ain't even a turbo rotary engined ride.

I mean I go thru about a qt. every other month or so, is that normal??
__________________
Rude bwoy ride in the making....
Click the image to open in full size.
conblac is offline   Send a private message to conblac Find more posts by conblac Add conblac to Your Friends list Reply With Quote top
Old 08-12-2011, 09:21 AM   #5
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: Oil Is Present...

Originally Posted by conblac View Post
Thanks Nismo1, will try that out.

Boy the max sure does go thru oil and it ain't even a turbo rotary engined ride.

I mean I go thru about a qt. every other month or so, is that normal??
yes and no ,

check the O-ring around the oil filter, it may be leaking as you drive and small drips or the rear main seal is bad , and that where your losing oil
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Old 08-12-2011, 09:23 AM   #6
my6thgen.org Profile Info.
 
EddyMaxx's Avatar
 
Join Date: Jan 2010
Official Member #: 1
Location: Bat-Brooklyn, NYC
Posts: 34,348

Reputation Level: 20
EddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to behold

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Visit EddyMaxx's Facebook Visit EddyMaxx's PS3 Profile Visit EddyMaxx's YouTube
Default Re: Oil Is Present...

Originally Posted by NiZMo1o1 View Post
yes and no ,

check the O-ring around the oil filter, it may be leaking as you drive and small drips or the rear main seal is bad , and that where your losing oil
I had this same issue. Very easy to change. It was slightly leaking some oil. So I ordered an O-ring from dealer and did it myself.
__________________
04' Nissan Maxima - [Supercharged w/ HR Swapped Motor & Fully Built Auto Trans]
98' Nissan Maxima - [VQ35DE 6-Speed Supercharged]

6thgen 2014 Build Thread
EddyMaxx is offline   Send a private message to EddyMaxx Find more posts by EddyMaxx Add EddyMaxx to Your Friends list Reply With Quote top
Old 08-12-2011, 09:35 AM   #7
Connecticut's Prestige 6th Gen

my6thgen.org Profile Info.
 
CXJ Performance's Avatar
 
Join Date: Feb 2010
Official Member #: 82
Last Online: 12-14-2013 06:26 PM
Location: New Haven , CT
Posts: 1,437

Reputation Level: 25
CXJ Performance will become famous soon enoughCXJ Performance will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Supporting Family Member  


/ Point Value: 10

Honorable Ride  


/ Point Value: 5

Default Re: Oil Is Present...

same here. i'm betting its the o ring on the oil cooler
__________________
CXJPERFORMANCE.COM

Click the image to open in full size.
CXJ Performance is offline   Send a private message to CXJ Performance Find more posts by CXJ Performance Add CXJ Performance to Your Friends list Reply With Quote top
Old 08-13-2011, 12:18 AM   Thread Starter #8
Senior Member
my6thgen.org Profile Info.
 
conblac's Avatar
 
Join Date: Jun 2010
Official Member #: 296
Last Online: 09-26-2013 03:27 AM
Location: atlanta
Posts: 709

Reputation Level: 11
conblac is an unknown quantity at this point

Participation Level: 16%
Activity: 16% Activity: 16% Activity: 16%
Default Re: Oil Is Present...

Sounds easy enough, I'll get a new oil filter and seal, and do it at the same time. I do keep my eyes on the oil level about every 2 weeks or so, being as it is the Max doesn't have a gauge to give me oil pressure reading (like old school rides before).
I swear tho', it just seems to me that 4th and 5th gen max are stronger-this one is kinda 'delicate'....

Please tell me I'm wrong

Nuff thanx y'all.
__________________
Rude bwoy ride in the making....
Click the image to open in full size.
conblac is offline   Send a private message to conblac Find more posts by conblac Add conblac to Your Friends list Reply With Quote top
Old 08-13-2011, 02:01 AM   #9
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: Oil Is Present...

^^ not really , there is a oil light that comes on when your low,

your going to need coolant as well, part of the oil cooler is the lines that comes from the rear of the block to the t-stat, you must disconnect the hose and be prepare to change coolant and motor oil
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 0 Guests and 1 Web Crawlers)
 
Thread Tools


All times are GMT -4. The time now is 03:55 PM.