Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Engine, Trans, F/I & Tuning

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 08-18-2011, 10:20 PM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
dazedandconfused's Avatar
 
Join Date: Aug 2011
Official Member #: 2908
Last Online: 08-22-2011 11:45 AM
Posts: 3

Reputation Level: 0
dazedandconfused is an unknown quantity at this point

Participation Level: 1%
Activity: 1% Activity: 1% Activity: 1%
Default No Spark After Timing Chains, Tensioners And Exhaust Cam

So super long story short ... We replaced the timing chains and tensioners on my wifes 04 max about 2 months ago and everything went fine. Driving home the other day car clunks and shuts off. Try to restart with no luck. Take it to our shop and do compression test and middle cylinder in front bank has no compression. Take off the valve cover to find the pin in the end of the exhaust cam had sheared off. Replaced the exhaust cam with a new one since they dont sell the little pin by itself. Got everything buttoned back up tonight and now we have no spark and no fire. This didnt happen last time we replaced the chains and tensioners, but this time the whole manifold and both valve covers came off. Did a little research and cant find too much about the no spark issues except for the key needing reprogramed? Also wonder about cam or crank sensors since the car just shut off when the pin sheared. Just scratching our heads on this one and about ready to put my big ass foot through the windshield. Any ideas? If I didnt cover something let me know...
dazedandconfused is offline   Send a private message to dazedandconfused Find more posts by dazedandconfused Add dazedandconfused to Your Friends list Reply With Quote top
Old 08-18-2011, 10:21 PM   #2
Senior Moderator
The Capital's 6th Gen
my6thgen.org Profile Info.
 
officerfrasher's Avatar
 
Join Date: Feb 2011
Official Member #: 1765
Last Online: 06-01-2018 10:32 AM
Location: Frankfort, KY 40601
Posts: 13,375

Reputation Level: 58
officerfrasher has a spectacular aura aboutofficerfrasher has a spectacular aura aboutofficerfrasher has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Member of the Month (M.O.T.M)  


/ Point Value: 10

Supporting Family Member  


/ Point Value: 10

Official Ride  


/ Point Value: 10

Spotlight Ride Of The Month  


/ Point Value: 5

Default Re: No Spark After Timing Chains, Tensioners And Exhaust Cam

FYI - http://my6thgen.org/showthread.php?t=4838

I'll fix it for you.
officerfrasher is offline   Send a private message to officerfrasher Find more posts by officerfrasher Add officerfrasher to Your Friends list Reply With Quote top
Old 08-18-2011, 10:43 PM   Thread Starter #3
Newbie
my6thgen.org Profile Info.
 
dazedandconfused's Avatar
 
Join Date: Aug 2011
Official Member #: 2908
Last Online: 08-22-2011 11:45 AM
Posts: 3

Reputation Level: 0
dazedandconfused is an unknown quantity at this point

Participation Level: 1%
Activity: 1% Activity: 1% Activity: 1%
Default Re: No spark after timing chains, tensioners and exhaust cam

Sorry about that ...
dazedandconfused is offline   Send a private message to dazedandconfused Find more posts by dazedandconfused Add dazedandconfused to Your Friends list Reply With Quote top
Old 08-18-2011, 10:53 PM   #4
Senior Moderator
The Capital's 6th Gen
my6thgen.org Profile Info.
 
officerfrasher's Avatar
 
Join Date: Feb 2011
Official Member #: 1765
Last Online: 06-01-2018 10:32 AM
Location: Frankfort, KY 40601
Posts: 13,375

Reputation Level: 58
officerfrasher has a spectacular aura aboutofficerfrasher has a spectacular aura aboutofficerfrasher has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Member of the Month (M.O.T.M)  


/ Point Value: 10

Supporting Family Member  


/ Point Value: 10

Official Ride  


/ Point Value: 10

Spotlight Ride Of The Month  


/ Point Value: 5

Default Re: No Spark After Timing Chains, Tensioners And Exhaust Cam

Originally Posted by dazedandconfused View Post
Sorry about that ...
No problem. Thanks for posting.
officerfrasher is offline   Send a private message to officerfrasher Find more posts by officerfrasher Add officerfrasher to Your Friends list Reply With Quote top
Old 08-19-2011, 12:00 AM   #5
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: No Spark After Timing Chains, Tensioners And Exhaust Cam

Hmm your saying the Dowel pin that hows the cam gear in place with the cam came loose ?


have you try pulling the coilpacks and stick a screw driver at the end of the boost and have someone crank it ? test to see if your getting spark ?

what else did you disconnected ? cam sensors? was it the exhaust cam ?
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Old 08-19-2011, 08:22 AM   Thread Starter #6
Newbie
my6thgen.org Profile Info.
 
dazedandconfused's Avatar
 
Join Date: Aug 2011
Official Member #: 2908
Last Online: 08-22-2011 11:45 AM
Posts: 3

Reputation Level: 0
dazedandconfused is an unknown quantity at this point

Participation Level: 1%
Activity: 1% Activity: 1% Activity: 1%
Default Re: No Spark After Timing Chains, Tensioners And Exhaust Cam

Originally Posted by NiZMo1o1 View Post
Hmm your saying the Dowel pin that hows the cam gear in place with the cam came loose ? Yes the dowel pin in the end of the exhaust cam that goes into the slot of the sprocket sheared.


have you try pulling the coilpacks and stick a screw driver at the end of the boost and have someone crank it ? test to see if your getting spark ? Yes we did this and got no spark.

what else did you disconnected ? cam sensors? was it the exhaust cam ?
Yes we replaced the whole exhaust cam since they dont sell that dowel pin seperate, so that right bank cam sensor was disconnected to remove the cam but the left bank sensor remained intact.
See answers in red
dazedandconfused is offline   Send a private message to dazedandconfused Find more posts by dazedandconfused Add dazedandconfused to Your Friends list Reply With Quote top
Old 08-19-2011, 10:05 AM   #7
Official Sweet Action 6.5gen
my6thgen.org Profile Info.
 
Nismo4Life07's Avatar
 
Join Date: Feb 2010
Official Member #: 117
Last Online: 05-19-2016 03:25 PM
Location: Dallas, TX
Posts: 11,156

Reputation Level: 66
Nismo4Life07 is a jewel in the roughNismo4Life07 is a jewel in the roughNismo4Life07 is a jewel in the roughNismo4Life07 is a jewel in the rough

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%

My Awards:
Official Ride  


/ Point Value: 10

Supporting Family Member  


/ Point Value: 10

Honorable Ride  


/ Point Value: 5

Active Member  


/ Point Value: 5

Honorable Ride  


/ Point Value: 5

Visit Nismo4Life07's Facebook Visit Nismo4Life07's PS3 Profile Visit Nismo4Life07's YouTube
Default Re: No Spark After Timing Chains, Tensioners And Exhaust Cam

hmm. engine gremlins! sorry to hear about your troubles. Hopefully someone will be able to help ya out
__________________
Click the image to open in full size.
Click the image to open in full size.
Nismo4Life07 is offline   Send a private message to Nismo4Life07 Find more posts by Nismo4Life07 Add Nismo4Life07 to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 03:28 PM.