Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Engine, Trans, F/I & Tuning

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 03-18-2012, 08:54 PM   Thread Starter #1
my6thgen.org Profile Info.
 
EddyMaxx's Avatar
 
Join Date: Jan 2010
Official Member #: 1
Location: Bat-Brooklyn, NYC
Posts: 34,346

Reputation Level: 20
EddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to behold

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Visit EddyMaxx's Facebook Visit EddyMaxx's PS3 Profile Visit EddyMaxx's YouTube
Default Need Some Assistance For A Fellow Member

Looking for some suggestions on what this issue could be for a fellow member.

One of the members I did a 2 degree timing advance for yesterday has been having some issues with his car. His car is currently not going into gear meaning that its not engaging when you put it into D. It's a 5speed auto. He mentioned its been having some delayed and hard shifting. Seems like a combination of bad motor mounts and the tranny being on its way (5spd grr).

Prior to doing the timing advance, I checked to see if the car had any codes (even though no CEL) and surely enough P1800 came up. Typically, that's when the VIAS Solenoid is not plugged in. It's plugged in. But it could also be the actual solenoid that is bad which could keep throwing that code. From my experience, this wouldn't cause the car not to drive so it has to be something else.

I know the timing advance has nothing to do with this especially since he uses 93 Octane. I know that reverting back to 15 degrees (stock timing) won't do anything. So i'm looking for any possible suggestions on what the issue could since I'm not nearby to help him out.

__________________
04' Nissan Maxima - [Supercharged w/ HR Swapped Motor & Fully Built Auto Trans]
98' Nissan Maxima - [VQ35DE 6-Speed Supercharged]

6thgen 2014 Build Thread
EddyMaxx is offline   Send a private message to EddyMaxx Find more posts by EddyMaxx Add EddyMaxx to Your Friends list Reply With Quote top
Old 03-18-2012, 09:02 PM   #2
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: Need Some Assistance For A Fellow Member

sounds like the same issue this guy had

Have To Pull Shifter Hard To Go Into Drive


The VIAS wouldnt cause not engaging the transmission
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Old 03-18-2012, 09:05 PM   Thread Starter #3
my6thgen.org Profile Info.
 
EddyMaxx's Avatar
 
Join Date: Jan 2010
Official Member #: 1
Location: Bat-Brooklyn, NYC
Posts: 34,346

Reputation Level: 20
EddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to behold

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Visit EddyMaxx's Facebook Visit EddyMaxx's PS3 Profile Visit EddyMaxx's YouTube
Default Re: Need Some Assistance For A Fellow Member

Originally Posted by NiZMo1o1 View Post
sounds like the same issue this guy had

Have To Pull Shifter Hard To Go Into Drive


The VIAS wouldnt cause not engaging the transmission
Yeah, his car was driving fine all day yesterday and prior so its weird that a tranny would give up that instantly. I'll let him know.
__________________
04' Nissan Maxima - [Supercharged w/ HR Swapped Motor & Fully Built Auto Trans]
98' Nissan Maxima - [VQ35DE 6-Speed Supercharged]

6thgen 2014 Build Thread
EddyMaxx is offline   Send a private message to EddyMaxx Find more posts by EddyMaxx Add EddyMaxx to Your Friends list Reply With Quote top
Old 03-18-2012, 09:06 PM   Thread Starter #4
my6thgen.org Profile Info.
 
EddyMaxx's Avatar
 
Join Date: Jan 2010
Official Member #: 1
Location: Bat-Brooklyn, NYC
Posts: 34,346

Reputation Level: 20
EddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to behold

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Visit EddyMaxx's Facebook Visit EddyMaxx's PS3 Profile Visit EddyMaxx's YouTube
Default Re: Need Some Assistance For A Fellow Member

He's going to send me a video. I'll post it once I get it.
__________________
04' Nissan Maxima - [Supercharged w/ HR Swapped Motor & Fully Built Auto Trans]
98' Nissan Maxima - [VQ35DE 6-Speed Supercharged]

6thgen 2014 Build Thread
EddyMaxx is offline   Send a private message to EddyMaxx Find more posts by EddyMaxx Add EddyMaxx to Your Friends list Reply With Quote top
Old 03-18-2012, 09:13 PM   #5
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: Need Some Assistance For A Fellow Member

well another thing VTC sensor, that cause the tranny to mis-shift, and due to advance timing there is also the possiabilty of that as well.

when you advance it , did he reset the ECU ?
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Old 03-18-2012, 09:19 PM   Thread Starter #6
my6thgen.org Profile Info.
 
EddyMaxx's Avatar
 
Join Date: Jan 2010
Official Member #: 1
Location: Bat-Brooklyn, NYC
Posts: 34,346

Reputation Level: 20
EddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to behold

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Visit EddyMaxx's Facebook Visit EddyMaxx's PS3 Profile Visit EddyMaxx's YouTube
Default Re: Need Some Assistance For A Fellow Member

Originally Posted by NiZMo1o1 View Post
well another thing VTC sensor, that cause the tranny to mis-shift, and due to advance timing there is also the possiabilty of that as well.

when you advance it , did he reset the ECU ?
He told me he tried to reset the ECU today by disconnecting the battery. But as we know, that won't clear the timing since it's stored in ROM.

The car won't go into gear at all. Prior to the advance, it was having some shifting issue.

Here's the video:

__________________
04' Nissan Maxima - [Supercharged w/ HR Swapped Motor & Fully Built Auto Trans]
98' Nissan Maxima - [VQ35DE 6-Speed Supercharged]

6thgen 2014 Build Thread
EddyMaxx is offline   Send a private message to EddyMaxx Find more posts by EddyMaxx Add EddyMaxx to Your Friends list Reply With Quote top
Old 03-18-2012, 09:23 PM   Thread Starter #7
my6thgen.org Profile Info.
 
EddyMaxx's Avatar
 
Join Date: Jan 2010
Official Member #: 1
Location: Bat-Brooklyn, NYC
Posts: 34,346

Reputation Level: 20
EddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to behold

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Visit EddyMaxx's Facebook Visit EddyMaxx's PS3 Profile Visit EddyMaxx's YouTube
Default Re: Need Some Assistance For A Fellow Member

I uploaded it to youtube to make it easier.
__________________
04' Nissan Maxima - [Supercharged w/ HR Swapped Motor & Fully Built Auto Trans]
98' Nissan Maxima - [VQ35DE 6-Speed Supercharged]

6thgen 2014 Build Thread
EddyMaxx is offline   Send a private message to EddyMaxx Find more posts by EddyMaxx Add EddyMaxx to Your Friends list Reply With Quote top
Old 03-18-2012, 09:57 PM   #8
Premier Member

my6thgen.org Profile Info.
 
KZ 259's Avatar
 
Join Date: May 2010
Official Member #: 224
Last Online: 03-17-2013 09:24 PM
Location: burlington NJ
Posts: 707

Reputation Level: 15
KZ 259 is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Need Some Assistance For A Fellow Member

eddy, how many miles does the maxima have?
__________________
http://my6thgen.org/image.php?type=sigpic&userid=224&dateline=12831832  82
KZ 259 is offline   Send a private message to KZ 259 Find more posts by KZ 259 Add KZ 259 to Your Friends list Reply With Quote top
Old 03-18-2012, 09:59 PM   Thread Starter #9
my6thgen.org Profile Info.
 
EddyMaxx's Avatar
 
Join Date: Jan 2010
Official Member #: 1
Location: Bat-Brooklyn, NYC
Posts: 34,346

Reputation Level: 20
EddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to behold

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Visit EddyMaxx's Facebook Visit EddyMaxx's PS3 Profile Visit EddyMaxx's YouTube
Default Re: Need Some Assistance For A Fellow Member

Originally Posted by KZ 259 View Post
eddy, how many miles does the maxima have?
56K.
__________________
04' Nissan Maxima - [Supercharged w/ HR Swapped Motor & Fully Built Auto Trans]
98' Nissan Maxima - [VQ35DE 6-Speed Supercharged]

6thgen 2014 Build Thread
EddyMaxx is offline   Send a private message to EddyMaxx Find more posts by EddyMaxx Add EddyMaxx to Your Friends list Reply With Quote top
Old 03-18-2012, 10:21 PM   #10
Premier Member

my6thgen.org Profile Info.
 
KZ 259's Avatar
 
Join Date: May 2010
Official Member #: 224
Last Online: 03-17-2013 09:24 PM
Location: burlington NJ
Posts: 707

Reputation Level: 15
KZ 259 is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Need Some Assistance For A Fellow Member

ehhhhhh its hard to tell, but i know its an electronic problem at the very least. you said the solenoids are fine so i can't think of what more at the moment. the bad tranny mounts would contribute to hard shifting and the tranny just going bad would too as well. he's gonna have to get more in-depth

from what i see from the video, hes car is able to rev just fine with no lag. weird how this happened at 56k miles
__________________
http://my6thgen.org/image.php?type=sigpic&userid=224&dateline=12831832  82
KZ 259 is offline   Send a private message to KZ 259 Find more posts by KZ 259 Add KZ 259 to Your Friends list Reply With Quote top
Old 03-18-2012, 10:27 PM   #11
Premier Member
my6thgen.org Profile Info.
 
MAXnRLXn's Avatar
 
Join Date: Mar 2011
Official Member #: 2029
Last Online: 10-21-2014 11:36 AM
Posts: 352

Reputation Level: 19
MAXnRLXn will become famous soon enoughMAXnRLXn will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Active Member  


/ Point Value: 5

Supporting Family Member  


/ Point Value: 10

Default Re: Need Some Assistance For A Fellow Member

That p1800 code has nothin to do with how the cars actin I had that after a week of putting my vias back on. That's such a weird problem.
MAXnRLXn is offline   Send a private message to MAXnRLXn Find more posts by MAXnRLXn Add MAXnRLXn to Your Friends list Reply With Quote top
Old 03-18-2012, 10:28 PM   Thread Starter #12
my6thgen.org Profile Info.
 
EddyMaxx's Avatar
 
Join Date: Jan 2010
Official Member #: 1
Location: Bat-Brooklyn, NYC
Posts: 34,346

Reputation Level: 20
EddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to behold

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Visit EddyMaxx's Facebook Visit EddyMaxx's PS3 Profile Visit EddyMaxx's YouTube
Default Re: Need Some Assistance For A Fellow Member

Originally Posted by KZ 259 View Post
ehhhhhh its hard to tell, but i know its an electronic problem at the very least. you said the solenoids are fine so i can't think of what more at the moment. the bad tranny mounts would contribute to hard shifting and the tranny just going bad would too as well. he's gonna have to get more in-depth

from what i see from the video, hes car is able to rev just fine with no lag. weird how this happened at 56k miles
Yeah I'm like at this point.

The only issues that could ever occur with 2+ timing advance are like knocking/detonation etc... which would be VERY noticeable. So that's how I easily narrowed that out of the picture in terms of backtracking.
__________________
04' Nissan Maxima - [Supercharged w/ HR Swapped Motor & Fully Built Auto Trans]
98' Nissan Maxima - [VQ35DE 6-Speed Supercharged]

6thgen 2014 Build Thread
EddyMaxx is offline   Send a private message to EddyMaxx Find more posts by EddyMaxx Add EddyMaxx to Your Friends list Reply With Quote top
Old 03-18-2012, 10:29 PM   #13
Reputable Member
my6thgen.org Profile Info.
 
smittybizzle's Avatar
 
Join Date: Jan 2011
Official Member #: 1598
Last Online: 03-01-2019 11:33 PM
Location: Baltimore,MD
Posts: 2,222

Reputation Level: 21
smittybizzle will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Need Some Assistance For A Fellow Member

Gonna have to take it to the dealer .
smittybizzle is offline   Send a private message to smittybizzle Find more posts by smittybizzle Add smittybizzle to Your Friends list Reply With Quote top
Old 03-18-2012, 10:29 PM   Thread Starter #14
my6thgen.org Profile Info.
 
EddyMaxx's Avatar
 
Join Date: Jan 2010
Official Member #: 1
Location: Bat-Brooklyn, NYC
Posts: 34,346

Reputation Level: 20
EddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to behold

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Visit EddyMaxx's Facebook Visit EddyMaxx's PS3 Profile Visit EddyMaxx's YouTube
Default Re: Need Some Assistance For A Fellow Member

Originally Posted by MAXnRLXn View Post
That p1800 code has nothin to do with how the cars actin I had that after a week of putting my vias back on. That's such a weird problem.
Yeap, even with that code it shouldn't affect the drive-ability on the car. So I agree, very very wierd.
__________________
04' Nissan Maxima - [Supercharged w/ HR Swapped Motor & Fully Built Auto Trans]
98' Nissan Maxima - [VQ35DE 6-Speed Supercharged]

6thgen 2014 Build Thread
EddyMaxx is offline   Send a private message to EddyMaxx Find more posts by EddyMaxx Add EddyMaxx to Your Friends list Reply With Quote top
Old 03-18-2012, 10:34 PM   Thread Starter #15
my6thgen.org Profile Info.
 
EddyMaxx's Avatar
 
Join Date: Jan 2010
Official Member #: 1
Location: Bat-Brooklyn, NYC
Posts: 34,346

Reputation Level: 20
EddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to behold

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Visit EddyMaxx's Facebook Visit EddyMaxx's PS3 Profile Visit EddyMaxx's YouTube
Default Re: Need Some Assistance For A Fellow Member

Originally Posted by smittybizzle View Post
Gonna have to take it to the dealer .
Yeap, he has warranty so it will eventually go there. Just trying to see if this has ever occurred to anyone.
__________________
04' Nissan Maxima - [Supercharged w/ HR Swapped Motor & Fully Built Auto Trans]
98' Nissan Maxima - [VQ35DE 6-Speed Supercharged]

6thgen 2014 Build Thread
EddyMaxx is offline   Send a private message to EddyMaxx Find more posts by EddyMaxx Add EddyMaxx to Your Friends list Reply With Quote top
Old 03-18-2012, 11:14 PM   #16
Moderator
my6thgen.org Profile Info.
 
nixmax924's Avatar
 
Join Date: Aug 2011
Official Member #: 2880
Last Online: 12-31-2015 04:42 PM
Location: NJ/NY
Posts: 5,581

Reputation Level: 24
nixmax924 is on a distinguished road

Participation Level: 17%
Activity: 17% Activity: 17% Activity: 17%

My Awards:
Supporting Family Member  


/ Point Value: 10

Visit nixmax924's Facebook
Default Re: Need Some Assistance For A Fellow Member

I had a similar issue with my 01 g20... in 2009 - I was the only owner. no timin advance (im not even sure you can do that to g20s) no mods... stock unda the hood. it was the MAF and the TCM needed to be replaced..

She was fine in the morning... by the afternoon i lost all my gauges, and eventually when i parked, she was like stuck in park. it was strange. First thing I changed was the MAF - Im not sure if that was just a temporary fix, or if it was the problem at all, because by the end of the week I had to have it towed to my uncle - he replace the TCM (from a junkyard $40.) and that was the ONLY time she saw a mechanic. all maintenance was done at home... and that was the first time i had any issues. I had 220-230k miles on her.
__________________
Click the image to open in full size.
SHIFT_wait... what?
Originally Posted by t-n-tmaxx868 View Post
Always looks great when my max grow up I want it be like urs lol

Last edited by nixmax924; 03-18-2012 at 11:29 PM.
nixmax924 is offline   Send a private message to nixmax924 Find more posts by nixmax924 Add nixmax924 to Your Friends list Reply With Quote top
Old 03-18-2012, 11:31 PM   Thread Starter #17
my6thgen.org Profile Info.
 
EddyMaxx's Avatar
 
Join Date: Jan 2010
Official Member #: 1
Location: Bat-Brooklyn, NYC
Posts: 34,346

Reputation Level: 20
EddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to behold

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Visit EddyMaxx's Facebook Visit EddyMaxx's PS3 Profile Visit EddyMaxx's YouTube
Default Re: Need Some Assistance For A Fellow Member

Haven't been able to track anything online about it.

Also per the video the car seems to be idling just fine doesn't have any CEL codes.

HmmmMMmmmM......

Paging @Mr DoLLa
__________________
04' Nissan Maxima - [Supercharged w/ HR Swapped Motor & Fully Built Auto Trans]
98' Nissan Maxima - [VQ35DE 6-Speed Supercharged]

6thgen 2014 Build Thread
EddyMaxx is offline   Send a private message to EddyMaxx Find more posts by EddyMaxx Add EddyMaxx to Your Friends list Reply With Quote top
Old 03-18-2012, 11:36 PM   #18
I Am Just A Man
my6thgen.org Profile Info.
 
Deadbolt's Avatar
 
Join Date: Mar 2010
Official Member #: 175
Location: San Diego, CA
Posts: 14,396

Reputation Level: 20
Deadbolt is a jewel in the roughDeadbolt is a jewel in the roughDeadbolt is a jewel in the roughDeadbolt is a jewel in the rough

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Default Re: Need Some Assistance For A Fellow Member

Originally Posted by EddyMaxx View Post
Haven't been able to track anything online about it.

Also per the video the car seems to be idling just fine doesn't have any CEL codes.

HmmmMMmmmM......
It could simply just be a bad tranny. 5spds have always been known to be crappy. I say have him take it to the dealer and properly run diagnostics on it.
__________________
Click the image to open in full size.


Currently Own: 2004 Silver 6th Gen / 2009 White 7th Gen / 2011 Black 7th Gen

Disclaimer: By being a member of my4th/5th/6th/7thgen.org, you acknowledge and agree that if no pics are posted within 24 hours of any installed modification, you can, and will, be automaticly BANNED for 48 hours.
Deadbolt is offline   Send a private message to Deadbolt Find more posts by Deadbolt Add Deadbolt to Your Friends list Reply With Quote top
Old 03-18-2012, 11:40 PM   Thread Starter #19
my6thgen.org Profile Info.
 
EddyMaxx's Avatar
 
Join Date: Jan 2010
Official Member #: 1
Location: Bat-Brooklyn, NYC
Posts: 34,346

Reputation Level: 20
EddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to behold

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Visit EddyMaxx's Facebook Visit EddyMaxx's PS3 Profile Visit EddyMaxx's YouTube
Default Re: Need Some Assistance For A Fellow Member

Originally Posted by Deadbolt View Post
It could simply just be a bad tranny. 5spds have always been known to be crappy. I say have him take it to the dealer and properly run diagnostics on it.
Yeah that will prob. be the best bet. Also, another thing is that the car isn't in safe mode or anything as you can see in the video. It idles and rev's up fine.

The tranny was already acting up as he told me but his car was fine all day yesterday after he left. Just weird this would happen later the next day. It is possible though especially with these 5spds.

I'll prob stop by tomorrow to set his timing back in case he has to go to the dealer. Good thing he has a warranty.
__________________
04' Nissan Maxima - [Supercharged w/ HR Swapped Motor & Fully Built Auto Trans]
98' Nissan Maxima - [VQ35DE 6-Speed Supercharged]

6thgen 2014 Build Thread
EddyMaxx is offline   Send a private message to EddyMaxx Find more posts by EddyMaxx Add EddyMaxx to Your Friends list Reply With Quote top
Old 03-18-2012, 11:45 PM   Thread Starter #20
my6thgen.org Profile Info.
 
EddyMaxx's Avatar
 
Join Date: Jan 2010
Official Member #: 1
Location: Bat-Brooklyn, NYC
Posts: 34,346

Reputation Level: 20
EddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to behold

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Visit EddyMaxx's Facebook Visit EddyMaxx's PS3 Profile Visit EddyMaxx's YouTube
Default Re: Need Some Assistance For A Fellow Member

A few other notes: He recently put back his stock air intake system. He previously had a CAI. And he also recently added a BOP.

There could be vacuum leaks as such, but I still don't think they would cause the car not to accelerate when put into gear.
__________________
04' Nissan Maxima - [Supercharged w/ HR Swapped Motor & Fully Built Auto Trans]
98' Nissan Maxima - [VQ35DE 6-Speed Supercharged]

6thgen 2014 Build Thread
EddyMaxx is offline   Send a private message to EddyMaxx Find more posts by EddyMaxx Add EddyMaxx to Your Friends list Reply With Quote top
Old 03-18-2012, 11:49 PM   #21
I Am Just A Man
my6thgen.org Profile Info.
 
Deadbolt's Avatar
 
Join Date: Mar 2010
Official Member #: 175
Location: San Diego, CA
Posts: 14,396

Reputation Level: 20
Deadbolt is a jewel in the roughDeadbolt is a jewel in the roughDeadbolt is a jewel in the roughDeadbolt is a jewel in the rough

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Default Re: Need Some Assistance For A Fellow Member

Originally Posted by EddyMaxx View Post
Yeah that will prob. be the best bet. Also, another thing is that the car isn't in safe mode or anything as you can see in the video. It idles and rev's up fine.

The tranny was already acting up as he told me but his car was fine all day yesterday after he left. Just weird this would happen later the next day. It is possible though especially with these 5spds.

I'll prob stop by tomorrow to set his timing back in case he has to go to the dealer. Good thing he has a warranty.
Did you notice the issue of shifting when his lights are on or during the day when lights are off?

I had a similar issue of taking forever to shift at night when lights are on, and it turned out to be my tails were out, which put the ECU into safe mode.

Can he try to clean the MAF sensor maybe and try again? His manifold could be dirty as well to cause the engine to cease up.
__________________
Click the image to open in full size.


Currently Own: 2004 Silver 6th Gen / 2009 White 7th Gen / 2011 Black 7th Gen

Disclaimer: By being a member of my4th/5th/6th/7thgen.org, you acknowledge and agree that if no pics are posted within 24 hours of any installed modification, you can, and will, be automaticly BANNED for 48 hours.
Deadbolt is offline   Send a private message to Deadbolt Find more posts by Deadbolt Add Deadbolt to Your Friends list Reply With Quote top
Old 03-18-2012, 11:57 PM   Thread Starter #22
my6thgen.org Profile Info.
 
EddyMaxx's Avatar
 
Join Date: Jan 2010
Official Member #: 1
Location: Bat-Brooklyn, NYC
Posts: 34,346

Reputation Level: 20
EddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to behold

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Visit EddyMaxx's Facebook Visit EddyMaxx's PS3 Profile Visit EddyMaxx's YouTube
Default Re: Need Some Assistance For A Fellow Member

Originally Posted by Deadbolt View Post
Did you notice the issue of shifting when his lights are on or during the day when lights are off?

I had a similar issue of taking forever to shift at night when lights are on, and it turned out to be my tails were out, which put the ECU into safe mode.

Can he try to clean the MAF sensor maybe and try again? His manifold could be dirty as well to cause the engine to cease up.
Yeah, I'll let him know. Try out the easy things first. When I did the timing advance, I didn't notice anything weird at all besides pulling that VIAS solenoid code. Typically if there was a timing advance issue I would have noticed it right away since it can cause pinging or some type of detonation. So I've 100% ruled that out and probably the solenoid code.

I was looking at past threads and saw this:
Gear Stick Won't Go Past Neutral
__________________
04' Nissan Maxima - [Supercharged w/ HR Swapped Motor & Fully Built Auto Trans]
98' Nissan Maxima - [VQ35DE 6-Speed Supercharged]

6thgen 2014 Build Thread
EddyMaxx is offline   Send a private message to EddyMaxx Find more posts by EddyMaxx Add EddyMaxx to Your Friends list Reply With Quote top
Old 03-19-2012, 12:01 AM   #23
I Am Just A Man
my6thgen.org Profile Info.
 
Deadbolt's Avatar
 
Join Date: Mar 2010
Official Member #: 175
Location: San Diego, CA
Posts: 14,396

Reputation Level: 20
Deadbolt is a jewel in the roughDeadbolt is a jewel in the roughDeadbolt is a jewel in the roughDeadbolt is a jewel in the rough

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Default Re: Need Some Assistance For A Fellow Member

Originally Posted by EddyMaxx View Post
Yeah, I'll let him know. Try out the easy things first. When I did the timing advance, I didn't notice anything weird at all besides pulling that VIAS solenoid code. Typically if there was a timing advance issue I would have noticed it right away since it can cause pinging or some type of detonation. So I've 100% ruled that out and probably the solenoid code.

I was looking at past threads and saw this:
Gear Stick Won't Go Past Neutral
Wait, is he not able to move the shifter into D or the tranny won't kick in while the gear is in D?

the last thread for MaxPrime is shifter not moving.
__________________
Click the image to open in full size.


Currently Own: 2004 Silver 6th Gen / 2009 White 7th Gen / 2011 Black 7th Gen

Disclaimer: By being a member of my4th/5th/6th/7thgen.org, you acknowledge and agree that if no pics are posted within 24 hours of any installed modification, you can, and will, be automaticly BANNED for 48 hours.
Deadbolt is offline   Send a private message to Deadbolt Find more posts by Deadbolt Add Deadbolt to Your Friends list Reply With Quote top
Old 03-19-2012, 12:06 AM   Thread Starter #24
my6thgen.org Profile Info.
 
EddyMaxx's Avatar
 
Join Date: Jan 2010
Official Member #: 1
Location: Bat-Brooklyn, NYC
Posts: 34,346

Reputation Level: 20
EddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to behold

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Visit EddyMaxx's Facebook Visit EddyMaxx's PS3 Profile Visit EddyMaxx's YouTube
Default Re: Need Some Assistance For A Fellow Member

Originally Posted by Deadbolt View Post
Wait, is he not able to move the shifter into D or the tranny won't kick in while the gear is in D?

the last thread for MaxPrime is shifter not moving.
Na just was looking for similar threads lol.

In this case, the car goes into all gears R,N,D but doesn't accelerate or move. Not even in reverse.
__________________
04' Nissan Maxima - [Supercharged w/ HR Swapped Motor & Fully Built Auto Trans]
98' Nissan Maxima - [VQ35DE 6-Speed Supercharged]

6thgen 2014 Build Thread
EddyMaxx is offline   Send a private message to EddyMaxx Find more posts by EddyMaxx Add EddyMaxx to Your Friends list Reply With Quote top
Old 03-19-2012, 12:48 AM   #25
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: Need Some Assistance For A Fellow Member

Ahhh this looks exactly what happen when my tranny gave out on the middle of coming off a busy highway and stuck on the corner at 5pm rush hour.

no reverse, no forward, no tiptronic...

edit : I made it to like 64xxx miles before mines gave out the 1st time.

then a 2nd tranny went in
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 07:17 AM.