my6thgen.org - Maxima Forum

my6thgen.org - Maxima Forum (http://my6thgen.org/)
-   Engine, Trans, F/I & Tuning (http://my6thgen.org/f266/)
-   -   Advice Needed: Is My Motor Mount Going Bad? (http://my6thgen.org/f266/my-motor-mount-going-bad-6713/)

sunny2007 01-19-2011 02:06 PM

Is My Motor Mount Going Bad?
 
I get a vibrtion at idle while parked at a light or warming up the car. So far I got my timing chain issue resolved by the dealer. I think they had the take the engine out to do the timing chain. Could you please look the video and see if its my mounts or if it could be something else.


Chemax 01-19-2011 02:23 PM

Re: Is My Motor Mount Going Bad?
 
I'm not an expert, but that movement looks normal. You'll see that a lot, especially in FWD cars. The mounts are easy to spot though, just get under the car (preferrably while it's on stands or good ramps) and you'll be able to look at them as they are under the engine just above the frame. Check 'em out and see what you can see...

Jammaxx 01-19-2011 03:52 PM

Re: Is My Motor Mount Going Bad?
 
From the movement of the engine...it looks like its the mounts. Have them checked and replaced if necessary.

JekyllMd 01-19-2011 04:10 PM

Re: Is My Motor Mount Going Bad?
 
and don't stand in front of the car while the car is in drive.

sunny2007 01-19-2011 04:31 PM

Re: Is My Motor Mount Going Bad?
 
Thanks guys. I am thinking about going to the stealer ship and have them do a 100 point inspection on the car, that way I will know what is going on. What do you think?

sunny2007 01-19-2011 04:33 PM

Re: Is My Motor Mount Going Bad?
 
Quote:

Originally Posted by JekyllMd (Post 110360)
and don't stand in front of the car while the car is in drive.




I had those duck things in from of the tires. E brake pulled and my foot on the brake. But I see what you are saying.

Mr DoLLa 01-19-2011 05:24 PM

Re: Is My Motor Mount Going Bad?
 
The movement looks normal but u have to b lookin at the mounts while ur friend does that. Jus by lookin at the engine, u wont b able tlo tell.

JekyllMd 01-19-2011 07:37 PM

Re: Is My Motor Mount Going Bad?
 
do you hear anything bang on the engine when you put it in drive and foot on the break and give it gas? If you hear any banging then its safe to say you have a bad motor mount.

timpol 01-19-2011 08:03 PM

Re: Is My Motor Mount Going Bad?
 
The best way to tell is to either take a look at the mounts or if you feel the motor / trans "drop" or "bang" during shifting. I've gone through two sets so far and the thirds are starting to give way.

sunny2007 01-20-2011 01:40 PM

Re: Is My Motor Mount Going Bad?
 
I don’t have noises when I turn or go over bumps. I am not sure if that is the strut mount moving around or if it’s the engine mount. I don’t hear anything when I put the car in gear or any shifting issues.

sunny2007 01-20-2011 01:42 PM

Re: Is My Motor Mount Going Bad?
 
Is there a write up on how to change the mounts or does anyone have any pictures where the mounts are so I can check them out.


All times are GMT -4. The time now is 05:32 PM.

Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO