Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Engine, Trans, F/I & Tuning

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 06-22-2014, 09:29 PM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
ross32's Avatar
 
Join Date: Jun 2014
Official Member #: 15388
Last Online: 08-16-2014 10:42 AM
Posts: 2

Reputation Level: 0
ross32 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Max Won't Start

Just got a 04 maxima not running. it was sparking one time and then no more spark after a few turns of the motor with the starter, let of the key and hit it agian and get a spark or two then nothing , so i then did the crank position sensor, still wont run , so then i did both cam sensors.and know seems to have spark but still won't run.
when cycling the key i can here the fuel pump running but now i'm thinking a fuel problem , because i can give it a little spay of carb cleaner and it fires on a few cylinder's and trys to run as im cranking it for just a second or 2. Am i missing anything simple on this thing. ? thanks ahead of time for any replys. john
ross32 is offline   Send a private message to ross32 Find more posts by ross32 Add ross32 to Your Friends list Reply With Quote top
Old 09-24-2014, 06:33 PM   #2
Newbie
my6thgen.org Profile Info.
 
chillz's Avatar
 
Join Date: Nov 2010
Official Member #: 1215
Last Online: 05-01-2016 02:00 PM
Posts: 9

Reputation Level: 0
chillz is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Max Won't Start

I'm having the same problem...did you ever find a solution?
chillz is offline   Send a private message to chillz Find more posts by chillz Add chillz to Your Friends list Reply With Quote top
Old 09-25-2014, 09:16 AM   #3
Senior Member
my6thgen.org Profile Info.
 
O.G.Nat-tral's Avatar
 
Join Date: Sep 2012
Official Member #: 6274
Last Online: 06-03-2019 11:45 AM
Location: The B.X.
Posts: 695

Reputation Level: 8
O.G.Nat-tral is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Visit O.G.Nat-tral's PS3 Profile Visit O.G.Nat-tral's Twitter Visit O.G.Nat-tral's YouTube
Default Re: Max Won't Start

Hey whats going on.. Might be time for a tune-up.. Check those spark plugs and ignition coils.. Also might want to look into testing the alternator.. Just IMO
__________________


Abused VQ
O.G.Nat-tral is offline   Send a private message to O.G.Nat-tral Find more posts by O.G.Nat-tral Add O.G.Nat-tral to Your Friends list Reply With Quote top
Old 09-25-2014, 11:02 AM   #4
Official Member
my6thgen.org Profile Info.
 
KobyG04's Avatar
 
Join Date: Jul 2013
Official Member #: 11397
Last Online: 04-19-2015 02:46 PM
Location: Daytona Beach, Florida
Posts: 171

Reputation Level: 7
KobyG04 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Max Won't Start

check for codes before you keep throwing money at it
KobyG04 is offline   Send a private message to KobyG04 Find more posts by KobyG04 Add KobyG04 to Your Friends list Reply With Quote top
Old 09-25-2014, 01:37 PM   #5
Newbie
my6thgen.org Profile Info.
 
chillz's Avatar
 
Join Date: Nov 2010
Official Member #: 1215
Last Online: 05-01-2016 02:00 PM
Posts: 9

Reputation Level: 0
chillz is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Max Won't Start

So far I've replaced the alternator, cam/crank sensors, batteries good, check the ground underneath the battery...it just doesn't want to start. The engine was rebuilt earlier this year, and the timing chain was done 2 years ago.
Likes: (1)
05blkmax5761 (09-25-2014)
chillz is offline   Send a private message to chillz Find more posts by chillz Add chillz to Your Friends list Reply With Quote top
Old 09-25-2014, 01:50 PM   #6
Newbie
my6thgen.org Profile Info.
 
Rg541's Avatar
 
Join Date: Sep 2010
Official Member #: 830
Last Online: 03-24-2017 07:45 PM
Location: S. Lake Tahoe, CA.
Posts: 16

Reputation Level: 0
Rg541 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Max Won't Start

Have u checked the fuel pump fuse under the hood? Idk
Rg541 is offline   Send a private message to Rg541 Find more posts by Rg541 Add Rg541 to Your Friends list Reply With Quote top
Old 09-25-2014, 03:18 PM   #7
Official Member
my6thgen.org Profile Info.
 
05blkmax5761's Avatar
 
Join Date: Mar 2013
Official Member #: 7325
Last Online: 06-26-2017 09:09 PM
Location: B more
Posts: 464

Reputation Level: 7
05blkmax5761 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Max Won't Start

Originally Posted by chillz View Post
So far I've replaced the alternator, cam/crank sensors, batteries good, check the ground underneath the battery...it just doesn't want to start. The engine was rebuilt earlier this year, and the timing chain was done 2 years ago.
WOW....That sucks bro. I've seen you dropped a lot of bread on her smh.
Hope she gets well!!
__________________
Click the image to open in full size.
05blkmax5761 is offline   Send a private message to 05blkmax5761 Find more posts by 05blkmax5761 Add 05blkmax5761 to Your Friends list Reply With Quote top
Old 09-25-2014, 04:07 PM   #8
Newbie
my6thgen.org Profile Info.
 
chillz's Avatar
 
Join Date: Nov 2010
Official Member #: 1215
Last Online: 05-01-2016 02:00 PM
Posts: 9

Reputation Level: 0
chillz is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Max Won't Start

Originally Posted by 05blkmax5761 View Post
WOW....That sucks bro. I've seen you dropped a lot of bread on her smh.
Hope she gets well!!
Too much $$$ Just took the 22's off cause I was replacing a tire every 2 months. Also broke the gtr front piece.

I just wanna get the car running again.
Likes: (1)
05blkmax5761 (09-26-2014)
chillz is offline   Send a private message to chillz Find more posts by chillz Add chillz to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 08:09 PM.