Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Engine, Trans, F/I & Tuning

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 01-31-2014, 12:15 PM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
crcc's Avatar
 
Join Date: Apr 2012
Official Member #: 4931
Last Online: 01-15-2015 09:19 PM
Posts: 22

Reputation Level: 0
crcc is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Install Apexi AFR Neo Maxima 2005

Hi everybody
im installing an apexi neo in my maxima 2005 but i cant get the rpm signal. it doesnt match with mi tach. my tach is in 700rpm and the apexi has 300.

i wire it like this. any advice...


Red IG Power: P109 (red/orange) closest to ECU
Red/White: IG power P109 (red/orange) away from the ECU
Brown Ground: P115 (black) closest to the ECU
Black Ground: P115 away from the ECU
Green RPM P62 (Brown/Red)
Grey Throttle: P50 (white) OR P106. Apexi used P106 for testing.
Yellow Air Flow output: P51 (green/orange) Car harness split and neo wire on the ECU side.
White Air Flow Input: P51 (green/orange) Car harness split and neo wire on the harness side.



thanks
crcc is offline   Send a private message to crcc Find more posts by crcc Add crcc to Your Friends list Reply With Quote top
Old 02-04-2014, 08:52 PM   Thread Starter #2
Newbie
my6thgen.org Profile Info.
 
crcc's Avatar
 
Join Date: Apr 2012
Official Member #: 4931
Last Online: 01-15-2015 09:19 PM
Posts: 22

Reputation Level: 0
crcc is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Install Apexi AFR Neo Maxima 2005

anybody had installed an Apexi Neo on the maxima 2005?
crcc is offline   Send a private message to crcc Find more posts by crcc Add crcc to Your Friends list Reply With Quote top
Old 02-04-2014, 09:31 PM   #3
Executive Member
my6thgen.org Profile Info.
 
Latinmaxima's Avatar
 
Join Date: Mar 2011
Official Member #: 1924
Last Online: 05-05-2016 04:32 PM
Location: Richmond, KY
Posts: 5,588

Reputation Level: 24
Latinmaxima is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Visit Latinmaxima's Facebook Visit Latinmaxima's PS3 Profile Visit Latinmaxima's YouTube Visit Latinmaxima's Xbox Gamercard
Default Re: Install Apexi AFR Neo Maxima 2005

Sorry I haven't. I have been interested in installing some type of tuning device though. Please do a write up if you get it installed and running correctly.

So says latinmaxima, so it shall be!
__________________
2004 Nissan Maxima SE<(^_^<)Samsung Galaxy Nexus(>^_^)> Motorola Xoom
Click the image to open in full size.
Latinmaxima is offline   Send a private message to Latinmaxima Find more posts by Latinmaxima Add Latinmaxima to Your Friends list Reply With Quote top
Old 02-06-2014, 11:06 PM   Thread Starter #4
Newbie
my6thgen.org Profile Info.
 
crcc's Avatar
 
Join Date: Apr 2012
Official Member #: 4931
Last Online: 01-15-2015 09:19 PM
Posts: 22

Reputation Level: 0
crcc is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Install Apexi AFR Neo Maxima 2005

Originally Posted by Latinmaxima View Post
Sorry I haven't. I have been interested in installing some type of tuning device though. Please do a write up if you get it installed and running correctly.

So says latinmaxima, so it shall be!
Well my bad! im so ashamed. the connection its all Ok, the only thing its that wrong its the cilinder configuration. Because im getting the signal from only 1 ignition coil, i have to configure the apexi to 1 cylinder, not 6 cylinder.

thanks! you can know close the tread!
crcc is offline   Send a private message to crcc Find more posts by crcc Add crcc to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 04:01 PM.