Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Engine, Trans, F/I & Tuning

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 01-18-2011, 02:03 AM   Thread Starter #1
Official Member
my6thgen.org Profile Info.
 
LaCuRa's Avatar
 
Join Date: Oct 2010
Official Member #: 915
Last Online: 02-23-2013 05:33 AM
Location: New York
Posts: 113

Reputation Level: 10
LaCuRa is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default High Rev???

wassup m6g members?! i have a 2006 maxima with 29k, i have 1 issue, i notice that for some reason at night the car revs higher then it does in the day, for example... i leave work ( i work in JFK airport for those who is familiar with NY) i jump on the highway ( Van Wyck Expressway ) and get off it about 3 exit later on totaling about 1.5 mile, so as soon as i get off the highway there is a stop light, i stop at the stop light and my RPM gauge is over 1000 rpm and stays there, so i get home about another 1.5 miles and it still over 1000rpm and im starting to notice it does it at night, i dont run my car cold, i have remote start so i let the car run, i dont pull off till my temp needle is at normal and my rpm needle is under 1000 rpm.

what should i do about this? should i be worried? i also know because its at a higher rpm its sucking more gas so i'm getting less mpg

also 1 more issue, yesterday at Green Acres Mall i was outside waiting for my girl in the Max and i notice that my Temp Needle went from Normal to Cold and the car start shaking slightly then it went back to normal, it did about 2 times in the 15 mins that i was waiting for my girl, what can be the cause of this? i checked my anti-freeze and i am good, also i only use Nissan Anti-freeze
LaCuRa is offline   Send a private message to LaCuRa Find more posts by LaCuRa Add LaCuRa to Your Friends list Reply With Quote top
Old 01-18-2011, 03:31 AM   #2
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: high rev?????

First issue , are you up to your routine check ups ?

Clean filter , spark plugs changed ?

right now it sounds like a IAC /TPS issue , does the Idle go up when you turn the A/C on ?

what mods do you have ? you may need to clean out the throttle body.

The second part of your issue, when is the last time you change the T-stat ?

it could be possiabitly sticking.

give me a little more detail about your car,
Year , Mileage , Mods ? right now troubleshooting from what you explain is a bit hard but its the only thing I can think of as of now
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Old 01-18-2011, 10:13 AM   #3
Senior Moderator

my6thgen.org Profile Info.
 
1hawaii50's Avatar
 
Join Date: Feb 2010
Official Member #: 63
Last Online: 11-03-2014 08:34 PM
Location: Cleveland, Ohio
Posts: 13,276

Reputation Level: 58
1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Most Valuable Poster (MVP)  


/ Point Value: 10

V.I.P Member  


/ Point Value: 15

Spotlight Ride Of The Month  


/ Point Value: 5

Active Member  


/ Point Value: 5

Official Ride  


/ Point Value: 10

Default Re: High Rev???

Has the temp gauge ever pegged hot?
__________________
1hawaii50 is offline   Send a private message to 1hawaii50 Find more posts by 1hawaii50 Add 1hawaii50 to Your Friends list Reply With Quote top
Old 01-18-2011, 12:22 PM   Thread Starter #4
Official Member
my6thgen.org Profile Info.
 
LaCuRa's Avatar
 
Join Date: Oct 2010
Official Member #: 915
Last Online: 02-23-2013 05:33 AM
Location: New York
Posts: 113

Reputation Level: 10
LaCuRa is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: High Rev???

The car is a 2006 it has 29649 miles, there is no engine mod and I want to keep it like that,i bought the car around 3 month ago with 25k. I never got the car serviced,i will have to check with my sister and her husband to see when was the last time they serviced the car

The temp needle never got hot it always stays around the middle
LaCuRa is offline   Send a private message to LaCuRa Find more posts by LaCuRa Add LaCuRa to Your Friends list Reply With Quote top
Old 01-18-2011, 12:25 PM   Thread Starter #5
Official Member
my6thgen.org Profile Info.
 
LaCuRa's Avatar
 
Join Date: Oct 2010
Official Member #: 915
Last Online: 02-23-2013 05:33 AM
Location: New York
Posts: 113

Reputation Level: 10
LaCuRa is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: High Rev???

I forgot to answer your ac question, yes my idle goes up alil when the ac turns on

Last edited by LaCuRa; 01-18-2011 at 12:29 PM.
LaCuRa is offline   Send a private message to LaCuRa Find more posts by LaCuRa Add LaCuRa to Your Friends list Reply With Quote top
Old 01-18-2011, 02:08 PM   #6
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: High Rev???

Originally Posted by LaCuRa View Post
I forgot to answer your ac question, yes my idle goes up alil when the ac turns on
Well that is normal on any car but does it jump higher than 1K rpm ?

it almost sounds like a bad IAC thats causing your idling HIGH issues.

If I recall tho , since were running Drive By wire, we dont have the IAC on the throttle body.

could be a vaccum leak thats causing this as well, have you check all the hoses?
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Old 01-18-2011, 03:22 PM   Thread Starter #7
Official Member
my6thgen.org Profile Info.
 
LaCuRa's Avatar
 
Join Date: Oct 2010
Official Member #: 915
Last Online: 02-23-2013 05:33 AM
Location: New York
Posts: 113

Reputation Level: 10
LaCuRa is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: High Rev???

No I haven't check any of my hoses but I guess I'll check them out asap, but it only happens at night that is what I find strange
LaCuRa is offline   Send a private message to LaCuRa Find more posts by LaCuRa Add LaCuRa to Your Friends list Reply With Quote top
Old 01-18-2011, 03:59 PM   #8
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: High Rev???

most cars will do that on cold start, Im beginning to think the issue is the cold weather.

I know its been snowing up there which could be the factor.
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Old 01-18-2011, 05:09 PM   Thread Starter #9
Official Member
my6thgen.org Profile Info.
 
LaCuRa's Avatar
 
Join Date: Oct 2010
Official Member #: 915
Last Online: 02-23-2013 05:33 AM
Location: New York
Posts: 113

Reputation Level: 10
LaCuRa is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: High Rev???

I drove the max to work like I always do,8 min ride, and everything is normal, let see how it goes tonight,i do know that the airport weather is a little colder then the city especially since it's near the water
LaCuRa is offline   Send a private message to LaCuRa Find more posts by LaCuRa Add LaCuRa to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 01:39 AM.