Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Engine, Trans, F/I & Tuning

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 11-16-2012, 12:26 AM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
joshuasmo1's Avatar
 
Join Date: Nov 2012
Official Member #: 6642
Last Online: 10-11-2013 11:00 PM
Posts: 5

Reputation Level: 0
joshuasmo1 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default High Idle At Cold Start

Hey just bought an 05 Maxima this week and went out to start it the next day and it goes up to about 2000 rpm and sits there for a while and goes down to normal if I put in gear or wait a while. Does it if I let sit like an hour also. I'm a s13 s14 guy and haven't seen this in any ka or sr that I have had. I don't know much about the maximas. I read it could be the coolant sensor so I changed it with no change. No MIL on the dash either. Any thoughts? Thanks
joshuasmo1 is offline   Send a private message to joshuasmo1 Find more posts by joshuasmo1 Add joshuasmo1 to Your Friends list Reply With Quote top
Old 11-16-2012, 09:56 AM   #2
Official Member
my6thgen.org Profile Info.
 
hans66's Avatar
 
Join Date: Jan 2011
Official Member #: 1576
Last Online: 04-04-2014 11:49 PM
Location: Austin, TX
Posts: 105

Reputation Level: 9
hans66 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: High Idle at cold start

Mine does the same thing.. If it levels out after driving and runs just fine i wouldnt worry about.
hans66 is offline   Send a private message to hans66 Find more posts by hans66 Add hans66 to Your Friends list Reply With Quote top
Old 11-26-2012, 04:29 PM   #3
Newbie
my6thgen.org Profile Info.
 
djliquidice's Avatar
 
Join Date: Apr 2011
Official Member #: 2235
Last Online: 02-28-2014 04:22 PM
Location: Boston
Posts: 81

Reputation Level: 9
djliquidice is an unknown quantity at this point

Participation Level: 1%
Activity: 1% Activity: 1% Activity: 1%
Default Re: High Idle At Cold Start

Thats normal - I wouldn't throw it in gear until the car has dropped down to at least 900-1000 rpm your putting strain on your tranny and drivetrain components throwing it in gear before the engine is near it's operating temperature. All our cars start up with high rpm's to get oil to all parts of the engine internals and run accessories etc..
__________________
Smoke 2005 3.5SE || DashZRacing CAI || Tinted Night Shades Custom Tails || LEDS all around interior || EIBach Pro Kit KYB GR2's || Moog endlinks || http://djliquidice.net
djliquidice is offline   Send a private message to djliquidice Find more posts by djliquidice Add djliquidice to Your Friends list Reply With Quote top
Old 11-27-2012, 10:14 PM   #4
Official Member
my6thgen.org Profile Info.
 
myounz's Avatar
 
Join Date: Apr 2011
Official Member #: 2220
Last Online: 02-24-2016 08:55 AM
Location: South Jersey
Posts: 1,764

Reputation Level: 25
myounz will become famous soon enoughmyounz will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Supporting Family Member  


/ Point Value: 10

Default Re: High Idle At Cold Start

Normal in my car.
__________________
Click the image to open in full size.

Check Out My Build Thread
http://my6thgen.org/f13/myounz-07-maxima-16702/


Also check out my instagram @_myounz
myounz is offline   Send a private message to myounz Find more posts by myounz Add myounz to Your Friends list Reply With Quote top
Old 02-12-2013, 12:58 PM   #5
Reputable Member
my6thgen.org Profile Info.
 
smittybizzle's Avatar
 
Join Date: Jan 2011
Official Member #: 1598
Last Online: 03-01-2019 11:33 PM
Location: Baltimore,MD
Posts: 2,222

Reputation Level: 21
smittybizzle will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: High Idle At Cold Start

I was gonna ask the same question. The jag cold idle is 1000 but the Max gets to operating. temperature faster.
smittybizzle is offline   Send a private message to smittybizzle Find more posts by smittybizzle Add smittybizzle to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 06:21 AM.