Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Engine, Trans, F/I & Tuning

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 06-04-2015, 08:03 PM   Thread Starter #1
Senior Member
my6thgen.org Profile Info.
 
Zillafreak's Avatar
 
Join Date: Mar 2015
Official Member #: 16528
Last Online: 06-07-2017 10:17 AM
Posts: 520

Reputation Level: 6
Zillafreak is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Help on motor mount

Is this the correct front motor mount?
2004 Auto with 5sp

Click the image to open in full size.

Click the image to open in full size.

Reason I am asking is because after 7 weeks, I finally got my MMI. It doesn't fit in the mount.

Not sure if you can see, the MMI has a tear in it
Click the image to open in full size.
__________________
Click the image to open in full size.
Zillafreak is offline   Send a private message to Zillafreak Find more posts by Zillafreak Add Zillafreak to Your Friends list Reply With Quote top
Old 06-07-2015, 02:37 PM   #2
Newbie
my6thgen.org Profile Info.
 
Phatnesium~Maximum's Avatar
 
Join Date: May 2015
Official Member #: 16792
Last Online: 10-11-2015 07:33 PM
Posts: 5

Reputation Level: 0
Phatnesium~Maximum is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Help on motor mount

thats correct if your max has solid mounts. meaning without the sensor either will fit tho
Phatnesium~Maximum is offline   Send a private message to Phatnesium~Maximum Find more posts by Phatnesium~Maximum Add Phatnesium~Maximum to Your Friends list Reply With Quote top
Old 06-07-2015, 05:07 PM   Thread Starter #3
Senior Member
my6thgen.org Profile Info.
 
Zillafreak's Avatar
 
Join Date: Mar 2015
Official Member #: 16528
Last Online: 06-07-2017 10:17 AM
Posts: 520

Reputation Level: 6
Zillafreak is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Help on motor mount

So the mmi is useless then?
__________________
Click the image to open in full size.
Zillafreak is offline   Send a private message to Zillafreak Find more posts by Zillafreak Add Zillafreak to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 06:48 AM.