Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Engine, Trans, F/I & Tuning

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 02-12-2013, 06:06 PM   Thread Starter #1
Official Member
my6thgen.org Profile Info.
 
2damax's Avatar
 
Join Date: May 2011
Official Member #: 2405
Last Online: 05-29-2017 02:51 PM
Location: Chicago, florida
Posts: 101

Reputation Level: 9
2damax is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Guys Im Lost!!! Need Help!

ok if you have seen my previous post here are my issues:

Engine hydrolocked mid december, early january went and got a new motor. swapped the motors out, put it in gear and boom! didnt go anywhere! wont move in any gear. was told that i may not have put the converter all the way in a damaged the pump which would have made sense. Took the tranny out and took to a transmission shop and whole transmission was fine! put it back in the car and still nothing.

Checked
1. both axles are comepletly in
2. pump works
3. fluid level is full
4. what ever its called that moves it from park to drive is connected
5 converter is connected to flywheel

So i jacked the car up took the front two tires off and put it in gear and the axles move for about 10 seconds in drive before it slows to a hault. what the hell is going on?

only other thing that could have went wrong is: while car was sitting waiting for the swap i ordered a reman valve body, then during the swap i changed it out. Would faulty wiring cause the transmission not to engage?

Also after the valve body swap, the cluster reads it right, i read that when a valve body is hooked up wrong it goes into limp mode. mine is fine. Im lost been 2 months without my max and im so close to getting it back on the road, any insight would be great!
__________________
Click the image to open in full size.
Kinetik Intake Mainifold
injen CAI
Deleted Cat
Greddy Spectre Elite Exhaust
Drilled & Slotted Rotors
22" TSW Rims
2damax is offline   Send a private message to 2damax Find more posts by 2damax Add 2damax to Your Friends list Reply With Quote top
Old 02-12-2013, 06:56 PM   #2
Senior Member
my6thgen.org Profile Info.
 
allblackmax607's Avatar
 
Join Date: Sep 2011
Official Member #: 3125
Last Online: 06-04-2013 03:35 PM
Location: Bing-a-ling
Posts: 536

Reputation Level: 9
allblackmax607 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Guys Im Lost!!! Need Help!

Sorry to hear this man. I have no idea, but really hope somebody else can help you.
allblackmax607 is offline   Send a private message to allblackmax607 Find more posts by allblackmax607 Add allblackmax607 to Your Friends list Reply With Quote top
Old 02-12-2013, 08:11 PM   #3
Executive Member
my6thgen.org Profile Info.
 
Latinmaxima's Avatar
 
Join Date: Mar 2011
Official Member #: 1924
Last Online: 05-05-2016 04:32 PM
Location: Richmond, KY
Posts: 5,588

Reputation Level: 24
Latinmaxima is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Visit Latinmaxima's Facebook Visit Latinmaxima's PS3 Profile Visit Latinmaxima's YouTube Visit Latinmaxima's Xbox Gamercard
Default Re: Guys Im Lost!!! Need Help!

Damn I really wish I knew the answer for you man. Hope someone can help.

Posted Via Tapatalk 2
__________________
2004 Nissan Maxima SE<(^_^<)Samsung Galaxy Nexus(>^_^)> Motorola Xoom
Click the image to open in full size.
Latinmaxima is offline   Send a private message to Latinmaxima Find more posts by Latinmaxima Add Latinmaxima to Your Friends list Reply With Quote top
Old 02-12-2013, 08:27 PM   Thread Starter #4
Official Member
my6thgen.org Profile Info.
 
2damax's Avatar
 
Join Date: May 2011
Official Member #: 2405
Last Online: 05-29-2017 02:51 PM
Location: Chicago, florida
Posts: 101

Reputation Level: 9
2damax is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Guys Im Lost!!! Need Help!

wow i completely put this on myself. i figured it out upon swapping out the valve body i didnt realize that the control arm was not on the reman once and never connected it! whooops!
Click the image to open in full size.

ill do this and see if this makes a diffrence
__________________
Click the image to open in full size.
Kinetik Intake Mainifold
injen CAI
Deleted Cat
Greddy Spectre Elite Exhaust
Drilled & Slotted Rotors
22" TSW Rims
Likes: (1)
Latinmaxima (02-12-2013)
2damax is offline   Send a private message to 2damax Find more posts by 2damax Add 2damax to Your Friends list Reply With Quote top
Old 02-12-2013, 08:30 PM   #5
Executive Member
my6thgen.org Profile Info.
 
Latinmaxima's Avatar
 
Join Date: Mar 2011
Official Member #: 1924
Last Online: 05-05-2016 04:32 PM
Location: Richmond, KY
Posts: 5,588

Reputation Level: 24
Latinmaxima is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Visit Latinmaxima's Facebook Visit Latinmaxima's PS3 Profile Visit Latinmaxima's YouTube Visit Latinmaxima's Xbox Gamercard
Default Re: Guys Im Lost!!! Need Help!

Hope that solves your issue man!

Posted Via Tapatalk 2
__________________
2004 Nissan Maxima SE<(^_^<)Samsung Galaxy Nexus(>^_^)> Motorola Xoom
Click the image to open in full size.
Latinmaxima is offline   Send a private message to Latinmaxima Find more posts by Latinmaxima Add Latinmaxima to Your Friends list Reply With Quote top
Old 02-12-2013, 09:50 PM   #6
Official Member
my6thgen.org Profile Info.
 
Jony09's Avatar
 
Join Date: Sep 2011
Official Member #: 3079
Last Online: 10-08-2014 03:48 PM
Location: Houston
Posts: 385

Reputation Level: 8
Jony09 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Guys Im Lost!!! Need Help!

Good luck man
Jony09 is offline   Send a private message to Jony09 Find more posts by Jony09 Add Jony09 to Your Friends list Reply With Quote top
Old 02-13-2013, 12:10 AM   #7
Reputable Member
my6thgen.org Profile Info.
 
smittybizzle's Avatar
 
Join Date: Jan 2011
Official Member #: 1598
Last Online: 03-01-2019 11:33 PM
Location: Baltimore,MD
Posts: 2,222

Reputation Level: 21
smittybizzle will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Guys Im Lost!!! Need Help!

I'm 100% sure this will solve the issue .
smittybizzle is offline   Send a private message to smittybizzle Find more posts by smittybizzle Add smittybizzle to Your Friends list Reply With Quote top
Old 02-13-2013, 12:13 AM   Thread Starter #8
Official Member
my6thgen.org Profile Info.
 
2damax's Avatar
 
Join Date: May 2011
Official Member #: 2405
Last Online: 05-29-2017 02:51 PM
Location: Chicago, florida
Posts: 101

Reputation Level: 9
2damax is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Guys Im Lost!!! Need Help!

yep sure did, valve body has my car shifting smoother than ever!
__________________
Click the image to open in full size.
Kinetik Intake Mainifold
injen CAI
Deleted Cat
Greddy Spectre Elite Exhaust
Drilled & Slotted Rotors
22" TSW Rims
Likes: (1)
smittybizzle (02-13-2013)
2damax is offline   Send a private message to 2damax Find more posts by 2damax Add 2damax to Your Friends list Reply With Quote top
Old 02-13-2013, 12:25 AM   #9
Reputable Member
my6thgen.org Profile Info.
 
smittybizzle's Avatar
 
Join Date: Jan 2011
Official Member #: 1598
Last Online: 03-01-2019 11:33 PM
Location: Baltimore,MD
Posts: 2,222

Reputation Level: 21
smittybizzle will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Guys Im Lost!!! Need Help!

I did the same thing but caught it before i put the valve body cover back on.
smittybizzle is offline   Send a private message to smittybizzle Find more posts by smittybizzle Add smittybizzle to Your Friends list Reply With Quote top
Old 02-13-2013, 12:32 AM   Thread Starter #10
Official Member
my6thgen.org Profile Info.
 
2damax's Avatar
 
Join Date: May 2011
Official Member #: 2405
Last Online: 05-29-2017 02:51 PM
Location: Chicago, florida
Posts: 101

Reputation Level: 9
2damax is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Guys Im Lost!!! Need Help!

Originally Posted by smittybizzle View Post
I did the same thing but caught it before i put the valve body cover back on.
yea i dont remember even having to take that off!
__________________
Click the image to open in full size.
Kinetik Intake Mainifold
injen CAI
Deleted Cat
Greddy Spectre Elite Exhaust
Drilled & Slotted Rotors
22" TSW Rims
2damax is offline   Send a private message to 2damax Find more posts by 2damax Add 2damax to Your Friends list Reply With Quote top
Old 02-13-2013, 12:58 AM   #11
Official Member
my6thgen.org Profile Info.
 
Jony09's Avatar
 
Join Date: Sep 2011
Official Member #: 3079
Last Online: 10-08-2014 03:48 PM
Location: Houston
Posts: 385

Reputation Level: 8
Jony09 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Guys Im Lost!!! Need Help!

Congrats

Posted Via Tapatalk 2
Jony09 is offline   Send a private message to Jony09 Find more posts by Jony09 Add Jony09 to Your Friends list Reply With Quote top
Old 02-13-2013, 08:27 AM   #12
Reputable Member
my6thgen.org Profile Info.
 
smittybizzle's Avatar
 
Join Date: Jan 2011
Official Member #: 1598
Last Online: 03-01-2019 11:33 PM
Location: Baltimore,MD
Posts: 2,222

Reputation Level: 21
smittybizzle will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Guys Im Lost!!! Need Help!

Originally Posted by 2damax View Post
yea i dont remember even having to take that off!
You don't have to but the replacement valvebody I got didn't have it on there so I had to swap it . In the process I put it on backwards and when I went to install the VB cover it wouldn't ine up du to the lever . Glad you got the car back up and running .
smittybizzle is offline   Send a private message to smittybizzle Find more posts by smittybizzle Add smittybizzle to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 06:28 AM.