Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Engine, Trans, F/I & Tuning

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 11-03-2011, 10:04 AM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
firesice18's Avatar
 
Join Date: Oct 2010
Official Member #: 984
Last Online: 11-04-2011 05:34 PM
Location: Tennessee
Posts: 70

Reputation Level: 13
firesice18 is on a distinguished road

Participation Level: 2%
Activity: 2% Activity: 2% Activity: 2%
Default EXTREMELY Low Engine Oil... Where Did It Go?

YET ANOTHER ISSUE WITH THE MAXIMA... go figure

So lately I have been noticing a quick flash of the low engine oil light in my Maxima. I've been meaning to check it but it only flashes for a quick second so I've been forgetting about it. My wifes murano started doing the same thing and we have both been noticing some weird engine noises. Her CEL comes on (Camshaft Position Sensor code). I check the oil in both of our cars... almost BONE DRY!

Now, my Maxima has an oil leak up underneath it on the drivers side (which I thought I tracked down to the CV axle area where it enters the transmission. I am now assuming that this oil leak is my engine oil and not my manual tranny fluid. I filled them back up (which quite seriously took about 2 quarts per vehicle) and now they sound MUCH better.

So my question is, are our cars notorious for leaking oil somewhere? I have not read about an infamous oil leak but I know there are a LOT of "infamous" problems that really help narrow my search normally. Any ideas would be appreciated.

Oh yeah and BTW, no oil leak in the Murano and there is no evidence of burning oil in either vehicle... THANKS IN ADVANCE!
firesice18 is offline   Send a private message to firesice18 Find more posts by firesice18 Add firesice18 to Your Friends list Reply With Quote top
Old 11-03-2011, 10:21 AM   #2
my6thgen.org Profile Info.
 
Hmax's Avatar
 
Join Date: Mar 2010
Official Member #: 158
Last Online: 11-12-2019 01:10 PM
Location: Da Bronx, NY
Posts: 5,926

Reputation Level: 32
Hmax will become famous soon enoughHmax will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Most Valuable Poster (MVP)  


/ Point Value: 10

Active Member  


/ Point Value: 5

Default Re: EXTREMELY Low Engine Oil... Where Did It Go?

the oil gremlins That is weird, to my knowledge, we do not have oil consumption problems, however I believe you have an oil leak somewhere. Check to make sure the bolt for the oil pain is tight(kinda stupid, but maybe as simple as that)

Keep us posted
__________________
Originally Posted by hero782 View Post
Low & Slow!!! And I stop at potholes lol
Click the image to open in full size.

Want 12HP More?- CLICK HERE

Last edited by Hmax; 11-03-2011 at 10:23 AM.
Hmax is offline   Send a private message to Hmax Find more posts by Hmax Add Hmax to Your Friends list Reply With Quote top
Old 11-03-2011, 01:13 PM   #3
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: EXTREMELY Low Engine Oil... Where Did It Go?

Originally Posted by firesice18 View Post
YET ANOTHER ISSUE WITH THE MAXIMA... go figure

So lately I have been noticing a quick flash of the low engine oil light in my Maxima. I've been meaning to check it but it only flashes for a quick second so I've been forgetting about it. My wifes murano started doing the same thing and we have both been noticing some weird engine noises. Her CEL comes on (Camshaft Position Sensor code). I check the oil in both of our cars... almost BONE DRY!

Now, my Maxima has an oil leak up underneath it on the drivers side (which I thought I tracked down to the CV axle area where it enters the transmission. I am now assuming that this oil leak is my engine oil and not my manual tranny fluid. I filled them back up (which quite seriously took about 2 quarts per vehicle) and now they sound MUCH better.

So my question is, are our cars notorious for leaking oil somewhere? I have not read about an infamous oil leak but I know there are a LOT of "infamous" problems that really help narrow my search normally. Any ideas would be appreciated.

Oh yeah and BTW, no oil leak in the Murano and there is no evidence of burning oil in either vehicle... THANKS IN ADVANCE!

Rear Main Seal is leaking, leaks while your driving and out on the road.
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Old 11-03-2011, 01:59 PM   #4
Premier Member
my6thgen.org Profile Info.
 
MaxPrime's Avatar
 
Join Date: Jun 2011
Official Member #: 2533
Last Online: 03-14-2014 05:58 PM
Location: Bronx-NY
Posts: 1,203

Reputation Level: 11
MaxPrime is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Official Ride  


/ Point Value: 10

Default Re: EXTREMELY Low Engine Oil... Where Did It Go?

Are you 100% ? I am asking b/c my oil I think get low as well, then I get that tick from my engine but when I change the oil everything back to normal any clue?
Originally Posted by NiZMo1o1 View Post
Rear Main Seal is leaking, leaks while your driving and out on the road.


" All or nothing "
MaxPrime is offline   Send a private message to MaxPrime Find more posts by MaxPrime Add MaxPrime to Your Friends list Reply With Quote top
Old 11-04-2011, 03:27 AM   #5
Official Member
my6thgen.org Profile Info.
 
joecurr's Avatar
 
Join Date: Sep 2010
Official Member #: 626
Last Online: 03-26-2014 08:45 PM
Posts: 454

Reputation Level: 29
joecurr has a spectacular aura aboutjoecurr has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Honorable Ride  


/ Point Value: 5

Default Re: EXTREMELY Low Engine Oil... Where Did It Go?

Sounds similar to the problem I had, except my oil wasn't leaking. When my oil was full, everything seemed fine. After a few hundred miles, I'd hear this ticking when I started the car, which would continue until the engine was warm. After a thousand miles, my oil was low. Before I knew what was going on, I'd drive until the oil light would come on. My engine was excessively burning oil, and the dealership changed my short block under warranty. When they took my engine apart, they found a metal ring in my oil pan, which may or may not have happened when my pre-cats failed 20k miles earlier. When the pre-cats were changed, the dealership did an "inspection" and "found nothing wrong", I can't say if that's true or not, but my gut feeling is they didn't perform any internal inspections.
__________________
Click the image to open in full size.
joecurr is offline   Send a private message to joecurr Find more posts by joecurr Add joecurr to Your Friends list Reply With Quote top
Old 11-04-2011, 09:25 AM   #6
Premier Member
my6thgen.org Profile Info.
 
MaxPrime's Avatar
 
Join Date: Jun 2011
Official Member #: 2533
Last Online: 03-14-2014 05:58 PM
Location: Bronx-NY
Posts: 1,203

Reputation Level: 11
MaxPrime is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Official Ride  


/ Point Value: 10

Default Re: EXTREMELY Low Engine Oil... Where Did It Go?

Same here after 2k miles the tick will come back , then i have to change oil again.
MaxPrime is offline   Send a private message to MaxPrime Find more posts by MaxPrime Add MaxPrime to Your Friends list Reply With Quote top
Old 11-04-2011, 09:34 AM   #7
Senior Member
my6thgen.org Profile Info.
 
conblac's Avatar
 
Join Date: Jun 2010
Official Member #: 296
Last Online: 09-26-2013 03:27 AM
Location: atlanta
Posts: 709

Reputation Level: 11
conblac is an unknown quantity at this point

Participation Level: 16%
Activity: 16% Activity: 16% Activity: 16%
Default Re: EXTREMELY Low Engine Oil... Where Did It Go?

Nismo 1 I know you mentioned this some time ago about the oil leaking out on the road when driving, but it should leave some sign of 'splashbacks' under there, right?? I don't see any! Well I have the oil consumption problem..doing about a quart/mth....I'd really like to know where the oil is going. Ticks like hell when it's low on startup, simmers down under normal driving.

....chime in bro.....
__________________
Rude bwoy ride in the making....
Click the image to open in full size.
conblac is offline   Send a private message to conblac Find more posts by conblac Add conblac to Your Friends list Reply With Quote top
Old 11-04-2011, 10:19 AM   #8
Premier Member
my6thgen.org Profile Info.
 
MaxPrime's Avatar
 
Join Date: Jun 2011
Official Member #: 2533
Last Online: 03-14-2014 05:58 PM
Location: Bronx-NY
Posts: 1,203

Reputation Level: 11
MaxPrime is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Official Ride  


/ Point Value: 10

Default Re: EXTREMELY Low Engine Oil... Where Did It Go?

Same thing here.
Originally Posted by conblac View Post
Nismo 1 I know you mentioned this some time ago about the oil leaking out on the road when driving, but it should leave some sign of 'splashbacks' under there, right?? I don't see any! Well I have the oil consumption problem..doing about a quart/mth....I'd really like to know where the oil is going. Ticks like hell when it's low on startup, simmers down under normal driving.

....chime in bro.....


" All or nothing "
MaxPrime is offline   Send a private message to MaxPrime Find more posts by MaxPrime Add MaxPrime to Your Friends list Reply With Quote top
Old 11-04-2011, 02:32 PM   #9
Official Member
my6thgen.org Profile Info.
 
05vk56's Avatar
 
Join Date: Sep 2011
Official Member #: 3022
Last Online: 01-07-2014 03:50 PM
Posts: 134

Reputation Level: 21
05vk56 will become famous soon enough05vk56 will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: EXTREMELY Low Engine Oil... Where Did It Go?

If you see are seeing a oil build up on the drivers side, it is the rear main seal, it will leak when you drive.
If the leak was on the right hand side, it will be 2 possibilities, the oil will leaking from the oil cooler o-ring or the oil pressure switch. The rear main seal on most occasions will not leak while the car is parked.
05vk56 is offline   Send a private message to 05vk56 Find more posts by 05vk56 Add 05vk56 to Your Friends list Reply With Quote top
Old 11-04-2011, 05:30 PM   Thread Starter #10
Newbie
my6thgen.org Profile Info.
 
firesice18's Avatar
 
Join Date: Oct 2010
Official Member #: 984
Last Online: 11-04-2011 05:34 PM
Location: Tennessee
Posts: 70

Reputation Level: 13
firesice18 is on a distinguished road

Participation Level: 2%
Activity: 2% Activity: 2% Activity: 2%
Default Re: EXTREMELY Low Engine Oil... Where Did It Go?

OK I'm convinced. Rear main seal is bad. How bad is this to replace?

The oil is on the drivers side only and splashes all over the place.. but no drips on my driveway so its only when I'm driving.
firesice18 is offline   Send a private message to firesice18 Find more posts by firesice18 Add firesice18 to Your Friends list Reply With Quote top
Old 11-04-2011, 05:43 PM   #11
Senior Moderator

my6thgen.org Profile Info.
 
1hawaii50's Avatar
 
Join Date: Feb 2010
Official Member #: 63
Last Online: 11-03-2014 08:34 PM
Location: Cleveland, Ohio
Posts: 13,276

Reputation Level: 58
1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Most Valuable Poster (MVP)  


/ Point Value: 10

V.I.P Member  


/ Point Value: 15

Spotlight Ride Of The Month  


/ Point Value: 5

Active Member  


/ Point Value: 5

Official Ride  


/ Point Value: 10

Default Re: EXTREMELY Low Engine Oil... Where Did It Go?

Subscribing...how tough is it to change the rear main seal...?
__________________
1hawaii50 is offline   Send a private message to 1hawaii50 Find more posts by 1hawaii50 Add 1hawaii50 to Your Friends list Reply With Quote top
Old 11-04-2011, 11:43 PM   #12
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: EXTREMELY Low Engine Oil... Where Did It Go?

This job requires you to drop the transmission off/tranny mount/axles/

once the tranny is out of the way, ( the dealership says you need to drop the whole upper oil pan )

you dont really need to drop the whole pan , just loosen the the bolts near the real main seal,

the seal is like $40 bucks from dealer but the job is like 2-3 hour if youve got a lift.

Another thing I also notice It May Not Be Your Rear Main Seal ( Oil Leak )

Comments
  
  I rep him never really think of this but it was time to rep lol
  
  very knowledgeable person
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Old 11-05-2011, 06:34 AM   #13
Senior Moderator

my6thgen.org Profile Info.
 
1hawaii50's Avatar
 
Join Date: Feb 2010
Official Member #: 63
Last Online: 11-03-2014 08:34 PM
Location: Cleveland, Ohio
Posts: 13,276

Reputation Level: 58
1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Most Valuable Poster (MVP)  


/ Point Value: 10

V.I.P Member  


/ Point Value: 15

Spotlight Ride Of The Month  


/ Point Value: 5

Active Member  


/ Point Value: 5

Official Ride  


/ Point Value: 10

Default Re: EXTREMELY Low Engine Oil... Where Did It Go?

Originally Posted by NiZMo1o1 View Post
This job requires you to drop the transmission off/tranny mount/axles/

once the tranny is out of the way, ( the dealership says you need to drop the whole upper oil pan )

you dont really need to drop the whole pan , just loosen the the bolts near the real main seal,

the seal is like $40 bucks from dealer but the job is like 2-3 hour if youve got a lift.

Another thing I also notice It May Not Be Your Rear Main Seal ( Oil Leak )
Alan,
Once again, you're the man! Somebody rep this guy...it won't let me...
__________________
1hawaii50 is offline   Send a private message to 1hawaii50 Find more posts by 1hawaii50 Add 1hawaii50 to Your Friends list Reply With Quote top
Old 11-05-2011, 09:16 AM   #14
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: EXTREMELY Low Engine Oil... Where Did It Go?

might I also add is there is (3) 10mm bolts that hold the Rear Main seal in.

once that is off , you can slide the old one off, the new one requires silicone sealant.

there are dowel pins to guide you in, but this is where loosen the bottom oil pan bolts loose will help, you will need a pry down gentle on the upper pan and wiggle the rear main seal pass the oil pan and around the crank and into the dowel pins , make sure to let the silicone do it's thing and let it dry (24 hours)before you crank it ( YOU DO NOT WANT TO PULL THIS TRANNY OUT AGAIN )

slap the tranny , starter,starer cable ,shift linkage cables , mounts , axles, intake , battery back on the car

edit : TIP if you have an AUTO and doing this on the ground, requires you use a tranny jack, since most ppl DONT have one, and uses a floor jack, I suggest another buddy to help guide it, since the 5SPD /4SPD autos and CVT are pretty heavy SOB's more than likely this requires you to wiggle and sometimes kick loose the tranny, since wiggling sometimes will knock loose the T/C ( torque convertor ) the T/C may drop out and leave at least 2 QT of transmission fluid all over your garage and driveway, so be prepare for that in case this happens.

most times the T/C stays with the transmission , this only happens when the tranny drops off the floor jack or if someone kicks it really hard.

For 6SPD you wont have to worry about that , be prepare to start it early in case you run into issues.

to do the job your regular tools will be fine, just make sure to have a (32mm ? ) for the CV axles nut

make sure the axles also *pop* click back into place into the transmission and not to ruin the tranny seal.

This is all I can remember now since its 9am and my mind is still fresh !

Cheers !
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com

Last edited by NiZMo1o1; 11-05-2011 at 09:27 AM.
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Old 11-05-2011, 10:31 AM   #15
MR 809
my6thgen.org Profile Info.
 
Kenji's Avatar
 
Join Date: Feb 2010
Official Member #: 81
Last Online: 11-21-2017 05:04 PM
Location: Your girl's house
Posts: 1,457

Reputation Level: 19
Kenji will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Banner of The Month  


/ Point Value: 10

Default Re: EXTREMELY Low Engine Oil... Where Did It Go?

I think mine was doing the same thing but it got fixed when they put my new transmission in
__________________
Click the image to open in full size.
Kenji is offline   Send a private message to Kenji Find more posts by Kenji Add Kenji to Your Friends list Reply With Quote top
Old 11-05-2011, 02:54 PM   #16
Premier Member
my6thgen.org Profile Info.
 
MAXnRLXn's Avatar
 
Join Date: Mar 2011
Official Member #: 2029
Last Online: 10-21-2014 11:36 AM
Posts: 352

Reputation Level: 19
MAXnRLXn will become famous soon enoughMAXnRLXn will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Active Member  


/ Point Value: 5

Supporting Family Member  


/ Point Value: 10

Default Re: EXTREMELY Low Engine Oil... Where Did It Go?

Arent our vqs known for burning a quart every 1000 miles? Im pretty sure i heard that from many people... plus older motors tend to burn oil more... Thats how it is after 70k

my vq i check oil every 3 days and i just mae sure its in the lines and its good. about a quart a month im using.
MAXnRLXn is offline   Send a private message to MAXnRLXn Find more posts by MAXnRLXn Add MAXnRLXn to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 06:44 AM.