Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Engine, Trans, F/I & Tuning

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 12-01-2013, 10:07 PM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
Schergz's Avatar
 
Join Date: Dec 2013
Official Member #: 14543
Last Online: 12-11-2013 11:21 PM
Posts: 2

Reputation Level: 0
Schergz is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Engine Noise On Deceleration

I have a 2007 Maxima SL which recently threw a code for a cylinder 6 misfire. Confirmed that the coil pack was bad by moving it to a different cylinder and the misfire code changed cylinders accordingly. I replaced the coil pack with OEM part from dealer. It ran good for a couple days. Then it started making a pretty loud clattering noise on deceleration.


Heres the symptoms:
Loud clattering on deceleration.
makes same noise but not as bad under acceleration at between 2 and 2.5K Rpm's.
Steady throttle at 1500 rpm in park and it clatter's loudly.
Revving engine it is fine.
No check engine light or trouble code.
Sounds like it is coming from the top of the motor but can't isolate where.
Seems a little sluggish under acceleration.
Anybody ever have this same problem or have an idea what the issue might be? Here's a link with the noise.
Schergz is offline   Send a private message to Schergz Find more posts by Schergz Add Schergz to Your Friends list Reply With Quote top
Old 12-03-2013, 04:07 PM   Thread Starter #2
Newbie
my6thgen.org Profile Info.
 
Schergz's Avatar
 
Join Date: Dec 2013
Official Member #: 14543
Last Online: 12-11-2013 11:21 PM
Posts: 2

Reputation Level: 0
Schergz is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Engine Noise On Deceleration

Okay,

Here's another video of what it sounds like from inside the car. In the first 30 seconds there's alot of back round noise from traffic going past. At 35 seconds you can start to really hear the noise.
Anybody care to chime in please?? Really appreciate some help here !! Thanks.

Schergz is offline   Send a private message to Schergz Find more posts by Schergz Add Schergz to Your Friends list Reply With Quote top
Old 12-27-2013, 12:30 AM   #3
Newbie
my6thgen.org Profile Info.
 
Brandon1023's Avatar
 
Join Date: Jun 2013
Official Member #: 10955
Last Online: 02-28-2016 04:51 PM
Posts: 30

Reputation Level: 0
Brandon1023 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Engine Noise On Deceleration

Ouch. Is this something that makes the car vibrate in any way? Do you feel it in the gas pedal? How many miles are on it? Did it just begin doing this from one day to the next?
Brandon1023 is offline   Send a private message to Brandon1023 Find more posts by Brandon1023 Add Brandon1023 to Your Friends list Reply With Quote top
Old 12-27-2013, 08:30 AM   #4
Newbie
my6thgen.org Profile Info.
 
shredda's Avatar
 
Join Date: May 2013
Official Member #: 8388
Last Online: 09-17-2016 01:29 AM
Location: Canada
Posts: 99

Reputation Level: 7
shredda is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Engine Noise On Deceleration

that sounds really....really bad
shredda is offline   Send a private message to shredda Find more posts by shredda Add shredda to Your Friends list Reply With Quote top
Old 12-27-2013, 03:51 PM   #5
Official Member
my6thgen.org Profile Info.
 
Terrentius's Avatar
 
Join Date: Oct 2013
Official Member #: 14402
Last Online: 03-02-2016 10:47 PM
Location: New Brunswick, Canada
Posts: 115

Reputation Level: 6
Terrentius is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Engine Noise On Deceleration

Have you checked the engine-bay? I would guess something exterior is loose considering that your rev gauge is stable. Open up the hood, have someone rev the engine, and look for that noise.
Terrentius is offline   Send a private message to Terrentius Find more posts by Terrentius Add Terrentius to Your Friends list Reply With Quote top
Old 12-27-2013, 03:52 PM   #6
Official Member
my6thgen.org Profile Info.
 
Terrentius's Avatar
 
Join Date: Oct 2013
Official Member #: 14402
Last Online: 03-02-2016 10:47 PM
Location: New Brunswick, Canada
Posts: 115

Reputation Level: 6
Terrentius is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Engine Noise On Deceleration

Just looked at the first video. So, looks like the timing-chain-tensioners are gone.
Terrentius is offline   Send a private message to Terrentius Find more posts by Terrentius Add Terrentius to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 07:05 AM.