Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Engine, Trans, F/I & Tuning

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 09-19-2010, 07:44 PM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
NewMaxOwner's Avatar
 
Join Date: Jun 2010
Official Member #: 314
Last Online: 09-20-2012 11:25 PM
Location: Burbs of Philly
Posts: 31

Reputation Level: 0
NewMaxOwner is an unknown quantity at this point

Participation Level: 1%
Activity: 1% Activity: 1% Activity: 1%
Default Engine Noise After Space Kit Install

I had my spacer kit installed today and when I drove it home everything seemed fine. When I got back to my house and started braking I heard a grinding noise, then when I put it in reverse the engine was making a grinding/clicking noise. I put it back in drive and the noise eventually went away but as soon as I go into reverse the noise comes back. It also starts up very rough. Any ideas?
__________________
Click the image to open in full size.
Click the image to open in full size.[/QUOTE]
NewMaxOwner is offline   Send a private message to NewMaxOwner Find more posts by NewMaxOwner Add NewMaxOwner to Your Friends list Reply With Quote top
Old 09-19-2010, 09:01 PM   #2
Queen's Official 6.5 Gen
Donating Member
my6thgen.org Profile Info.
 
I3LAZEN's Avatar
 
Join Date: Feb 2010
Official Member #: 40
Last Online: 06-09-2014 02:52 PM
Location: Queens, NYC
Posts: 5,849

Reputation Level: 31
I3LAZEN will become famous soon enoughI3LAZEN will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
V.I.P Member  


/ Point Value: 15

Honorable Ride  


/ Point Value: 5

Most Valuable Poster (MVP)  


/ Point Value: 10

Default Re: Engine Noise After Space Kit Install

This happened only AFTER you installed the spacers kit?
__________________
my6then.org_Member 40
Click the image to open in full size.
Click the image to open in full size.
I3LAZEN is offline   Send a private message to I3LAZEN Find more posts by I3LAZEN Add I3LAZEN to Your Friends list Reply With Quote top
Old 09-19-2010, 09:01 PM   #3
The Bandit
my6thgen.org Profile Info.
 
K-Ryder's Avatar
 
Join Date: Jan 2010
Official Member #: 15
Last Online: 09-19-2015 08:34 PM
Location: Brooklyn
Posts: 3,401

Reputation Level: 23
K-Ryder will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Active Member  


/ Point Value: 5

Visit K-Ryder's Facebook Visit K-Ryder's PS3 Profile Visit K-Ryder's YouTube
Default Re: Engine Noise After Space Kit Install

Did you hit any hoses by any chance, could be possible that you might have a Vacuum leak somewhere if you are having a rough startup, or maybe its the idling. Would have to see it and hear it.
__________________
Click the image to open in full size.
Click the image to open in full size.
Click the image to open in full size.
K-Ryder is offline   Send a private message to K-Ryder Find more posts by K-Ryder Add K-Ryder to Your Friends list Reply With Quote top
Old 09-19-2010, 09:29 PM   Thread Starter #4
Newbie
my6thgen.org Profile Info.
 
NewMaxOwner's Avatar
 
Join Date: Jun 2010
Official Member #: 314
Last Online: 09-20-2012 11:25 PM
Location: Burbs of Philly
Posts: 31

Reputation Level: 0
NewMaxOwner is an unknown quantity at this point

Participation Level: 1%
Activity: 1% Activity: 1% Activity: 1%
Default Re: Engine Noise After Space Kit Install

Yeah it was fine before I took it in yesterday to have the spacers installed. It seems like something could be loose because when closed the hood after having it open I hear the rattle and it goes away after a few seconds. But the engine sounding like shit when I put in reverse is just weird.
__________________
Click the image to open in full size.
Click the image to open in full size.[/QUOTE]
NewMaxOwner is offline   Send a private message to NewMaxOwner Find more posts by NewMaxOwner Add NewMaxOwner to Your Friends list Reply With Quote top
Old 09-20-2010, 07:24 AM   Thread Starter #5
Newbie
my6thgen.org Profile Info.
 
NewMaxOwner's Avatar
 
Join Date: Jun 2010
Official Member #: 314
Last Online: 09-20-2012 11:25 PM
Location: Burbs of Philly
Posts: 31

Reputation Level: 0
NewMaxOwner is an unknown quantity at this point

Participation Level: 1%
Activity: 1% Activity: 1% Activity: 1%
Default Re: Engine Noise After Space Kit Install

Figured out that its the strut bar rubbing on top of the manifold. Thanks for the input.
__________________
Click the image to open in full size.
Click the image to open in full size.[/QUOTE]
NewMaxOwner is offline   Send a private message to NewMaxOwner Find more posts by NewMaxOwner Add NewMaxOwner to Your Friends list Reply With Quote top
Old 09-20-2010, 11:19 AM   #6
The Bandit
my6thgen.org Profile Info.
 
K-Ryder's Avatar
 
Join Date: Jan 2010
Official Member #: 15
Last Online: 09-19-2015 08:34 PM
Location: Brooklyn
Posts: 3,401

Reputation Level: 23
K-Ryder will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Active Member  


/ Point Value: 5

Visit K-Ryder's Facebook Visit K-Ryder's PS3 Profile Visit K-Ryder's YouTube
Default Re: Engine Noise After Space Kit Install

yeah that would be a tight squeeze since the clearance was decreased.
__________________
Click the image to open in full size.
Click the image to open in full size.
Click the image to open in full size.
K-Ryder is offline   Send a private message to K-Ryder Find more posts by K-Ryder Add K-Ryder to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 10:05 PM.