Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Engine, Trans, F/I & Tuning

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 08-02-2011, 08:55 PM   Thread Starter #1
Official Member
my6thgen.org Profile Info.
 
maxima 07's Avatar
 
Join Date: Aug 2010
Official Member #: 487
Last Online: 10-23-2016 04:08 PM
Location: b.c. lousyana
Posts: 110

Reputation Level: 10
maxima 07 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Cooling Fans Not Working Properly

Hey, I think one of my cooling fans isnt working properly or dead. Are both fans suppose to run at the same time or does one kick in when temps get up. I have one that comes on when I start the car but have never seen the other run. To check it, I disconnected the connector to the one that I know runs and plug it into the other but no spin. I dont know if I can try it that way but was just to check. Its hot here and dont need no overheating issues. Thanks.
maxima 07 is offline   Send a private message to maxima 07 Find more posts by maxima 07 Add maxima 07 to Your Friends list Reply With Quote top
Old 08-02-2011, 08:58 PM   #2
Official Sweet Action 6.5gen
my6thgen.org Profile Info.
 
Nismo4Life07's Avatar
 
Join Date: Feb 2010
Official Member #: 117
Last Online: 05-19-2016 03:25 PM
Location: Dallas, TX
Posts: 11,156

Reputation Level: 66
Nismo4Life07 is a jewel in the roughNismo4Life07 is a jewel in the roughNismo4Life07 is a jewel in the roughNismo4Life07 is a jewel in the rough

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%

My Awards:
Official Ride  


/ Point Value: 10

Supporting Family Member  


/ Point Value: 10

Honorable Ride  


/ Point Value: 5

Active Member  


/ Point Value: 5

Honorable Ride  


/ Point Value: 5

Visit Nismo4Life07's Facebook Visit Nismo4Life07's PS3 Profile Visit Nismo4Life07's YouTube
Default Re: Cooling fans

that is the AC fan. turn your car on, then turn the AC on max and let it sit. after a few minutes you will hear it kick on for a minute or 2 then kick back off. if it never comes on, you need to get it replaced as soon as a possible.
__________________
Click the image to open in full size.
Click the image to open in full size.
Nismo4Life07 is offline   Send a private message to Nismo4Life07 Find more posts by Nismo4Life07 Add Nismo4Life07 to Your Friends list Reply With Quote top
Old 08-02-2011, 09:07 PM   #3
Senior Moderator
The Capital's 6th Gen
my6thgen.org Profile Info.
 
officerfrasher's Avatar
 
Join Date: Feb 2011
Official Member #: 1765
Last Online: 06-01-2018 10:32 AM
Location: Frankfort, KY 40601
Posts: 13,375

Reputation Level: 58
officerfrasher has a spectacular aura aboutofficerfrasher has a spectacular aura aboutofficerfrasher has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Member of the Month (M.O.T.M)  


/ Point Value: 10

Supporting Family Member  


/ Point Value: 10

Official Ride  


/ Point Value: 10

Spotlight Ride Of The Month  


/ Point Value: 5

Default Re: Cooling Fans Not Working Properly

FYI - http://my6thgen.org/showthread.php?t=4838
officerfrasher is offline   Send a private message to officerfrasher Find more posts by officerfrasher Add officerfrasher to Your Friends list Reply With Quote top
Old 08-02-2011, 09:11 PM   #4
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: Cooling Fans Not Working Properly

yups post #2 hit the spot !!
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
Likes: (1)
Nismo4Life07 (08-02-2011)
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Old 08-02-2011, 10:53 PM   Thread Starter #5
Official Member
my6thgen.org Profile Info.
 
maxima 07's Avatar
 
Join Date: Aug 2010
Official Member #: 487
Last Online: 10-23-2016 04:08 PM
Location: b.c. lousyana
Posts: 110

Reputation Level: 10
maxima 07 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Cooling Fans Not Working Properly

Yeah got the a/c and checked and just the driver side is spinning. Passenger side never kicked on. But... once the one fan comes on it stays on the whole time. Would it be because the other never kicks on. And which fan is which. Thanks.

Will put appropriate title next time. Sorry.

Last edited by maxima 07; 08-02-2011 at 10:55 PM.
maxima 07 is offline   Send a private message to maxima 07 Find more posts by maxima 07 Add maxima 07 to Your Friends list Reply With Quote top
Old 08-02-2011, 11:17 PM   #6
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: Cooling Fans Not Working Properly

Originally Posted by maxima 07 View Post
Yeah got the a/c and checked and just the driver side is spinning. Passenger side never kicked on. But... once the one fan comes on it stays on the whole time. Would it be because the other never kicks on. And which fan is which. Thanks.

Will put appropriate title next time. Sorry.
Alright if your looking at your engine bay,

The fan to your RIGHT ( close to the tranny ) switchs on when the engine temps rises.

The Fan to your LEFT ( close to the A/C compressor ) only kicks on with the A/C

your good the fans are working properly
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Old 08-03-2011, 07:02 AM   Thread Starter #7
Official Member
my6thgen.org Profile Info.
 
maxima 07's Avatar
 
Join Date: Aug 2010
Official Member #: 487
Last Online: 10-23-2016 04:08 PM
Location: b.c. lousyana
Posts: 110

Reputation Level: 10
maxima 07 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Cooling Fans Not Working Properly

Originally Posted by NiZMo1o1 View Post
Alright if your looking at your engine bay,

The fan to your RIGHT ( close to the tranny ) switchs on when the engine temps rises.

The Fan to your LEFT ( close to the A/C compressor ) only kicks on with the A/C

your good the fans are working properly
Thanks. I believe the left fan is dead because when I run the a/c, I still dont see it kick on. The right one stays on when the temp gets up. Thanks for the help. Really appreciate it.
maxima 07 is offline   Send a private message to maxima 07 Find more posts by maxima 07 Add maxima 07 to Your Friends list Reply With Quote top
Old 08-04-2011, 10:25 PM   #8
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: Cooling Fans Not Working Properly

Originally Posted by maxima 07 View Post
Thanks. I believe the left fan is dead because when I run the a/c, I still dont see it kick on. The right one stays on when the temp gets up. Thanks for the help. Really appreciate it.
Ok then the RELAYs for the A/C FAN may have gone wrong.

Here two things you can do.

Located the FUSE box that has the RELAYs, there should be (IIRC ) a AC FAN relay, switch the blue relay with another one, start the car and turn the A/C on and see if the fan turns on.


Another way, turn the CAR OFF , spin the LEFT fan with your hand, see if the FAN is jammed up or if theres any noise ( which could be a bad bearing or fan motor )
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Old 08-05-2011, 10:27 PM   Thread Starter #9
Official Member
my6thgen.org Profile Info.
 
maxima 07's Avatar
 
Join Date: Aug 2010
Official Member #: 487
Last Online: 10-23-2016 04:08 PM
Location: b.c. lousyana
Posts: 110

Reputation Level: 10
maxima 07 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Cooling Fans Not Working Properly

Originally Posted by NiZMo1o1 View Post
Ok then the RELAYs for the A/C FAN may have gone wrong.

Here two things you can do.

Located the FUSE box that has the RELAYs, there should be (IIRC ) a AC FAN relay, switch the blue relay with another one, start the car and turn the A/C on and see if the fan turns on.


Another way, turn the CAR OFF , spin the LEFT fan with your hand, see if the FAN is jammed up or if theres any noise ( which could be a bad bearing or fan motor )
Ill try the relays tomarrow. When I first notice it i tried spinning the fan and it moves free. The only reason i think the one is dead is i switched the harness of the one working to the one not working and the fan still didnt do anything. Will check them out tomarrow. Thx for all your help.
maxima 07 is offline   Send a private message to maxima 07 Find more posts by maxima 07 Add maxima 07 to Your Friends list Reply With Quote top
Old 08-05-2011, 10:34 PM   #10
Official Sweet Action 6.5gen
my6thgen.org Profile Info.
 
Nismo4Life07's Avatar
 
Join Date: Feb 2010
Official Member #: 117
Last Online: 05-19-2016 03:25 PM
Location: Dallas, TX
Posts: 11,156

Reputation Level: 66
Nismo4Life07 is a jewel in the roughNismo4Life07 is a jewel in the roughNismo4Life07 is a jewel in the roughNismo4Life07 is a jewel in the rough

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%

My Awards:
Official Ride  


/ Point Value: 10

Supporting Family Member  


/ Point Value: 10

Honorable Ride  


/ Point Value: 5

Active Member  


/ Point Value: 5

Honorable Ride  


/ Point Value: 5

Visit Nismo4Life07's Facebook Visit Nismo4Life07's PS3 Profile Visit Nismo4Life07's YouTube
Default Re: Cooling Fans Not Working Properly

if you switched the fans and the one didnt turn on still, my guess is you need a new fan.
__________________
Click the image to open in full size.
Click the image to open in full size.
Nismo4Life07 is offline   Send a private message to Nismo4Life07 Find more posts by Nismo4Life07 Add Nismo4Life07 to Your Friends list Reply With Quote top
Old 08-05-2011, 11:56 PM   Thread Starter #11
Official Member
my6thgen.org Profile Info.
 
maxima 07's Avatar
 
Join Date: Aug 2010
Official Member #: 487
Last Online: 10-23-2016 04:08 PM
Location: b.c. lousyana
Posts: 110

Reputation Level: 10
maxima 07 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Cooling Fans Not Working Properly

Originally Posted by Nismo4Life07 View Post
if you switched the fans and the one didnt turn on still, my guess is you need a new fan.
Thats what I think but gonna try the relay first and then I guess if it doesnt help, a fan it is. Gotta check to see if warranty will cover it. Hopefully it will. Thanks for the help.
maxima 07 is offline   Send a private message to maxima 07 Find more posts by maxima 07 Add maxima 07 to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 04:07 PM.