Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Engine, Trans, F/I & Tuning

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 03-25-2011, 08:16 PM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
Nismo_Max04's Avatar
 
Join Date: Aug 2010
Official Member #: 504
Last Online: 12-04-2012 02:12 AM
Location: CT
Posts: 21

Reputation Level: 0
Nismo_Max04 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Car Won't Idle After NWP Spacer Install?

So today I decided to change the spark plugs, new brakes and rotors & install the NWP Spacer kit that ive had forever...Everything went well up to the point to when I tried to turn the car on..It just wont idle...I followed all instructions in the kit all the way thru and got to the idle relearn process, followed it step by step....and nothing, it wont take it...Tried disconnecting the battery and the egr, nothing again..When I turn the car on I have to keep my foot on the gas pedal to keep it running, once it gets to about 3k rpm it shoots all the way to almost redline. It sounds great with the exhaust and the fujita i have installed but when I let go of the gas and let the rpm's come down it shuts off..I can't keep it running. If I keep the pedal slightly down to get it to stay between 1k-2500k it just sputters. It almost feels like its getting too much gas for the air pressure at idle rpm's.. I spoke with Mr.Dollar about it becuase I had seen that this was up for discussion before in the NWP Spacer DIY thread, but it didnt say if it ever got figured out. He suggested to take everything apart again and re do it all and make sure I get enough rtv on the spacers so there wouldnt be a leak anywhere. I plan on doing this on sunday all over again If re-doing everything doesnt solve my problem, what can be causing this and how else can I get it to work? I need the car out of the garage to bring to the shop to my new VB replaced!!

Last edited by Nismo_Max04; 03-25-2011 at 08:24 PM.
Nismo_Max04 is offline   Send a private message to Nismo_Max04 Find more posts by Nismo_Max04 Add Nismo_Max04 to Your Friends list Reply With Quote top
Old 03-25-2011, 08:32 PM   #2
Official Member
my6thgen.org Profile Info.
 
hero782's Avatar
 
Join Date: Jul 2010
Official Member #: 335
Last Online: 07-05-2018 03:34 PM
Location: Los Angeles
Posts: 1,834

Reputation Level: 23
hero782 will become famous soon enoughhero782 will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Spotlight Ride Of The Month  


/ Point Value: 5

Official Ride  


/ Point Value: 10

Default Re: Car Won't Idle After NWP Spacer Install?

Sounds like it has a leak somewhere, mine did that when they didn't install them properly. It idled but sounded like it was cam'd (sputtering)
hero782 is offline   Send a private message to hero782 Find more posts by hero782 Add hero782 to Your Friends list Reply With Quote top
Old 03-25-2011, 10:10 PM   #3
Connecticut's Prestige 6th Gen

my6thgen.org Profile Info.
 
CXJ Performance's Avatar
 
Join Date: Feb 2010
Official Member #: 82
Last Online: 12-14-2013 06:26 PM
Location: New Haven , CT
Posts: 1,437

Reputation Level: 25
CXJ Performance will become famous soon enoughCXJ Performance will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Supporting Family Member  


/ Point Value: 10

Honorable Ride  


/ Point Value: 5

Default Re: Car wont idle after nwp spacer install!?

hope you didnt ruin you MAF sensor or at least have it plugged in
__________________
CXJPERFORMANCE.COM

Click the image to open in full size.
CXJ Performance is offline   Send a private message to CXJ Performance Find more posts by CXJ Performance Add CXJ Performance to Your Friends list Reply With Quote top
Old 03-25-2011, 10:53 PM   Thread Starter #4
Newbie
my6thgen.org Profile Info.
 
Nismo_Max04's Avatar
 
Join Date: Aug 2010
Official Member #: 504
Last Online: 12-04-2012 02:12 AM
Location: CT
Posts: 21

Reputation Level: 0
Nismo_Max04 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Car wont idle after nwp spacer install!?

It's so weird..it doesn't sound like there's a leak but I'm not totally sure..the car won't idle at all it turns over,sputters - I give it some gas and when it hits 3k it just shoots to redline..I let the gas go and the rpm's come down and when it gets to between 800-1100k the car sputters hard & dies..no check engine, no codes everything passes..dolla said it might be the throttle body cuz it's not taking the re learn in when I do the process...this is so aggravating after taking 2 hrs to take everything apart and put it back together!!

@Corey - wouldn't my MAF throw a code if it was?

Last edited by Nismo_Max04; 03-25-2011 at 10:56 PM.
Nismo_Max04 is offline   Send a private message to Nismo_Max04 Find more posts by Nismo_Max04 Add Nismo_Max04 to Your Friends list Reply With Quote top
Old 03-26-2011, 12:20 AM   #5
Senior Moderator

my6thgen.org Profile Info.
 
1hawaii50's Avatar
 
Join Date: Feb 2010
Official Member #: 63
Last Online: 11-03-2014 08:34 PM
Location: Cleveland, Ohio
Posts: 13,276

Reputation Level: 58
1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Most Valuable Poster (MVP)  


/ Point Value: 10

V.I.P Member  


/ Point Value: 15

Spotlight Ride Of The Month  


/ Point Value: 5

Active Member  


/ Point Value: 5

Official Ride  


/ Point Value: 10

Default Re: Car Won't Idle After NWP Spacer Install?

Did you install the Fujita at the same time? My car did EXACTLY the same thing when I installed my Nismo intake, and I had the mass airflow sensor mounted backwards.
__________________
1hawaii50 is offline   Send a private message to 1hawaii50 Find more posts by 1hawaii50 Add 1hawaii50 to Your Friends list Reply With Quote top
Old 03-26-2011, 01:07 AM   Thread Starter #6
Newbie
my6thgen.org Profile Info.
 
Nismo_Max04's Avatar
 
Join Date: Aug 2010
Official Member #: 504
Last Online: 12-04-2012 02:12 AM
Location: CT
Posts: 21

Reputation Level: 0
Nismo_Max04 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Car Won't Idle After NWP Spacer Install?

Nope I installed the fujita a week earlier with no problems
Nismo_Max04 is offline   Send a private message to Nismo_Max04 Find more posts by Nismo_Max04 Add Nismo_Max04 to Your Friends list Reply With Quote top
Old 03-26-2011, 09:43 AM   #7
Senior Moderator

my6thgen.org Profile Info.
 
1hawaii50's Avatar
 
Join Date: Feb 2010
Official Member #: 63
Last Online: 11-03-2014 08:34 PM
Location: Cleveland, Ohio
Posts: 13,276

Reputation Level: 58
1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Most Valuable Poster (MVP)  


/ Point Value: 10

V.I.P Member  


/ Point Value: 15

Spotlight Ride Of The Month  


/ Point Value: 5

Active Member  


/ Point Value: 5

Official Ride  


/ Point Value: 10

Default Re: Car Won't Idle After NWP Spacer Install?

Sounds like you've got a huge vacuum leak somewhere.
__________________
1hawaii50 is offline   Send a private message to 1hawaii50 Find more posts by 1hawaii50 Add 1hawaii50 to Your Friends list Reply With Quote top
Old 03-26-2011, 09:47 AM   #8
Queen's Official 6.5 Gen
Donating Member
my6thgen.org Profile Info.
 
I3LAZEN's Avatar
 
Join Date: Feb 2010
Official Member #: 40
Last Online: 06-09-2014 02:52 PM
Location: Queens, NYC
Posts: 5,849

Reputation Level: 31
I3LAZEN will become famous soon enoughI3LAZEN will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
V.I.P Member  


/ Point Value: 15

Honorable Ride  


/ Point Value: 5

Most Valuable Poster (MVP)  


/ Point Value: 10

Default Re: Car Won't Idle After NWP Spacer Install?

Sounds like you converted your car to a manual.. now you just need to buy a 3rd pedal and you should be fixxed! jk jk.. sounds like a really bad leak causing the car to shutoff.
__________________
my6then.org_Member 40
Click the image to open in full size.
Click the image to open in full size.
I3LAZEN is offline   Send a private message to I3LAZEN Find more posts by I3LAZEN Add I3LAZEN to Your Friends list Reply With Quote top
Old 03-27-2011, 09:12 PM   #9
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: Car Won't Idle After NWP Spacer Install?

its a leak , if the Throttle body failed, you wouldnt be able to rev it...

your going to need to take the intake manifold off, scrap off the old silicon rv ,

make sure you cover the spacers on both sides, then you need to usually let it sit at least 24 hours, since alot of ppl dont wait 24 hours, 1 hour or so should be good for most , also it depends on the rtv sealent.
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Old 03-27-2011, 10:27 PM   #10
Premier Member
my6thgen.org Profile Info.
 
DViious's Avatar
 
Join Date: Sep 2010
Official Member #: 738
Last Online: 12-13-2017 12:47 AM
Location: Queens, NY
Posts: 1,339

Reputation Level: 13
DViious is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Car Won't Idle After NWP Spacer Install?

out of experience this happend to me but it was my MAF it was backwards lol but yes this is caused by a HUGE leak or the MAF
__________________
Click the image to open in full size.

R.I.P BISHNU - SECONDTONONE317

TOPSPEED PRO-1 PERFORMANCE SPONSORED

http://stores.ebay.com/TOP-SPEED-PRO-1-PERFORMANCE
DViious is offline   Send a private message to DViious Find more posts by DViious Add DViious to Your Friends list Reply With Quote top
Old 03-27-2011, 10:54 PM   #11
The Sleeper 6thgen
my6thgen.org Profile Info.
 
SleeperMax's Avatar
 
Join Date: Feb 2010
Official Member #: 31
Last Online: 06-26-2016 09:02 PM
Location: Queens, NY
Posts: 1,124

Reputation Level: 12
SleeperMax is an unknown quantity at this point

Participation Level: 2%
Activity: 2% Activity: 2% Activity: 2%

My Awards:
Banner of The Month  


/ Point Value: 10

Default Re: Car Won't Idle After NWP Spacer Install?

Were u able to fix this? I'm gonna get mine installed soon and just want to make sure I have all bases covered.
__________________
Click the image to open in full size.
SleeperMax is offline   Send a private message to SleeperMax Find more posts by SleeperMax Add SleeperMax to Your Friends list Reply With Quote top
Old 03-28-2011, 11:14 AM   #12
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: Car Won't Idle After NWP Spacer Install?

btw another way to find out if you have any vaccum leaks / air leaks.


get a can of (the green can ) brake cleaner , add the extension straw and just spray a mist around the area of the intake manifold, you will hear the idle rise up if theres a leak,

once you spray and the car idles high , spray that area again and you will hear the the idle run smooth and high , thats where your leak will be.

this also applies to any vaccum hose leaks as well, ( on older cars , esp Rx7s this works wonders to track down the area of leaks )

on the maxima , we dont have too many vaccum leaks to worry about
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 10:02 PM.