Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Engine, Trans, F/I & Tuning

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 06-11-2013, 12:48 AM   Thread Starter #1
Official Member
my6thgen.org Profile Info.
 
Williamc141's Avatar
 
Join Date: Dec 2012
Official Member #: 6881
Last Online: 10-01-2014 10:47 PM
Posts: 115

Reputation Level: 7
Williamc141 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Car Won't Crank

Ok so I get in my car last night and none of the lights work. Dash lights don't work. Basically nothing is getting power besides the beeping noise in the car. It won't try to crank or even power on. I even tried to jump the car but still no power. It was driving fine when I parked it so I'm not sure what could have happened. Help me out guys

Last edited by 06BlckMax; 06-11-2013 at 12:56 AM.
Williamc141 is offline   Send a private message to Williamc141 Find more posts by Williamc141 Add Williamc141 to Your Friends list Reply With Quote top
Old 06-11-2013, 01:42 AM   #2
Senior Moderator
The Capital's 6th Gen
my6thgen.org Profile Info.
 
officerfrasher's Avatar
 
Join Date: Feb 2011
Official Member #: 1765
Last Online: 06-01-2018 10:32 AM
Location: Frankfort, KY 40601
Posts: 13,375

Reputation Level: 58
officerfrasher has a spectacular aura aboutofficerfrasher has a spectacular aura aboutofficerfrasher has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Member of the Month (M.O.T.M)  


/ Point Value: 10

Supporting Family Member  


/ Point Value: 10

Official Ride  


/ Point Value: 10

Spotlight Ride Of The Month  


/ Point Value: 5

Default Re: Car Won't Crank

Get the battery and alternator checked.
officerfrasher is offline   Send a private message to officerfrasher Find more posts by officerfrasher Add officerfrasher to Your Friends list Reply With Quote top
Old 06-11-2013, 09:09 AM   Thread Starter #3
Official Member
my6thgen.org Profile Info.
 
Williamc141's Avatar
 
Join Date: Dec 2012
Official Member #: 6881
Last Online: 10-01-2014 10:47 PM
Posts: 115

Reputation Level: 7
Williamc141 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Car Won't Crank

The battery tested fine. Getting it towed to the garage to see what is wrong with it. 😪
Williamc141 is offline   Send a private message to Williamc141 Find more posts by Williamc141 Add Williamc141 to Your Friends list Reply With Quote top
Old 06-11-2013, 10:29 AM   #4
Newbie
my6thgen.org Profile Info.
 
b15son's Avatar
 
Join Date: Apr 2012
Official Member #: 5073
Last Online: 10-27-2015 04:34 PM
Posts: 30

Reputation Level: 0
b15son is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Car Won't Crank

Check the fusible link near the positive battery terminal. You can see through the plastic if the fusible link popped
Likes: (1)
Chemax (06-11-2013)
b15son is offline   Send a private message to b15son Find more posts by b15son Add b15son to Your Friends list Reply With Quote top
Old 06-11-2013, 11:49 AM   #5
Official Member
my6thgen.org Profile Info.
 
Jony09's Avatar
 
Join Date: Sep 2011
Official Member #: 3079
Last Online: 10-08-2014 03:48 PM
Location: Houston
Posts: 385

Reputation Level: 9
Jony09 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Car Won't Crank

Did you just install a wire from alternator to battery?

Posted Via Tapatalk 2
Jony09 is offline   Send a private message to Jony09 Find more posts by Jony09 Add Jony09 to Your Friends list Reply With Quote top
Old 06-11-2013, 12:15 PM   Thread Starter #6
Official Member
my6thgen.org Profile Info.
 
Williamc141's Avatar
 
Join Date: Dec 2012
Official Member #: 6881
Last Online: 10-01-2014 10:47 PM
Posts: 115

Reputation Level: 7
Williamc141 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Car Won't Crank

It was the fuse right by the positive terminal. Called a maxi fuse the mechanic said. Also said its not cheap to replace :/
Williamc141 is offline   Send a private message to Williamc141 Find more posts by Williamc141 Add Williamc141 to Your Friends list Reply With Quote top
Old 06-11-2013, 12:21 PM   Thread Starter #7
Official Member
my6thgen.org Profile Info.
 
Williamc141's Avatar
 
Join Date: Dec 2012
Official Member #: 6881
Last Online: 10-01-2014 10:47 PM
Posts: 115

Reputation Level: 7
Williamc141 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Car Won't Crank

Originally Posted by Jony09 View Post
Did you just install a wire from alternator to battery?

Posted Via Tapatalk 2
Yes indeed I did. The wire has a inline fuse on it.

Last edited by Williamc141; 06-11-2013 at 12:29 PM.
Williamc141 is offline   Send a private message to Williamc141 Find more posts by Williamc141 Add Williamc141 to Your Friends list Reply With Quote top
Old 06-11-2013, 09:16 PM   #8
Official Member
my6thgen.org Profile Info.
 
Jony09's Avatar
 
Join Date: Sep 2011
Official Member #: 3079
Last Online: 10-08-2014 03:48 PM
Location: Houston
Posts: 385

Reputation Level: 9
Jony09 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Car Won't Crank

It is cheap I got them for like 20$. make sure that the terminal from the new cable on your alternator is not touching the housing . I had this problem went crazy and fixed it lol. But yes change the link and make sure the ring terminal doesn't touch the alternator housing or it will happen again.

Posted Via Tapatalk 2
Jony09 is offline   Send a private message to Jony09 Find more posts by Jony09 Add Jony09 to Your Friends list Reply With Quote top
Old 06-11-2013, 09:43 PM   Thread Starter #9
Official Member
my6thgen.org Profile Info.
 
Williamc141's Avatar
 
Join Date: Dec 2012
Official Member #: 6881
Last Online: 10-01-2014 10:47 PM
Posts: 115

Reputation Level: 7
Williamc141 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Car Won't Crank

Its not touching the housing. Might need to get the boot covering the terminal on the alternator fit more snugly.
Williamc141 is offline   Send a private message to Williamc141 Find more posts by Williamc141 Add Williamc141 to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 08:05 PM.