Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Engine, Trans, F/I & Tuning

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 08-11-2011, 10:21 PM   Thread Starter #1
Official Member
my6thgen.org Profile Info.
 
DDub's Avatar
 
Join Date: Aug 2011
Official Member #: 2823
Last Online: 06-17-2012 01:33 AM
Location: ohio
Posts: 145

Reputation Level: 9
DDub is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Car Randomly Dies...?

So I have a problem I've just discovered today. I was driving home from work and I was at a stop sign. I was edging away from the stop sign up to a line of cars that were stopped at a stop light, maybe 20 feet away. So anyway i'm in 2nd gear (6spd manual) and I look down at my gauges, and some of them are red (like the BRAKE, ABS, etc) and I realize my car turned off... I assume it stalled, but I didn't get to hear what it sounded like when it died. And i'm positive I didn't stall it going into 2nd because I was on the gas at the time. So after the car is stopped, I took my feet off the brake and clutch, turn it off and put my feet back on the pedals and try and turn it on. Long story (kind of) short, the car took about 30-45 seconds to start up, after trying to start it about 5 times, the 6th it caught after I was turning the key for 3 seconds or so. I'm completely lost, and have no idea what went wrong . I think this might have happened one time a few weeks ago when I was going into a parking space, but I didn't notice until it was in the spot, so I couldn't be sure... I don't have the money to get it fixed right now, so I'm just looking for ideas on what it is/could be... and how much it could cost, when I can fix it.

Thanks in advance!
DDub is offline   Send a private message to DDub Find more posts by DDub Add DDub to Your Friends list Reply With Quote top
Old 08-11-2011, 10:40 PM   #2
Senior Moderator

my6thgen.org Profile Info.
 
1hawaii50's Avatar
 
Join Date: Feb 2010
Official Member #: 63
Last Online: 11-03-2014 08:34 PM
Location: Cleveland, Ohio
Posts: 13,276

Reputation Level: 58
1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Most Valuable Poster (MVP)  


/ Point Value: 10

V.I.P Member  


/ Point Value: 15

Spotlight Ride Of The Month  


/ Point Value: 5

Active Member  


/ Point Value: 5

Official Ride  


/ Point Value: 10

Default Re: Car Randomly Dies...?

When you tried to restart it, what did it do? Did it crank, but not fire? Or did it just click? Or did it not to anything at all?
__________________
1hawaii50 is offline   Send a private message to 1hawaii50 Find more posts by 1hawaii50 Add 1hawaii50 to Your Friends list Reply With Quote top
Old 08-11-2011, 10:48 PM   #3
Senior Moderator
The Capital's 6th Gen
my6thgen.org Profile Info.
 
officerfrasher's Avatar
 
Join Date: Feb 2011
Official Member #: 1765
Last Online: 06-01-2018 10:32 AM
Location: Frankfort, KY 40601
Posts: 13,375

Reputation Level: 58
officerfrasher has a spectacular aura aboutofficerfrasher has a spectacular aura aboutofficerfrasher has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Member of the Month (M.O.T.M)  


/ Point Value: 10

Supporting Family Member  


/ Point Value: 10

Official Ride  


/ Point Value: 10

Spotlight Ride Of The Month  


/ Point Value: 5

Default Re: Car Randomly Dies...?

Clogged fuel filter maybe?
officerfrasher is offline   Send a private message to officerfrasher Find more posts by officerfrasher Add officerfrasher to Your Friends list Reply With Quote top
Old 08-11-2011, 11:04 PM   Thread Starter #4
Official Member
my6thgen.org Profile Info.
 
DDub's Avatar
 
Join Date: Aug 2011
Official Member #: 2823
Last Online: 06-17-2012 01:33 AM
Location: ohio
Posts: 145

Reputation Level: 9
DDub is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Car Randomly Dies...?

Originally Posted by 1hawaii50 View Post
When you tried to restart it, what did it do? Did it crank, but not fire? Or did it just click? Or did it not to anything at all?
it cranked, it didn't sound bad or anything, it just wouldn't turn over
DDub is offline   Send a private message to DDub Find more posts by DDub Add DDub to Your Friends list Reply With Quote top
Old 08-11-2011, 11:24 PM   #5
Official Sweet Action 6.5gen
my6thgen.org Profile Info.
 
Nismo4Life07's Avatar
 
Join Date: Feb 2010
Official Member #: 117
Last Online: 05-19-2016 03:25 PM
Location: Dallas, TX
Posts: 11,156

Reputation Level: 66
Nismo4Life07 is a jewel in the roughNismo4Life07 is a jewel in the roughNismo4Life07 is a jewel in the roughNismo4Life07 is a jewel in the rough

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%

My Awards:
Official Ride  


/ Point Value: 10

Supporting Family Member  


/ Point Value: 10

Honorable Ride  


/ Point Value: 5

Active Member  


/ Point Value: 5

Honorable Ride  


/ Point Value: 5

Visit Nismo4Life07's Facebook Visit Nismo4Life07's PS3 Profile Visit Nismo4Life07's YouTube
Default Re: Car Randomly Dies...?

Check starter, alternator, battery.
__________________
Click the image to open in full size.
Click the image to open in full size.
Nismo4Life07 is offline   Send a private message to Nismo4Life07 Find more posts by Nismo4Life07 Add Nismo4Life07 to Your Friends list Reply With Quote top
Old 08-11-2011, 11:34 PM   Thread Starter #6
Official Member
my6thgen.org Profile Info.
 
DDub's Avatar
 
Join Date: Aug 2011
Official Member #: 2823
Last Online: 06-17-2012 01:33 AM
Location: ohio
Posts: 145

Reputation Level: 9
DDub is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Car Randomly Dies...?

Originally Posted by Nismo4Life07 View Post
Check starter, alternator, battery.
the battery is almost brand new. and as for the starter/alternator, I mean, it doesn't have any starting problems usually, or any other power problems, like a lack of power. so could it still be that? I start the car probably 5 times a day and it never gives me any trouble, usually.
DDub is offline   Send a private message to DDub Find more posts by DDub Add DDub to Your Friends list Reply With Quote top
Old 08-12-2011, 01:10 AM   #7
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: Car Randomly Dies...?

Sounds like the Alternator to me , I would get advance auto or autozone to check the charging system.

Im almost certain the lack of Volts is the root of your problems,

What year is your car ? mileage and any mods or recent mods.

Also whats some of the list of maintance youve done in the past 6 months ?

If you had a new battery put in with a year or so , the next thing would be checking the alt.
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
Likes: (1)
Nismo4Life07 (08-12-2011)
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Old 08-12-2011, 01:37 AM   Thread Starter #8
Official Member
my6thgen.org Profile Info.
 
DDub's Avatar
 
Join Date: Aug 2011
Official Member #: 2823
Last Online: 06-17-2012 01:33 AM
Location: ohio
Posts: 145

Reputation Level: 9
DDub is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Car Randomly Dies...?

Originally Posted by NiZMo1o1 View Post
Sounds like the Alternator to me , I would get advance auto or autozone to check the charging system.

Im almost certain the lack of Volts is the root of your problems,

What year is your car ? mileage and any mods or recent mods.

Also whats some of the list of maintance youve done in the past 6 months ?

If you had a new battery put in with a year or so , the next thing would be checking the alt.

It's a 2004 with 163k on it. I have only had it for 2 months if that, I don't think any performance mods have been added to it, but the guy I bought it from did say he had it tuned, but i'm not sure how. Other than that I just had the two belts replaced, the mechanic said he replaced the ac/alternator belt but i'm not sure if thats all. other than that I don't have much of an idea, the car died the first time, in the parking lot (if that's what happened, and i'm pretty sure it was) before I had that belt replaced, which was like 2 days ago. My service engine light was on and the mechanic said it was just the cam sensor but he said it wasn't a big deal and turned it off, and it hasn't come back on.
DDub is offline   Send a private message to DDub Find more posts by DDub Add DDub to Your Friends list Reply With Quote top
Old 08-12-2011, 09:54 AM   #9
I Am Just A Man
my6thgen.org Profile Info.
 
Deadbolt's Avatar
 
Join Date: Mar 2010
Official Member #: 175
Location: San Diego, CA
Posts: 14,396

Reputation Level: 20
Deadbolt is a jewel in the roughDeadbolt is a jewel in the roughDeadbolt is a jewel in the roughDeadbolt is a jewel in the rough

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Default Re: Car Randomly Dies...?

Cam sensors give signs of going out then go out completely. the issue isn't alternator, it's your sensors goin bad, if they haven't been replaced. You can start by replacing those and see how it works after.

Btw, what kind of fuel do you use? Could also be gas pump, that's only if you use bad gas
__________________
Click the image to open in full size.


Currently Own: 2004 Silver 6th Gen / 2009 White 7th Gen / 2011 Black 7th Gen

Disclaimer: By being a member of my4th/5th/6th/7thgen.org, you acknowledge and agree that if no pics are posted within 24 hours of any installed modification, you can, and will, be automaticly BANNED for 48 hours.
Deadbolt is offline   Send a private message to Deadbolt Find more posts by Deadbolt Add Deadbolt to Your Friends list Reply With Quote top
Old 08-12-2011, 11:24 AM   Thread Starter #10
Official Member
my6thgen.org Profile Info.
 
DDub's Avatar
 
Join Date: Aug 2011
Official Member #: 2823
Last Online: 06-17-2012 01:33 AM
Location: ohio
Posts: 145

Reputation Level: 9
DDub is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Car Randomly Dies...?

Originally Posted by Deadbolt View Post
Cam sensors give signs of going out then go out completely. the issue isn't alternator, it's your sensors goin bad, if they haven't been replaced. You can start by replacing those and see how it works after.

Btw, what kind of fuel do you use? Could also be gas pump, that's only if you use bad gas
Will the sensors going bad cause my car to die? I haven't had them replaced but the mechanic said there really wasn't a problem with them, so that's why we just left it alone. I use the base fuel at speedway.
DDub is offline   Send a private message to DDub Find more posts by DDub Add DDub to Your Friends list Reply With Quote top
Old 08-12-2011, 11:27 AM   #11
I Am Just A Man
my6thgen.org Profile Info.
 
Deadbolt's Avatar
 
Join Date: Mar 2010
Official Member #: 175
Location: San Diego, CA
Posts: 14,396

Reputation Level: 20
Deadbolt is a jewel in the roughDeadbolt is a jewel in the roughDeadbolt is a jewel in the roughDeadbolt is a jewel in the rough

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Default Re: Car Randomly Dies...?

Originally Posted by DDub View Post
Will the sensors going bad cause my car to die? I haven't had them replaced but the mechanic said there really wasn't a problem with them, so that's why we just left it alone. I use the base fuel at speedway.
Your mechanic should've replaced them when the check engine light came on the first time.

And yes, they would cause the car to die like that.
__________________
Click the image to open in full size.


Currently Own: 2004 Silver 6th Gen / 2009 White 7th Gen / 2011 Black 7th Gen

Disclaimer: By being a member of my4th/5th/6th/7thgen.org, you acknowledge and agree that if no pics are posted within 24 hours of any installed modification, you can, and will, be automaticly BANNED for 48 hours.
Deadbolt is offline   Send a private message to Deadbolt Find more posts by Deadbolt Add Deadbolt to Your Friends list Reply With Quote top
Old 08-12-2011, 11:33 AM   Thread Starter #12
Official Member
my6thgen.org Profile Info.
 
DDub's Avatar
 
Join Date: Aug 2011
Official Member #: 2823
Last Online: 06-17-2012 01:33 AM
Location: ohio
Posts: 145

Reputation Level: 9
DDub is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Car Randomly Dies...?

Originally Posted by Deadbolt View Post
Your mechanic should've replaced them when the check engine light came on the first time.

And yes, they would cause the car to die like that.
So it's just the sensors you think need replaced then? Any idea how much that would run? the parts that is
DDub is offline   Send a private message to DDub Find more posts by DDub Add DDub to Your Friends list Reply With Quote top
Old 08-12-2011, 11:40 AM   #13
my6thgen.org Profile Info.
 
Hmax's Avatar
 
Join Date: Mar 2010
Official Member #: 158
Last Online: Yesterday 01:10 PM
Location: Da Bronx, NY
Posts: 5,926

Reputation Level: 32
Hmax will become famous soon enoughHmax will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Most Valuable Poster (MVP)  


/ Point Value: 10

Active Member  


/ Point Value: 5

Default Re: Car Randomly Dies...?

Heres another thing to check, this sounds serioulsy like previous members stating that their negative battery wire (grounded under the battery tray) corrode and breaking or almost at the breaking point. Might want to check that as well
__________________
Originally Posted by hero782 View Post
Low & Slow!!! And I stop at potholes lol
Click the image to open in full size.

Want 12HP More?- CLICK HERE
Hmax is online now   Send a private message to Hmax Find more posts by Hmax Add Hmax to Your Friends list Reply With Quote top
Old 08-12-2011, 11:48 AM   Thread Starter #14
Official Member
my6thgen.org Profile Info.
 
DDub's Avatar
 
Join Date: Aug 2011
Official Member #: 2823
Last Online: 06-17-2012 01:33 AM
Location: ohio
Posts: 145

Reputation Level: 9
DDub is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Car Randomly Dies...?

Originally Posted by Hmax View Post
Heres another thing to check, this sounds serioulsy like previous members stating that their negative battery wire (grounded under the battery tray) corrode and breaking or almost at the breaking point. Might want to check that as well
good advice man i'll check that out ASAP.
DDub is offline   Send a private message to DDub Find more posts by DDub Add DDub to Your Friends list Reply With Quote top
Old 08-12-2011, 12:36 PM   #15
Official Member
Donating Member
my6thgen.org Profile Info.
 
PhantomMax's Avatar
 
Join Date: Feb 2010
Official Member #: 141
Last Online: 08-21-2016 02:52 AM
Location: illinois
Posts: 1,740

Reputation Level: 17
PhantomMax is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Spotlight Ride Of The Month  


/ Point Value: 5

Default Re: Car Randomly Dies...?

Originally Posted by DDub View Post
good advice man i'll check that out ASAP.
Give it a look. My negative cable had wires broken and not making contact. This was the end under the tray. But it sounds like your alternator. Go to any auto store and have it checked. If you had an alarm I would say check that to.

Sent from my Samsung Epic Galaxy S 4G
__________________
Click the image to open in full size.
Youtube_Video Clip
Likes: (1)
DDub (08-12-2011)
PhantomMax is offline   Send a private message to PhantomMax Find more posts by PhantomMax Add PhantomMax to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 06:01 PM.