Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Engine, Trans, F/I & Tuning

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 05-05-2017, 01:41 AM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
Archy420's Avatar
 
Join Date: Sep 2016
Official Member #: 18014
Last Online: 05-14-2017 03:06 AM
Posts: 1

Reputation Level: 0
Archy420 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Car died on highway now wonts stay running pkease help

I was driving on the highway the car bog down and if I flood the car it would only go above 2000 RPM's the car finally died I had to get it towed home when I tried to stop the car now it won't stay running if I hold the gas down it barley runs few seconds bogging I replaced the mass airflow sensor from tue local junkyarf if I disconnect the mass airflow sensor and the sensor above the mass airflow sensor and take the intake tube off the car stays running for 15 seconds but I have no throttle response can somebody help me out with this problem please kill me
Archy420 is offline   Send a private message to Archy420 Find more posts by Archy420 Add Archy420 to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 02:51 PM.