Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Engine, Trans, F/I & Tuning

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 04-15-2013, 11:04 PM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
Willard37's Avatar
 
Join Date: Jan 2013
Official Member #: 6963
Last Online: 06-08-2013 09:02 AM
Location: Lexington, KY
Posts: 23

Reputation Level: 0
Willard37 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Burning Oil When Starting

Every time I start my 08 Maxima, a huge cloud of burnt oil is ejected from the exhaust. Like a HUGE cloud of burnt oil. I know it's mostly oil because my car loses up to a quart of oil per week because of this. What can be wrong?
Willard37 is offline   Send a private message to Willard37 Find more posts by Willard37 Add Willard37 to Your Friends list Reply With Quote top
Old 04-15-2013, 11:35 PM   #2
Moderator
Burnt Orange
my6thgen.org Profile Info.
 
BurntOrangeAppeal's Avatar
 
Join Date: Aug 2011
Official Member #: 2887
Last Online: 12-04-2014 04:56 PM
Location: Under the Bridge
Posts: 2,816

Reputation Level: 33
BurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Burning Oil When Starting

Originally Posted by Willard37 View Post
Every time I start my 08 Maxima, a huge cloud of burnt oil is ejected from the exhaust. Like a HUGE cloud of burnt oil. I know it's mostly oil because my car loses up to a quart of oil per week because of this. What can be wrong?
PCV Valve
__________________
'04 SE 6MT, Elite.
'01 SE Anniversary.
'97 GXE.
Click the image to open in full size.
Click the image to open in full size.
-=My Build Tread=-
BurntOrangeAppeal is offline   Send a private message to BurntOrangeAppeal Find more posts by BurntOrangeAppeal Add BurntOrangeAppeal to Your Friends list Reply With Quote top
Old 04-18-2013, 02:06 PM   Thread Starter #3
Newbie
my6thgen.org Profile Info.
 
Willard37's Avatar
 
Join Date: Jan 2013
Official Member #: 6963
Last Online: 06-08-2013 09:02 AM
Location: Lexington, KY
Posts: 23

Reputation Level: 0
Willard37 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Burning Oil When Starting

Originally Posted by BurntOrangeAppeal View Post
Thanks! And could you walk me through how exactly to go about changing it or point me towards a video that can show me how to do it?
Willard37 is offline   Send a private message to Willard37 Find more posts by Willard37 Add Willard37 to Your Friends list Reply With Quote top
Old 04-20-2013, 09:46 PM   #4
Reputable Member
my6thgen.org Profile Info.
 
smittybizzle's Avatar
 
Join Date: Jan 2011
Official Member #: 1598
Last Online: 03-01-2019 11:33 PM
Location: Baltimore,MD
Posts: 2,222

Reputation Level: 21
smittybizzle will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Burning Oil When Starting

It's on the back valve cover on the engine. I want to say you will have to pull the intake manifold. While in there you might as well change the spark plugs also. How to Replace and Install New Spark Plugs
smittybizzle is offline   Send a private message to smittybizzle Find more posts by smittybizzle Add smittybizzle to Your Friends list Reply With Quote top
Old 04-21-2013, 12:45 AM   #5
Moderator
Burnt Orange
my6thgen.org Profile Info.
 
BurntOrangeAppeal's Avatar
 
Join Date: Aug 2011
Official Member #: 2887
Last Online: 12-04-2014 04:56 PM
Location: Under the Bridge
Posts: 2,816

Reputation Level: 33
BurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura aboutBurntOrangeAppeal has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Burning Oil When Starting

Originally Posted by smittybizzle View Post
It's on the back valve cover on the engine. I want to say you will have to pull the intake manifold. While in there you might as well change the spark plugs also. How to Replace and Install New Spark Plugs
I would say remove the wiper cowl and coresponding bracket. Its a lot safer. If go through smitty's recomendation and pull the intake make sure you dont disconnect the throttle body.
__________________
'04 SE 6MT, Elite.
'01 SE Anniversary.
'97 GXE.
Click the image to open in full size.
Click the image to open in full size.
-=My Build Tread=-
Likes: (1)
smittybizzle (04-21-2013)
BurntOrangeAppeal is offline   Send a private message to BurntOrangeAppeal Find more posts by BurntOrangeAppeal Add BurntOrangeAppeal to Your Friends list Reply With Quote top
Old 04-21-2013, 11:31 AM   Thread Starter #6
Newbie
my6thgen.org Profile Info.
 
Willard37's Avatar
 
Join Date: Jan 2013
Official Member #: 6963
Last Online: 06-08-2013 09:02 AM
Location: Lexington, KY
Posts: 23

Reputation Level: 0
Willard37 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Burning Oil When Starting

Originally Posted by BurntOrangeAppeal View Post
I would say remove the wiper cowl and coresponding bracket. Its a lot safer. If go through smitty's recomendation and pull the intake make sure you dont disconnect the throttle body.
How do I remove the wiper cowl?
Willard37 is offline   Send a private message to Willard37 Find more posts by Willard37 Add Willard37 to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 03:44 PM.