Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Engine, Trans, F/I & Tuning

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 01-02-2011, 01:07 AM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
MaximusMMIV's Avatar
 
Join Date: Jan 2011
Official Member #: 1497
Last Online: 01-21-2011 01:25 PM
Posts: 7

Reputation Level: 0
MaximusMMIV is an unknown quantity at this point

Participation Level: 2%
Activity: 2% Activity: 2% Activity: 2%
Default Annoying Sound When Starting Up Cold

when i start my car cold or if my car hasn't been on for a couple of hours it makes a rattling sound. the sound goes away after my car warms up. i dont think its anything serious but its annoying. i'm thinking my exhaust is loose or something and after it warms up the metal expands making the sound go away. just a theory though. any ideas?

Here is the URL for the video.

Last edited by MaximusMMIV; 01-02-2011 at 04:22 PM. Reason: added video
MaximusMMIV is offline   Send a private message to MaximusMMIV Find more posts by MaximusMMIV Add MaximusMMIV to Your Friends list Reply With Quote top
Old 01-02-2011, 01:11 AM   #2
Senior Moderator
my6thgen.org Profile Info.
 
Chemax's Avatar
 
Join Date: Feb 2010
Official Member #: 140
Last Online: 10-04-2014 01:46 PM
Location: SATX
Posts: 11,313

Reputation Level: 51
Chemax has a spectacular aura aboutChemax has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Supporting Family Member  


/ Point Value: 10

Active Member  


/ Point Value: 5

Default Re: Annoying Sound When Starting Up Cold

Can you pinpoint where the sounds is coming from? Any video/audio clips?
__________________
Click the image to open in full size.
We all have different ways of coping - I use sex and awesomeness.

mmm.... chorizo
-csiepka
Chemax is offline   Send a private message to Chemax Find more posts by Chemax Add Chemax to Your Friends list Reply With Quote top
Old 01-02-2011, 01:23 AM   Thread Starter #3
Newbie
my6thgen.org Profile Info.
 
MaximusMMIV's Avatar
 
Join Date: Jan 2011
Official Member #: 1497
Last Online: 01-21-2011 01:25 PM
Posts: 7

Reputation Level: 0
MaximusMMIV is an unknown quantity at this point

Participation Level: 2%
Activity: 2% Activity: 2% Activity: 2%
Default Re: annoying sound when starting up cold

Originally Posted by Chemax View Post
Can you pinpoint where the sounds is coming from? Any video/audio clips?
i apologize for not pin pointing the sound but it is coming from the engine bay. i can get a video clip tomorrow when i start first thing in the morning
MaximusMMIV is offline   Send a private message to MaximusMMIV Find more posts by MaximusMMIV Add MaximusMMIV to Your Friends list Reply With Quote top
Old 01-02-2011, 01:26 AM   #4
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: annoying sound when starting up cold

if you had an exhuast leak , it wouldnt go away ,

its either that metal shield thats rattling or could be the infamos ticking timming chain guides

but ya videos helps
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Old 01-02-2011, 10:31 AM   #5
Newbie
my6thgen.org Profile Info.
 
GateWay's Avatar
 
Join Date: Sep 2010
Official Member #: 653
Last Online: 10-22-2016 03:44 AM
Location: NY
Posts: 56

Reputation Level: 10
GateWay is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: annoying sound when starting up cold

Originally Posted by NiZMo1o1 View Post
if you had an exhuast leak , it wouldnt go away ,

its either that metal shield thats rattling or could be the infamos ticking timming chain guides

but ya videos helps
x2, Just had the exhaust shield fixed because it was rattling on startup.
__________________
GateWay is offline   Send a private message to GateWay Find more posts by GateWay Add GateWay to Your Friends list Reply With Quote top
Old 01-02-2011, 10:32 AM   #6
my6thgen.org Profile Info.
 
Hmax's Avatar
 
Join Date: Mar 2010
Official Member #: 158
Last Online: 05-10-2018 02:35 PM
Location: Da Bronx, NY
Posts: 5,926

Reputation Level: 32
Hmax will become famous soon enoughHmax will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Most Valuable Poster (MVP)  


/ Point Value: 10

Active Member  


/ Point Value: 5

Default Re: Annoying Sound When Starting Up Cold

I was gonna say heat shiled. Check that out
__________________
Originally Posted by hero782 View Post
Low & Slow!!! And I stop at potholes lol
Click the image to open in full size.

Want 12HP More?- CLICK HERE
Hmax is offline   Send a private message to Hmax Find more posts by Hmax Add Hmax to Your Friends list Reply With Quote top
Old 01-02-2011, 11:36 AM   #7
my6thgen.org Profile Info.
 
EddyMaxx's Avatar
 
Join Date: Jan 2010
Official Member #: 1
Location: Bat-Brooklyn, NYC
Posts: 34,335

Reputation Level: 20
EddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to behold

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Visit EddyMaxx's Facebook Visit EddyMaxx's PS3 Profile Visit EddyMaxx's YouTube
Default Re: Annoying Sound When Starting Up Cold

Common problem for the Heat Shields.
__________________
04' Nissan Maxima - [Supercharged w/ HR Swapped Motor & Fully Built Auto Trans]
98' Nissan Maxima - [VQ35DE 6-Speed Supercharged]

6thgen 2014 Build Thread
EddyMaxx is offline   Send a private message to EddyMaxx Find more posts by EddyMaxx Add EddyMaxx to Your Friends list Reply With Quote top
Old 01-02-2011, 04:24 PM   Thread Starter #8
Newbie
my6thgen.org Profile Info.
 
MaximusMMIV's Avatar
 
Join Date: Jan 2011
Official Member #: 1497
Last Online: 01-21-2011 01:25 PM
Posts: 7

Reputation Level: 0
MaximusMMIV is an unknown quantity at this point

Participation Level: 2%
Activity: 2% Activity: 2% Activity: 2%
Default Re: Annoying Sound When Starting Up Cold

video is uploaded at top now
MaximusMMIV is offline   Send a private message to MaximusMMIV Find more posts by MaximusMMIV Add MaximusMMIV to Your Friends list Reply With Quote top
Old 01-02-2011, 05:14 PM   Thread Starter #9
Newbie
my6thgen.org Profile Info.
 
MaximusMMIV's Avatar
 
Join Date: Jan 2011
Official Member #: 1497
Last Online: 01-21-2011 01:25 PM
Posts: 7

Reputation Level: 0
MaximusMMIV is an unknown quantity at this point

Participation Level: 2%
Activity: 2% Activity: 2% Activity: 2%
Default Re: Annoying Sound When Starting Up Cold

Originally Posted by Chemax View Post
Can you pinpoint where the sounds is coming from? Any video/audio clips?
i just posted the video if you want to take a look. its at the top on my thread
MaximusMMIV is offline   Send a private message to MaximusMMIV Find more posts by MaximusMMIV Add MaximusMMIV to Your Friends list Reply With Quote top
Old 01-02-2011, 06:30 PM   #10
Parking Lot Pimpin
Donating Member
my6thgen.org Profile Info.
 
PapaL's Avatar
 
Join Date: Feb 2010
Official Member #: 78
Last Online: 11-30-2012 08:02 PM
Location: D\m/V
Posts: 2,612

Reputation Level: 35
PapaL has a spectacular aura aboutPapaL has a spectacular aura aboutPapaL has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Supporting Family Member  


/ Point Value: 10

Official Ride  


/ Point Value: 10

Active Member  


/ Point Value: 5

Default Re: Annoying Sound When Starting Up Cold

Lemme guess, you change your oil and the problem goes away?
__________________
Click the image to open in full size.

Originally Posted by 20inlowpros View Post
^^^Nice ass bro!!
Originally Posted by chulo View Post
oh man! pm me if u want to get big by august
PapaL is offline   Send a private message to PapaL Find more posts by PapaL Add PapaL to Your Friends list Reply With Quote top
Old 01-04-2011, 09:28 PM   Thread Starter #11
Newbie
my6thgen.org Profile Info.
 
MaximusMMIV's Avatar
 
Join Date: Jan 2011
Official Member #: 1497
Last Online: 01-21-2011 01:25 PM
Posts: 7

Reputation Level: 0
MaximusMMIV is an unknown quantity at this point

Participation Level: 2%
Activity: 2% Activity: 2% Activity: 2%
Default Re: Annoying Sound When Starting Up Cold

Originally Posted by PapaL View Post
Lemme guess, you change your oil and the problem goes away?
nope it still makes the sound.
MaximusMMIV is offline   Send a private message to MaximusMMIV Find more posts by MaximusMMIV Add MaximusMMIV to Your Friends list Reply With Quote top
Old 01-06-2012, 11:01 PM   #12
Reputable Member
my6thgen.org Profile Info.
 
smittybizzle's Avatar
 
Join Date: Jan 2011
Official Member #: 1598
Last Online: 03-01-2019 11:33 PM
Location: Baltimore,MD
Posts: 2,222

Reputation Level: 21
smittybizzle will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Annoying Sound When Starting Up Cold

I know this is old but what heat shield are we talking about b/c mine has been doing this since 30k miles .
smittybizzle is offline   Send a private message to smittybizzle Find more posts by smittybizzle Add smittybizzle to Your Friends list Reply With Quote top
Old 02-02-2012, 01:45 AM   #13
Newbie
my6thgen.org Profile Info.
 
ChicagoMax's Avatar
 
Join Date: Aug 2010
Official Member #: 527
Last Online: 03-09-2015 02:46 PM
Location: Chicago
Posts: 29

Reputation Level: 0
ChicagoMax is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Annoying Sound When Starting Up Cold

Originally Posted by PapaL View Post
Lemme guess, you change your oil and the problem goes away?

Wowwowweewow had this same noise, changed my oil last night and the noise is gone...any ideas on what it is?
ChicagoMax is offline   Send a private message to ChicagoMax Find more posts by ChicagoMax Add ChicagoMax to Your Friends list Reply With Quote top
Old 02-02-2012, 07:38 AM   #14
Senior Moderator

my6thgen.org Profile Info.
 
1hawaii50's Avatar
 
Join Date: Feb 2010
Official Member #: 63
Last Online: 11-03-2014 08:34 PM
Location: Cleveland, Ohio
Posts: 13,276

Reputation Level: 58
1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Most Valuable Poster (MVP)  


/ Point Value: 10

V.I.P Member  


/ Point Value: 15

Spotlight Ride Of The Month  


/ Point Value: 5

Active Member  


/ Point Value: 5

Official Ride  


/ Point Value: 10

Default Re: Annoying Sound When Starting Up Cold

Originally Posted by GoGoGadgetFlow View Post
Wowwowweewow had this same noise, changed my oil last night and the noise is gone...any ideas on what it is?
Timing chain guides....
__________________
1hawaii50 is offline   Send a private message to 1hawaii50 Find more posts by 1hawaii50 Add 1hawaii50 to Your Friends list Reply With Quote top
Old 02-02-2012, 10:05 AM   #15
Senior Member
my6thgen.org Profile Info.
 
BkzNism06's Avatar
 
Join Date: Aug 2010
Official Member #: 551
Last Online: 07-08-2014 06:08 PM
Location: Brooklyn
Posts: 913

Reputation Level: 13
BkzNism06 is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Annoying Sound When Starting Up Cold

so is it the heat shield or the timing chain? i had this the other day and was scared haven't had it the last couple days though
__________________
Click the image to open in full size.
BkzNism06 is offline   Send a private message to BkzNism06 Find more posts by BkzNism06 Add BkzNism06 to Your Friends list Reply With Quote top
Old 02-02-2012, 10:13 AM   #16
Quicksilver
my6thgen.org Profile Info.
 
RAZ76's Avatar
 
Join Date: Feb 2010
Official Member #: 138
Last Online: 04-30-2015 12:24 PM
Location: ANAHEIM/OKC
Posts: 7,612

Reputation Level: 50
RAZ76 is a jewel in the roughRAZ76 is a jewel in the roughRAZ76 is a jewel in the rough

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%

My Awards:
Member of the Month (M.O.T.M)  


/ Point Value: 10

Banner of The Month  


/ Point Value: 10

Official Ride  


/ Point Value: 10

Default Re: Annoying Sound When Starting Up Cold

Originally Posted by smittybizzle View Post
I know this is old but what heat shield are we talking about b/c mine has been doing this since 30k miles .
There are four of them that could be rattling. Two on the front header and cat, two on the back header and cat. You can see them here on my factory headers.

Click the image to open in full size.
Click the image to open in full size.
__________________
Click the image to open in full size.
Likes: (1)
smittybizzle (02-02-2012)
RAZ76 is offline   Send a private message to RAZ76 Find more posts by RAZ76 Add RAZ76 to Your Friends list Reply With Quote top
Old 02-02-2012, 06:27 PM   #17
Reputable Member
my6thgen.org Profile Info.
 
smittybizzle's Avatar
 
Join Date: Jan 2011
Official Member #: 1598
Last Online: 03-01-2019 11:33 PM
Location: Baltimore,MD
Posts: 2,222

Reputation Level: 21
smittybizzle will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Annoying Sound When Starting Up Cold

Originally Posted by RAZ76 View Post


There are four of them that could be rattling. Two on the front header and cat, two on the back header and cat. You can see them here on my factory headers.

Click the image to open in full size.
Click the image to open in full size.
Thanks Raz but I fixed it last month it was the small bracket that holds the y-pipe .
smittybizzle is offline   Send a private message to smittybizzle Find more posts by smittybizzle Add smittybizzle to Your Friends list Reply With Quote top
Old 02-02-2012, 08:42 PM   #18
Official Member
my6thgen.org Profile Info.
 
mrkhone's Avatar
 
Join Date: Oct 2010
Official Member #: 939
Last Online: 04-13-2019 11:48 PM
Location: south bend, indiana
Posts: 188

Reputation Level: 12
mrkhone is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Annoying Sound When Starting Up Cold

I have the same sound also. Changed the oil and it was still there. But goes away after then car is driven around

Posted Via Tapatalk
mrkhone is offline   Send a private message to mrkhone Find more posts by mrkhone Add mrkhone to Your Friends list Reply With Quote top
Old 02-02-2012, 09:36 PM   #19
Parking Lot Pimpin
Donating Member
my6thgen.org Profile Info.
 
PapaL's Avatar
 
Join Date: Feb 2010
Official Member #: 78
Last Online: 11-30-2012 08:02 PM
Location: D\m/V
Posts: 2,612

Reputation Level: 35
PapaL has a spectacular aura aboutPapaL has a spectacular aura aboutPapaL has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Supporting Family Member  


/ Point Value: 10

Official Ride  


/ Point Value: 10

Active Member  


/ Point Value: 5

Default Re: Annoying Sound When Starting Up Cold

Originally Posted by BkzNism06 View Post
so is it the heat shield or the timing chain? i had this the other day and was scared haven't had it the last couple days though
There are two different problems being discussed here.

For the timing change noise, see this thread: Timing Chain Noise (The Infamous Engine Ticking) or: NTB07-042c VQ ENGINE; BUZZING / WHINING NOISE FROM TIMING CHAIN AREA


For the heat shield, look up: NTB10-097 EXHAUST HEAT SHIELD NOISE
__________________
Click the image to open in full size.

Originally Posted by 20inlowpros View Post
^^^Nice ass bro!!
Originally Posted by chulo View Post
oh man! pm me if u want to get big by august

Last edited by PapaL; 02-02-2012 at 09:45 PM.
Likes: (1)
smittybizzle (02-02-2012)
PapaL is offline   Send a private message to PapaL Find more posts by PapaL Add PapaL to Your Friends list Reply With Quote top
Old 02-03-2012, 12:30 AM   #20
Senior Moderator

my6thgen.org Profile Info.
 
1hawaii50's Avatar
 
Join Date: Feb 2010
Official Member #: 63
Last Online: 11-03-2014 08:34 PM
Location: Cleveland, Ohio
Posts: 13,276

Reputation Level: 58
1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about1hawaii50 has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Most Valuable Poster (MVP)  


/ Point Value: 10

V.I.P Member  


/ Point Value: 15

Spotlight Ride Of The Month  


/ Point Value: 5

Active Member  


/ Point Value: 5

Official Ride  


/ Point Value: 10

Default Re: Annoying Sound When Starting Up Cold

Originally Posted by BkzNism06 View Post
so is it the heat shield or the timing chain? i had this the other day and was scared haven't had it the last couple days though
Originally Posted by PapaL View Post
There are two different problems being discussed here.

For the timing change noise, see this thread: Timing Chain Noise (The Infamous Engine Ticking) or: NTB07-042c VQ ENGINE; BUZZING / WHINING NOISE FROM TIMING CHAIN AREA


For the heat shield, look up: NTB10-097 EXHAUST HEAT SHIELD NOISE
Not only are there 2 different issues being discussed here, but it is virtually impossible to diagnose your car over the internet. We are simply giving you the first places that you should start looking to solve your issue.
__________________
1hawaii50 is offline   Send a private message to 1hawaii50 Find more posts by 1hawaii50 Add 1hawaii50 to Your Friends list Reply With Quote top
Old 02-19-2012, 09:13 PM   #21
Senior Member
my6thgen.org Profile Info.
 
WIMax437's Avatar
 
Join Date: Dec 2011
Official Member #: 3899
Last Online: 03-03-2015 06:24 PM
Location: Wisconsin
Posts: 531

Reputation Level: 9
WIMax437 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Annoying Sound When Starting Up Cold

Originally Posted by RAZ76 View Post


There are four of them that could be rattling. Two on the front header and cat, two on the back header and cat. You can see them here on my factory headers.

Click the image to open in full size.
Click the image to open in full size.
Where are these heat shields located? I have the same noise, changed my oil and still there. Its quite annoying and would like to fix it.

Thanks
WIMax437 is offline   Send a private message to WIMax437 Find more posts by WIMax437 Add WIMax437 to Your Friends list Reply With Quote top
Old 02-20-2012, 01:04 AM   #22
Quicksilver
my6thgen.org Profile Info.
 
RAZ76's Avatar
 
Join Date: Feb 2010
Official Member #: 138
Last Online: 04-30-2015 12:24 PM
Location: ANAHEIM/OKC
Posts: 7,612

Reputation Level: 50
RAZ76 is a jewel in the roughRAZ76 is a jewel in the roughRAZ76 is a jewel in the rough

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%

My Awards:
Member of the Month (M.O.T.M)  


/ Point Value: 10

Banner of The Month  


/ Point Value: 10

Official Ride  


/ Point Value: 10

Default Re: Annoying Sound When Starting Up Cold

Originally Posted by tothemax04 View Post
Where are these heat shields located? I have the same noise, changed my oil and still there. Its quite annoying and would like to fix it.

Thanks
Can you not see the pictures that you quoted me??
__________________
Click the image to open in full size.
Likes: (1)
smittybizzle (02-20-2012)
RAZ76 is offline   Send a private message to RAZ76 Find more posts by RAZ76 Add RAZ76 to Your Friends list Reply With Quote top
Old 02-20-2012, 01:30 AM   #23
Reputable Member
my6thgen.org Profile Info.
 
smittybizzle's Avatar
 
Join Date: Jan 2011
Official Member #: 1598
Last Online: 03-01-2019 11:33 PM
Location: Baltimore,MD
Posts: 2,222

Reputation Level: 21
smittybizzle will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: Annoying Sound When Starting Up Cold

Originally Posted by RAZ76 View Post


Can you not see the pictures that you quoted me??
smittybizzle is offline   Send a private message to smittybizzle Find more posts by smittybizzle Add smittybizzle to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 10:17 PM.