Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Engine, Trans, F/I & Tuning

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 06-23-2014, 12:41 PM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
eggie's Avatar
 
Join Date: Jun 2014
Official Member #: 15338
Last Online: 11-13-2014 12:17 PM
Posts: 6

Reputation Level: 0
eggie is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default 2004 Automatic Transmission Problems (re4f04b)

hi i have 2004 max sl (re4f04b) and the transmission slips 2,3 and dont take the 4th shift
i have to do the repair or i can do something diferent. i'm newbie with the car,
and sorry about my english...

Last edited by eggie; 06-23-2014 at 12:43 PM.
eggie is offline   Send a private message to eggie Find more posts by eggie Add eggie to Your Friends list Reply With Quote top
Old 06-23-2014, 05:50 PM   #2
Newbie
my6thgen.org Profile Info.
 
RigDotCom's Avatar
 
Join Date: Nov 2013
Official Member #: 14538
Last Online: 03-22-2017 09:17 AM
Posts: 46

Reputation Level: 0
RigDotCom is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: 2004 maxima Automatic transmission problems (re4f04b)

Had the same problem, it's the valve body. If you drive it too long like that it'll tear up your high clutch, I did that and ended up having to rebuild
Likes: (1)
eggie (06-24-2014)
RigDotCom is offline   Send a private message to RigDotCom Find more posts by RigDotCom Add RigDotCom to Your Friends list Reply With Quote top
Old 06-24-2014, 08:32 AM   Thread Starter #3
Newbie
my6thgen.org Profile Info.
 
eggie's Avatar
 
Join Date: Jun 2014
Official Member #: 15338
Last Online: 11-13-2014 12:17 PM
Posts: 6

Reputation Level: 0
eggie is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: 2004 maxima Automatic transmission problems (re4f04b)

thank you, RigDocCom
eggie is offline   Send a private message to eggie Find more posts by eggie Add eggie to Your Friends list Reply With Quote top
Old 06-24-2014, 11:08 AM   #4
Official Member
my6thgen.org Profile Info.
 
Costee's Avatar
 
Join Date: Mar 2011
Official Member #: 2035
Last Online: 05-18-2019 02:53 PM
Location: Lagos, Nigeria
Posts: 307

Reputation Level: 10
Costee is on a distinguished road

Participation Level: 99%
Activity: 99% Activity: 99% Activity: 99%
Default Re: 2004 maxima Automatic transmission problems (re4f04b)

Originally Posted by eggie View Post
hi i have 2004 max sl (re4f04b) and the transmission slips 2,3 and dont take the 4th shift
Scan for codes.
Likes: (1)
eggie (06-24-2014)
Costee is offline   Send a private message to Costee Find more posts by Costee Add Costee to Your Friends list Reply With Quote top
Old 06-27-2014, 07:20 PM   #5
Senior Member
my6thgen.org Profile Info.
 
O.G.Nat-tral's Avatar
 
Join Date: Sep 2012
Official Member #: 6274
Last Online: 03-06-2019 08:33 AM
Location: The B.X.
Posts: 695

Reputation Level: 8
O.G.Nat-tral is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Visit O.G.Nat-tral's PS3 Profile Visit O.G.Nat-tral's Twitter Visit O.G.Nat-tral's YouTube
Default Re: 2004 Automatic Transmission Problems (re4f04b)

^Bump... More than likely it's the valve body.
__________________


Abused VQ
Likes: (1)
eggie (07-10-2014)
O.G.Nat-tral is offline   Send a private message to O.G.Nat-tral Find more posts by O.G.Nat-tral Add O.G.Nat-tral to Your Friends list Reply With Quote top
Old 07-10-2014, 12:09 PM   Thread Starter #6
Newbie
my6thgen.org Profile Info.
 
eggie's Avatar
 
Join Date: Jun 2014
Official Member #: 15338
Last Online: 11-13-2014 12:17 PM
Posts: 6

Reputation Level: 0
eggie is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: 2004 Automatic Transmission Problems (re4f04b)

i take out the transmision control unit or module to check
Attached Images
File Type: jpg CAM00773.jpg (96.9 KB, 7 views)
eggie is offline   Send a private message to eggie Find more posts by eggie Add eggie to Your Friends list Reply With Quote top
Old 07-10-2014, 04:19 PM   #7
my6thgen.org Profile Info.
 
EddyMaxx's Avatar
 
Join Date: Jan 2010
Official Member #: 1
Location: Bat-Brooklyn, NYC
Posts: 34,306

Reputation Level: 20
EddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to beholdEddyMaxx is a splendid one to behold

Participation Level: 100%
Activity: 100% Activity: 100% Activity: 100%


Visit EddyMaxx's Facebook Visit EddyMaxx's PS3 Profile Visit EddyMaxx's YouTube
Default Re: 2004 Automatic Transmission Problems (re4f04b)

In most cases, its usually the valve body as mentioned.
__________________
04' Nissan Maxima - [Supercharged w/ HR Swapped Motor & Fully Built Auto Trans]
98' Nissan Maxima - [VQ35DE 6-Speed Supercharged]

6thgen 2014 Build Thread
EddyMaxx is offline   Send a private message to EddyMaxx Find more posts by EddyMaxx Add EddyMaxx to Your Friends list Reply With Quote top
Old 07-25-2014, 12:36 PM   Thread Starter #8
Newbie
my6thgen.org Profile Info.
 
eggie's Avatar
 
Join Date: Jun 2014
Official Member #: 15338
Last Online: 11-13-2014 12:17 PM
Posts: 6

Reputation Level: 0
eggie is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: 2004 Automatic Transmission Problems (re4f04b)

i scan the car with th actron obd 2 scanner and i have some codes:

P1800 Nissan - Variable Intake Air System Control Solenoid Valve Circuit
Faulty VIAS control solenoid valve
- VIAS control solenoid valve circuit harness is open or shorted
- VIAS control solenoid valve circuit poor electrical connection


P1615 NISSAN - NVIS Difference of Key (2 TIMES)
Faulty or not programmed ignition key
- Faulty IMMU
- Faulty Engine Control Module (ECM)

P1610 Nissan - Lock Mode (2 TIMES)
- Faulty or not programmed ignition key
- Faulty IMMU
- Faulty Engine Control Module (ECM)

P0037 Nissan - HO2S12 Heater Control Circuit Low

Faulty Heated Oxygen Sensor (H2OS) Bank 1 Sensor 2
- Heated Oxygen Sensor (H2OS) Bank 1 Sensor 2 fuse
- Heated Oxygen Sensor (H2OS) Bank 1 Sensor 2 harness is open or shorted
- Heated Oxygen Sensor (H2OS) Bank 1 Sensor 2 circuit poor electrical connection
- Faulty Engine Control Module (ECM)
eggie is offline   Send a private message to eggie Find more posts by eggie Add eggie to Your Friends list Reply With Quote top
Old 07-25-2014, 08:01 PM   #9
Reputable Member
my6thgen.org Profile Info.
 
sprocketser's Avatar
 
Join Date: Sep 2012
Official Member #: 6257
Last Online: 03-25-2017 08:49 AM
Location: Qc,Canada
Posts: 2,028

Reputation Level: 11
sprocketser is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: 2004 Automatic Transmission Problems (re4f04b)

Wow , that s some codes !

Your English s just fine mate .
__________________
05 Sheer Silver A/T SER Altima , Ebay Grill
RIP Mai 27th 2015
Newest ride , 05 Smoke Met M/T SER Altima,NismoCAI/CatBack , Dynomax Resonator OBX Headers , RacingLine FSTB& BTD tbi, RedLionRacing Shifter Bushings tbi , EBC RedStuff Pads/ 06 350Z Base Rear Brakes/EBC Rotors , H&R springs & Triple C Camber Bolts tbi , RP MaxATF psf , Motul Brake fluids & clutch fluids , LiquiMoly Motor oil/Wix Filter , Pennzoil Synth Gear Oil , Wix cab filter , Interstate Battery , Michelin Pilot A/S+ ,
Likes: (1)
eggie (08-10-2014)
sprocketser is offline   Send a private message to sprocketser Find more posts by sprocketser Add sprocketser to Your Friends list Reply With Quote top
Old 07-31-2014, 02:16 PM   #10
Senior Member
my6thgen.org Profile Info.
 
O.G.Nat-tral's Avatar
 
Join Date: Sep 2012
Official Member #: 6274
Last Online: 03-06-2019 08:33 AM
Location: The B.X.
Posts: 695

Reputation Level: 8
O.G.Nat-tral is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Visit O.G.Nat-tral's PS3 Profile Visit O.G.Nat-tral's Twitter Visit O.G.Nat-tral's YouTube
Default Re: 2004 Automatic Transmission Problems (re4f04b)

I know for a fact the P1615 & P1610 are related to a alarm system that was installed and removed and they left the bypass in.. Same codes I have for my Silver Surfer.. Also IMO, the P1800 you might need a new VIAS Solenoid & P0037 is an bad o2 sensor
__________________


Abused VQ
Likes: (1)
eggie (08-10-2014)
O.G.Nat-tral is offline   Send a private message to O.G.Nat-tral Find more posts by O.G.Nat-tral Add O.G.Nat-tral to Your Friends list Reply With Quote top
Old 08-10-2014, 10:38 AM   Thread Starter #11
Newbie
my6thgen.org Profile Info.
 
eggie's Avatar
 
Join Date: Jun 2014
Official Member #: 15338
Last Online: 11-13-2014 12:17 PM
Posts: 6

Reputation Level: 0
eggie is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: 2004 Automatic Transmission Problems (re4f04b)

thanks !!!
eggie is offline   Send a private message to eggie Find more posts by eggie Add eggie to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 03:04 PM.