Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Engine, Trans, F/I & Tuning

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 08-18-2011, 10:04 AM   Thread Starter #1
Official Member
my6thgen.org Profile Info.
 
Nola A34's Avatar
 
Join Date: Jan 2011
Official Member #: 1511
Last Online: 04-30-2012 01:47 PM
Posts: 174

Reputation Level: 9
Nola A34 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default 04 SE Stuck In 5th Gear.. AT

I know theres thread on here about the same issues, but I wanted everyone to know my exact encounter with my problem..

Tuesday- Perfect running order.. nothing at all, no CEL, no stalling, not starting issues, not misfiring, NOTHING...

Wednesday - Drive to work, fine.. I leave work, drive about 15 mins (hwy and interstate.) and get off at my exit, Get to the first light, waiting, waiting, waiting.. Im about to go and i get a little uumph and it kills. OK, wtf.. I throw it in N and restart it, it takes a while, about 10 seconds and starts up. I hear two loud tranny bangs and it goes into D. I hit the gas and its going.. but barely.. i check my slap sitck to see what gear I'm in.. I'll give you one guess.. 5th.. Ive read this on here weeks and months before and now its happening to me.. I still owe on the car and have other stuck going on so i cant really sell it right now or pay for a new *tear* tranny..

I get to my destination in 5th gear and call my GTR certified tech friend that used to work for Nissan, he says check the MAF. OK, i get ready to leave, unplug my MAF, plug it back in after i smoke a cig and hop in, Car starts, runs, ansd shifts like new.. for about 5 mins.. I get on I-10 and it kills on the on ramp.. same thing, but no banging from the tranny, i throw it back in N, hard start it and drive home in 5th.

I read a few more posts on here when I get home and read about cleaning your MAF. I did, reassembled and it worked, for about 13.1 miles... It was late so I decided to deal with it today instead. I wake up at 430am to go to work and I unplug and Replug my MAF, just to get onto I-10 then io can cruise to work for the most part. I get about 20 miles and My CEL comes on and my car loses power for half a second then resumes cruising (80mph) but its stuck in fifth again.

I've read on here about the cam sensor and the kncok sensor being the prob maybe.. are these easy to change in the driveway. Ive down motor swaps on hondas before so I know my way around a motor or two but i just dont want to get into a 2 day project when I only have roughly 5 hours..

FYI: When the CEL isnt on for that brief period of time, the car is COMPLETELY NORMAL, so im pretty sure its just a sensor.. for now.. once its fixed, if i have any more problems, ill prolly sell it and get something that a standard.. fuck this AT shit..

any advice is appreciated
__________________
Click the image to open in full size.

Who DAT!!
Nola A34 is offline   Send a private message to Nola A34 Find more posts by Nola A34 Add Nola A34 to Your Friends list Reply With Quote top
Old 08-18-2011, 01:53 PM   Thread Starter #2
Official Member
my6thgen.org Profile Info.
 
Nola A34's Avatar
 
Join Date: Jan 2011
Official Member #: 1511
Last Online: 04-30-2012 01:47 PM
Posts: 174

Reputation Level: 9
Nola A34 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: 04 SE Stuck In 5th Gear.. AT

10 views and not even a single comment saying if Im in the right or wrong direction lol..
__________________
Click the image to open in full size.

Who DAT!!
Nola A34 is offline   Send a private message to Nola A34 Find more posts by Nola A34 Add Nola A34 to Your Friends list Reply With Quote top
Old 08-18-2011, 02:09 PM   #3
Senior Moderator
The Capital's 6th Gen
my6thgen.org Profile Info.
 
officerfrasher's Avatar
 
Join Date: Feb 2011
Official Member #: 1765
Last Online: 06-01-2018 10:32 AM
Location: Frankfort, KY 40601
Posts: 13,375

Reputation Level: 58
officerfrasher has a spectacular aura aboutofficerfrasher has a spectacular aura aboutofficerfrasher has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Member of the Month (M.O.T.M)  


/ Point Value: 10

Supporting Family Member  


/ Point Value: 10

Official Ride  


/ Point Value: 10

Spotlight Ride Of The Month  


/ Point Value: 5

Default Re: 04 SE Stuck In 5th Gear.. AT

Originally Posted by Nola A34 View Post
10 views and not even a single comment saying if Im in the right or wrong direction lol..
Patience, young Jedi.
officerfrasher is offline   Send a private message to officerfrasher Find more posts by officerfrasher Add officerfrasher to Your Friends list Reply With Quote top
Old 08-18-2011, 02:13 PM   Thread Starter #4
Official Member
my6thgen.org Profile Info.
 
Nola A34's Avatar
 
Join Date: Jan 2011
Official Member #: 1511
Last Online: 04-30-2012 01:47 PM
Posts: 174

Reputation Level: 9
Nola A34 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: 04 SE Stuck In 5th Gear.. AT

http://www.courtesyparts.com/kb_sear...m+sensor&cat=1

only car, need to get to work, limited funds after bills are paid, plus added personal stress from other stuff, im a little strung out lol... sorry lol
__________________
Click the image to open in full size.

Who DAT!!
Nola A34 is offline   Send a private message to Nola A34 Find more posts by Nola A34 Add Nola A34 to Your Friends list Reply With Quote top
Old 08-18-2011, 03:18 PM   #5
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: 04 SE Stuck In 5th Gear.. AT

Well see if you can get the codes read,

When you switch to N , shut the car off and turn it back on , its still stuck in 5th ?

Mines use to get stuck but after I turn the car off in N and back on , it would automatic switch back in 1ST

as I didnt much deal with this problem like others have, I've read , clog cats and cam sensor could also throw the tranny off.

The Cam sensor is real easy to change, its on the side of the head near the EGR and Waterpipe.

I belive its 10 or 12mm bolt that holds it, the knock sensor may take you 30-40 mins.
you need to take the lower manifold to get to the knock.

more than likely it could be the cam sensor, usually the code reader can tell you that.

if not then the worse case scenerio is the tranny on its way out.
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Old 08-18-2011, 03:53 PM   Thread Starter #6
Official Member
my6thgen.org Profile Info.
 
Nola A34's Avatar
 
Join Date: Jan 2011
Official Member #: 1511
Last Online: 04-30-2012 01:47 PM
Posts: 174

Reputation Level: 9
Nola A34 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: 04 SE Stuck In 5th Gear.. AT

thanks man, i dont think the tranny itself is going out yet, because when i temporarily fix the problem, its like nothing ever happened. ill check the cam sensors now and the knock this saturday.. fml right
__________________
Click the image to open in full size.

Who DAT!!
Nola A34 is offline   Send a private message to Nola A34 Find more posts by Nola A34 Add Nola A34 to Your Friends list Reply With Quote top
Old 08-18-2011, 04:26 PM   #7
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: 04 SE Stuck In 5th Gear.. AT

Originally Posted by Nola A34 View Post
thanks man, i dont think the tranny itself is going out yet, because when i temporarily fix the problem, its like nothing ever happened. ill check the cam sensors now and the knock this saturday.. fml right
I wouldnt say FML just yet, if its the CAM sensor, its way cheaper than a rebuild.

Imagine this is 2006 (5) years ago when these cars will still fairly new ?

Imagine yourself ready to have big plans on a motor build only to get sidetrack by tranny issues ? any NO one at the time knew the extent of the issues ?

I went on a 2nd tranny before I gave up and converted it a 6spd. that alone was a 3 year delay set back.

At least for you it could be far less the issue I had , and a minor sensor could be the culprit
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
Likes: (1)
1hawaii50 (08-18-2011)
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Old 08-18-2011, 06:06 PM   Thread Starter #8
Official Member
my6thgen.org Profile Info.
 
Nola A34's Avatar
 
Join Date: Jan 2011
Official Member #: 1511
Last Online: 04-30-2012 01:47 PM
Posts: 174

Reputation Level: 9
Nola A34 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: 04 SE Stuck In 5th Gear.. AT

autozone said CPS bank one, the easy one to get to, I lucked out. cant buy it til i get paid tho.. guess i can wait a day..
__________________
Click the image to open in full size.

Who DAT!!
Likes: (1)
NiZMo1o1 (08-19-2011)
Nola A34 is offline   Send a private message to Nola A34 Find more posts by Nola A34 Add Nola A34 to Your Friends list Reply With Quote top
Old 08-18-2011, 09:10 PM   #9
Official Member
my6thgen.org Profile Info.
 
04max28's Avatar
 
Join Date: May 2011
Official Member #: 2406
Last Online: 08-22-2013 07:17 PM
Location: NYC
Posts: 138

Reputation Level: 9
04max28 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Visit 04max28's Facebook Visit 04max28's PS3 Profile
Default Re: 04 SE Stuck In 5th Gear.. AT

don't mean to throw this subject off a lil bit, but from you guys knowledge: i have a 04 SE AT and my tranny misfires on 3rd gear sometimes and also after an hour or so when i park it has a delay and bang into R/D viceversa. I installed the transgo kit back in sept.2010 and until a month or so it was good. any help would be appreciated.
04max28 is offline   Send a private message to 04max28 Find more posts by 04max28 Add 04max28 to Your Friends list Reply With Quote top
Old 08-19-2011, 12:02 AM   #10
Premier Member
my6thgen.org Profile Info.
 
NiZMo1o1's Avatar
 
Join Date: May 2010
Official Member #: 211
Last Online: 10-20-2016 11:20 AM
Location: Wade County ! down in Sunny Florida
Posts: 5,222

Reputation Level: 42
NiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura aboutNiZMo1o1 has a spectacular aura about

Participation Level: 20%
Activity: 20% Activity: 20% Activity: 20%

My Awards:
Supporting Family Member  


/ Point Value: 10

Member of the Month (M.O.T.M)  


/ Point Value: 10

Default Re: 04 SE Stuck In 5th Gear.. AT

Originally Posted by 04max28 View Post
don't mean to throw this subject off a lil bit, but from you guys knowledge: i have a 04 SE AT and my tranny misfires on 3rd gear sometimes and also after an hour or so when i park it has a delay and bang into R/D viceversa. I installed the transgo kit back in sept.2010 and until a month or so it was good. any help would be appreciated.
misfires ? or you mean mis-shifts ?

have you replace the tranny mount ?
__________________
Click the image to open in full size.
Click the image to open in full size.
R.I.P. Kevin007www.EmeraldPerformance.com
NiZMo1o1 is offline   Send a private message to NiZMo1o1 Find more posts by NiZMo1o1 Add NiZMo1o1 to Your Friends list Reply With Quote top
Old 08-19-2011, 12:23 AM   #11
Official Member
my6thgen.org Profile Info.
 
Mystery's Avatar
 
Join Date: Feb 2010
Official Member #: 92
Last Online: 11-28-2012 10:47 PM
Location: Carmel, NY
Posts: 385

Reputation Level: 12
Mystery is on a distinguished road

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Supporting Family Member  


/ Point Value: 10

Honorable Ride  


/ Point Value: 5

Default Re: 04 SE Stuck In 5th Gear.. AT

When this happened to me it was a transmission sensor that needed to be replaced and then it was all good from there.
__________________
Mystery is offline   Send a private message to Mystery Find more posts by Mystery Add Mystery to Your Friends list Reply With Quote top
Old 08-19-2011, 11:52 AM   Thread Starter #12
Official Member
my6thgen.org Profile Info.
 
Nola A34's Avatar
 
Join Date: Jan 2011
Official Member #: 1511
Last Online: 04-30-2012 01:47 PM
Posts: 174

Reputation Level: 9
Nola A34 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: 04 SE Stuck In 5th Gear.. AT

dont worry about taking this off topic, i have my answers, maybe this thread will help you out, if the CEL is on, go get it checked and go from there man
__________________
Click the image to open in full size.

Who DAT!!
Nola A34 is offline   Send a private message to Nola A34 Find more posts by Nola A34 Add Nola A34 to Your Friends list Reply With Quote top
Old 08-19-2011, 11:11 PM   #13
Official Member
my6thgen.org Profile Info.
 
04max28's Avatar
 
Join Date: May 2011
Official Member #: 2406
Last Online: 08-22-2013 07:17 PM
Location: NYC
Posts: 138

Reputation Level: 9
04max28 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Visit 04max28's Facebook Visit 04max28's PS3 Profile
Default Re: 04 SE Stuck In 5th Gear.. AT

Originally Posted by NiZMo1o1 View Post
misfires ? or you mean mis-shifts ?

have you replace the tranny mount ?

mis-shifts, sorry. yea i just bought the tranny mount today and motor mounts as well.
04max28 is offline   Send a private message to 04max28 Find more posts by 04max28 Add 04max28 to Your Friends list Reply With Quote top
Old 08-22-2011, 01:13 AM   Thread Starter #14
Official Member
my6thgen.org Profile Info.
 
Nola A34's Avatar
 
Join Date: Jan 2011
Official Member #: 1511
Last Online: 04-30-2012 01:47 PM
Posts: 174

Reputation Level: 9
Nola A34 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: 04 SE Stuck In 5th Gear.. AT

replaced the part.. still stuck..
any suggestions other than replacing the tranny. The reason i say that is because when the CEL isnt on, the cars at 100%..
__________________
Click the image to open in full size.

Who DAT!!
Nola A34 is offline   Send a private message to Nola A34 Find more posts by Nola A34 Add Nola A34 to Your Friends list Reply With Quote top
Old 08-22-2011, 07:34 AM   #15
Connecticut's Prestige 6th Gen

my6thgen.org Profile Info.
 
CXJ Performance's Avatar
 
Join Date: Feb 2010
Official Member #: 82
Last Online: 12-14-2013 06:26 PM
Location: New Haven , CT
Posts: 1,437

Reputation Level: 25
CXJ Performance will become famous soon enoughCXJ Performance will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Supporting Family Member  


/ Point Value: 10

Honorable Ride  


/ Point Value: 5

Default Re: 04 SE Stuck In 5th Gear.. AT

did you replace the

Crank Position Sensor

or

Cam Position Sensor?

I did a full write up for the Cam sensor

How to Repair Error Code P0340 - Bank 1 Cam Positioner Sensor
__________________
CXJPERFORMANCE.COM

Click the image to open in full size.

Last edited by CXJ Performance; 08-22-2011 at 07:38 AM.
CXJ Performance is offline   Send a private message to CXJ Performance Find more posts by CXJ Performance Add CXJ Performance to Your Friends list Reply With Quote top
Old 08-22-2011, 09:54 AM   Thread Starter #16
Official Member
my6thgen.org Profile Info.
 
Nola A34's Avatar
 
Join Date: Jan 2011
Official Member #: 1511
Last Online: 04-30-2012 01:47 PM
Posts: 174

Reputation Level: 9
Nola A34 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: 04 SE Stuck In 5th Gear.. AT

CAM sensor bank one, the code it was throwing.. i was thinking the Crank sensor now, as i was cruising to work, i was running at a line before 4000 RPMs at 79-80 mph. At that speed my car should be at at line before 3000 rpms, thats a whole 1000 rpm different.

I know where my gauges should be at 80mph because i recently drove 5 hours to panama city beach fl..

What could cause my RPMs to be off, the Crank Positioning sensor now???
__________________
Click the image to open in full size.

Who DAT!!
Nola A34 is offline   Send a private message to Nola A34 Find more posts by Nola A34 Add Nola A34 to Your Friends list Reply With Quote top
Old 08-22-2011, 10:44 AM   Thread Starter #17
Official Member
my6thgen.org Profile Info.
 
Nola A34's Avatar
 
Join Date: Jan 2011
Official Member #: 1511
Last Online: 04-30-2012 01:47 PM
Posts: 174

Reputation Level: 9
Nola A34 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: 04 SE Stuck In 5th Gear.. AT

bank 1 is in the front closest to the fromnt bumper right. the autozone reader threw a code, it was a Cam positioning sensor BANK 1 and it showed that sensor, not the one toward the back...

any ideas..?
__________________
Click the image to open in full size.

Who DAT!!
Nola A34 is offline   Send a private message to Nola A34 Find more posts by Nola A34 Add Nola A34 to Your Friends list Reply With Quote top
Old 08-22-2011, 12:09 PM   #18
Connecticut's Prestige 6th Gen

my6thgen.org Profile Info.
 
CXJ Performance's Avatar
 
Join Date: Feb 2010
Official Member #: 82
Last Online: 12-14-2013 06:26 PM
Location: New Haven , CT
Posts: 1,437

Reputation Level: 25
CXJ Performance will become famous soon enoughCXJ Performance will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Supporting Family Member  


/ Point Value: 10

Honorable Ride  


/ Point Value: 5

Default Re: 04 SE Stuck In 5th Gear.. AT

2 things i see or can suggest.

1) i would change bank 2 sensor as that may be going out as well but not causing the ecm to throw a code just yet.

2) reading your post it seems every time you fiddled with the maf sensor the car responded well.

i cleaned my maf when it went bad and it would work for a little while but in the end it never held up

when i did my write up i changed both because i had codes from them. it did however struck me odd that that both the maf and cam sensor went bad together. it may be like when your alternator goes bad on these cars the battery usually follows as well even when it shows signs of it being in GOOD working order.
__________________
CXJPERFORMANCE.COM

Click the image to open in full size.

Last edited by CXJ Performance; 08-22-2011 at 12:11 PM.
CXJ Performance is offline   Send a private message to CXJ Performance Find more posts by CXJ Performance Add CXJ Performance to Your Friends list Reply With Quote top
Old 08-22-2011, 01:55 PM   Thread Starter #19
Official Member
my6thgen.org Profile Info.
 
Nola A34's Avatar
 
Join Date: Jan 2011
Official Member #: 1511
Last Online: 04-30-2012 01:47 PM
Posts: 174

Reputation Level: 9
Nola A34 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: 04 SE Stuck In 5th Gear.. AT

apparently my nissan tech from that now works at napa looked into my issue, he said that the other one, the one in the back is actually bank 1 and the front is bank two, looking at the motor from the cam gear direction, hes going to take my old sensor and swap it for the other sensor and im going to change it. i may even get some money back from the price difference.. hope it goes well..

ill keep everyone posted, ill be doing this around 4pm central time
__________________
Click the image to open in full size.

Who DAT!!
Nola A34 is offline   Send a private message to Nola A34 Find more posts by Nola A34 Add Nola A34 to Your Friends list Reply With Quote top
Old 08-22-2011, 03:36 PM   #20
Cam
Official Member
my6thgen.org Profile Info.
 
Cam's Avatar
 
Join Date: Feb 2010
Official Member #: 70
Last Online: 02-03-2014 01:44 PM
Location: LI, NY
Posts: 200

Reputation Level: 10
Cam is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: 04 SE Stuck In 5th Gear.. AT

I hope all works out for you... i truly believe that it is NOT your tranny... That original thread was actually mine. I too unplugged the maf and it ran for a bit and then screwed up again. Your problem sounds EXACTLY like mine and it was just the sensors!! Good luck!!
__________________
Click the image to open in full size.
Cam is offline   Send a private message to Cam Find more posts by Cam Add Cam to Your Friends list Reply With Quote top
Old 08-22-2011, 04:08 PM   Thread Starter #21
Official Member
my6thgen.org Profile Info.
 
Nola A34's Avatar
 
Join Date: Jan 2011
Official Member #: 1511
Last Online: 04-30-2012 01:47 PM
Posts: 174

Reputation Level: 9
Nola A34 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: 04 SE Stuck In 5th Gear.. AT

im replacing bank 2 today..
__________________
Click the image to open in full size.

Who DAT!!
Nola A34 is offline   Send a private message to Nola A34 Find more posts by Nola A34 Add Nola A34 to Your Friends list Reply With Quote top
Old 08-22-2011, 05:13 PM   #22
Connecticut's Prestige 6th Gen

my6thgen.org Profile Info.
 
CXJ Performance's Avatar
 
Join Date: Feb 2010
Official Member #: 82
Last Online: 12-14-2013 06:26 PM
Location: New Haven , CT
Posts: 1,437

Reputation Level: 25
CXJ Performance will become famous soon enoughCXJ Performance will become famous soon enough

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Supporting Family Member  


/ Point Value: 10

Honorable Ride  


/ Point Value: 5

Default Re: 04 SE Stuck In 5th Gear.. AT

Originally Posted by Nola A34 View Post
apparently my nissan tech from that now works at napa looked into my issue, he said that the other one, the one in the back is actually bank 1 and the front is bank two, looking at the motor from the cam gear direction, hes going to take my old sensor and swap it for the other sensor and im going to change it. i may even get some money back from the price difference.. hope it goes well..

ill keep everyone posted, ill be doing this around 4pm central time
hes totally wrong!! bank 1 is closest to the front , bank 2 is near the firewall.

personally i would change the maf. i had the same issues and changed just the bank 1 and my maf sensor and shes been running fine ever since the date on the when i did the write up
__________________
CXJPERFORMANCE.COM

Click the image to open in full size.
CXJ Performance is offline   Send a private message to CXJ Performance Find more posts by CXJ Performance Add CXJ Performance to Your Friends list Reply With Quote top
Old 08-23-2011, 12:05 AM   Thread Starter #23
Official Member
my6thgen.org Profile Info.
 
Nola A34's Avatar
 
Join Date: Jan 2011
Official Member #: 1511
Last Online: 04-30-2012 01:47 PM
Posts: 174

Reputation Level: 9
Nola A34 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: 04 SE Stuck In 5th Gear.. AT

funny, napas computer pulled up bank 1, which was throwing the code. i replaced the part, the one near the firewall and my cars fixed. it even shifts smoother, i dont even geel it shift anymore..

/thread
__________________
Click the image to open in full size.

Who DAT!!
Nola A34 is offline   Send a private message to Nola A34 Find more posts by Nola A34 Add Nola A34 to Your Friends list Reply With Quote top
Old 08-23-2011, 09:11 AM   Thread Starter #24
Official Member
my6thgen.org Profile Info.
 
Nola A34's Avatar
 
Join Date: Jan 2011
Official Member #: 1511
Last Online: 04-30-2012 01:47 PM
Posts: 174

Reputation Level: 9
Nola A34 is an unknown quantity at this point

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%
Default Re: 04 SE Stuck In 5th Gear.. AT

still running strong. even feels like a touch more pick up
__________________
Click the image to open in full size.

Who DAT!!
Nola A34 is offline   Send a private message to Nola A34 Find more posts by Nola A34 Add Nola A34 to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 06:39 PM.