Register My Garage Arcade V.I.P Members List Calendar Mark Forums Read
Go Back   my6thgen.org - Maxima Forum > my6thgen.org - Very Useful Information > Ask Your Technical & General Questions > Engine, Trans, F/I & Tuning

Reply
ExclamationThis thread is more than 150+ days old. If you still feel it is necessary to bump this thread, you have the permission to do so. Please click the checkbox below and post your reply.
 
Thread Tools
Old 03-13-2011, 03:17 PM   Thread Starter #1
Newbie
my6thgen.org Profile Info.
 
rjaime's Avatar
 
Join Date: Feb 2011
Official Member #: 1767
Last Online: 03-13-2011 09:12 PM
Posts: 11

Reputation Level: 0
rjaime is an unknown quantity at this point

Participation Level: 2%
Activity: 2% Activity: 2% Activity: 2%
Default 04-05 Engine Swap

I finally got the 05 3.5 into my 04 max but now I cant get it to start. it cranks over, sounds like it wants to start but it wont. I checked all the cam and crank sensors and they checked out good, I have no codes, and I hear the fuel pump prime when I 1st put the key to run. what else do I need to check?
rjaime is offline   Send a private message to rjaime Find more posts by rjaime Add rjaime to Your Friends list Reply With Quote top
Old 03-13-2011, 03:25 PM   #2
Senior Moderator
my6thgen.org Profile Info.
 
Chemax's Avatar
 
Join Date: Feb 2010
Official Member #: 140
Last Online: 10-04-2014 01:46 PM
Location: SATX
Posts: 11,313

Reputation Level: 51
Chemax has a spectacular aura aboutChemax has a spectacular aura about

Participation Level: 0%
Activity: 0% Activity: 0% Activity: 0%

My Awards:
Supporting Family Member  


/ Point Value: 10

Active Member  


/ Point Value: 5

Default Re: 04-05 Engine Swap

Sounds like your fuel isn't getting injected. Not sure how you check it though. Does ECU need to be reset?
__________________
Click the image to open in full size.
We all have different ways of coping - I use sex and awesomeness.

mmm.... chorizo
-csiepka
Chemax is offline   Send a private message to Chemax Find more posts by Chemax Add Chemax to Your Friends list Reply With Quote top
Old 03-13-2011, 04:55 PM   Thread Starter #3
Newbie
my6thgen.org Profile Info.
 
rjaime's Avatar
 
Join Date: Feb 2011
Official Member #: 1767
Last Online: 03-13-2011 09:12 PM
Posts: 11

Reputation Level: 0
rjaime is an unknown quantity at this point

Participation Level: 2%
Activity: 2% Activity: 2% Activity: 2%
Default Re: 04-05 engine swap

reset? ill do some research
rjaime is offline   Send a private message to rjaime Find more posts by rjaime Add rjaime to Your Friends list Reply With Quote top
Old 03-13-2011, 05:12 PM   Thread Starter #4
Newbie
my6thgen.org Profile Info.
 
rjaime's Avatar
 
Join Date: Feb 2011
Official Member #: 1767
Last Online: 03-13-2011 09:12 PM
Posts: 11

Reputation Level: 0
rjaime is an unknown quantity at this point

Participation Level: 2%
Activity: 2% Activity: 2% Activity: 2%
Default Re: 04-05 engine swap

i did the chevy reset..disconnect battery, touch neg cable to pos post. then reconnected battery.. still wont start
rjaime is offline   Send a private message to rjaime Find more posts by rjaime Add rjaime to Your Friends list Reply With Quote top
Old 03-13-2011, 08:57 PM   Thread Starter #5
Newbie
my6thgen.org Profile Info.
 
rjaime's Avatar
 
Join Date: Feb 2011
Official Member #: 1767
Last Online: 03-13-2011 09:12 PM
Posts: 11

Reputation Level: 0
rjaime is an unknown quantity at this point

Participation Level: 2%
Activity: 2% Activity: 2% Activity: 2%
Default Re: 04-05 engine swap

I checked if I was gettn fire, I wasnt so I took a guess that the engine wasnt grounded since I didnt hook up the grounding kit I had on the 1st engine. So I installed all the grounds and it fired right up. Lucky guess As long as it works, I have to hook up the rest of the exhaust since I put headers on Im short 1" at the flange before that long muffler. Gonna delete that tomorrow and that should be it. Thanks for all the help.
rjaime is offline   Send a private message to rjaime Find more posts by rjaime Add rjaime to Your Friends list Reply With Quote top
Reply


Currently Active Users Viewing This Thread: 1 (0 Members And 1 Guests)
 
Thread Tools


All times are GMT -4. The time now is 01:17 AM.