my6thgen.org - Maxima Forum

my6thgen.org - Maxima Forum (http://my6thgen.org/)
-   Engine, Trans, F/I & Tuning (http://my6thgen.org/f266/)
-   -   Advice Needed: 04-05 Engine Swap (http://my6thgen.org/f266/04-05-engine-swap-8266/)

rjaime 03-13-2011 03:17 PM

04-05 Engine Swap
 
I finally got the 05 3.5 into my 04 max but now I cant get it to start. it cranks over, sounds like it wants to start but it wont. I checked all the cam and crank sensors and they checked out good, I have no codes, and I hear the fuel pump prime when I 1st put the key to run. what else do I need to check?

Chemax 03-13-2011 03:25 PM

Sounds like your fuel isn't getting injected. Not sure how you check it though. Does ECU need to be reset?

rjaime 03-13-2011 04:55 PM

Re: 04-05 engine swap
 
reset? ill do some research

rjaime 03-13-2011 05:12 PM

Re: 04-05 engine swap
 
i did the chevy reset..disconnect battery, touch neg cable to pos post. then reconnected battery.. still wont start

rjaime 03-13-2011 08:57 PM

Re: 04-05 engine swap
 
I checked if I was gettn fire, I wasnt so I took a guess that the engine wasnt grounded since I didnt hook up the grounding kit I had on the 1st engine. So I installed all the grounds and it fired right up. Lucky guess As long as it works, I have to hook up the rest of the exhaust since I put headers on Im short 1" at the flange before that long muffler. Gonna delete that tomorrow and that should be it. Thanks for all the help.


All times are GMT -4. The time now is 08:52 PM.

Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO